<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>The wit and wisdom of Warren Buffett, his hometown&#8217;s miracle | Interaksyon</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta property="fb:pages" content="192300027461534" />
    <link rel="pingback" href="http://www.interaksyon.com/xmlrpc.php" />
    <meta property="og:image" content="http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_2.jpg" /><link rel="icon" type="image/png" href="http://media.interaksyon.com/wp-content/uploads/2017/04/Final-01.png"><link rel='dns-prefetch' href='//www.interaksyon.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Feed" href="http://www.interaksyon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Comments Feed" href="http://www.interaksyon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; The wit and wisdom of Warren Buffett, his hometown&#8217;s miracle Comments Feed" href="http://www.interaksyon.com/the-wit-and-wisdom-of-warren-buffett-his-hometowns-miracle/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.interaksyon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.interaksyon.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%7CLato%3A400%7COpen+Sans%3A300%2C400%2C600%2C700&#038;ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='highlight-and-share-css'  href='http://www.interaksyon.com/wp-content/plugins/highlight-and-share/css/highlight-and-share.css?ver=20160521' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.interaksyon.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.interaksyon.com/wp-content/themes/Newsmag/style.css?ver=3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.interaksyon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='http://www.interaksyon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.interaksyon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.interaksyon.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tampered tourism ad in NYC points to Philippines&#8217; other side' href='http://www.interaksyon.com/its-more-fun-deadly-philippines-new-york-city-advertisement/' />
<link rel='next' title='Duterte likes to &#8216;recycle&#8217; cabinet officials. Could Teo be next?' href='http://www.interaksyon.com/duterte-likes-to-recycle-cabinet-officials-could-teo-be-next/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://www.interaksyon.com/the-wit-and-wisdom-of-warren-buffett-his-hometowns-miracle/" />
<link rel='shortlink' href='http://www.interaksyon.com/?p=126458' />
<link rel="alternate" type="application/json+oembed" href="http://www.interaksyon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.interaksyon.com%2Fthe-wit-and-wisdom-of-warren-buffett-his-hometowns-miracle%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.interaksyon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.interaksyon.com%2Fthe-wit-and-wisdom-of-warren-buffett-his-hometowns-miracle%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="173854832660513" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.interaksyon.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.interaksyon.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.4";
var td_get_template_directory_uri="http:\/\/www.interaksyon.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#db0000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>
<script>
	googletag.cmd.push(function() {
/*  BUSINESS POST ONLY */
	var LBmapping = googletag.sizeMapping().
			addSize([970, 0], [[970, 90], [970, 250], [728, 90]]).
			addSize([728, 0], [728, 90]).
			addSize([0, 0], [320, 50]).
			build();	googletag.defineSlot('/1015401/Interaksyon_Leaderboard_Business', [[320, 50], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1522124746203-0').defineSizeMapping(LBmapping).setTargeting("position", "top").addService(googletag.pubads());googletag.defineSlot('/1015401/Interaksyon_MREC_Business', [300, 250], 'div-gpt-ad-1522124746203-1').setTargeting("position", "top").addService(googletag.pubads());googletag.pubads().enableSingleRequest(); googletag.enableServices();/*  END OF BUSINESS POST ONLY */

	});
</script>

<!--UNRULY-->
	<script>
		var unruly = window.unruly || {};
		unruly.native = unruly.native || {};
		unruly.native.siteId = 1100198
	</script>
	<script src="//video.unrulymedia.com/native/native-loader.js"></script>
<!--END OF UNRULY-->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Interaksyon"/>
  <meta property="og:title" content="The wit and wisdom of Warren Buffett, his hometown&#039;s miracle"/>
  <meta property="og:url" content="http://www.interaksyon.com/the-wit-and-wisdom-of-warren-buffett-his-hometowns-miracle/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Below are the comments from Warren Buffett, one of the richest men in the world, on a wide range of investments and other topics."/>
  <meta property="og:image" content="http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_2.jpg"/>
  <meta property="article:published_time" content="2018-05-08T16:00:10+00:00"/>
  <meta property="article:modified_time" content="2018-05-08T16:00:10+00:00" />
  <meta property="og:updated_time" content="2018-05-08T16:00:10+00:00" />
  <meta property="article:section" content="Breaking News"/>
  <meta property="article:section" content="Business"/>
  <meta property="article:publisher" content="https://www.facebook.com/InterAksyon/"/>
  <meta property="fb:app_id" content="173854832660513"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="The wit and wisdom of Warren Buffett, his hometown&#039;s miracle"/>
  <meta itemprop="headline" content="The wit and wisdom of Warren Buffett, his hometown&#039;s miracle"/>
  <meta itemprop="description" content="Below are the comments from Warren Buffett, one of the richest men in the world, on a wide range of investments and other topics."/>
  <meta itemprop="image" content="http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_2.jpg"/>
  <meta itemprop="datePublished" content="2018-05-08"/>
  <meta itemprop="dateModified" content="2018-05-08T16:00:10+00:00" />
  <meta itemprop="author" content="Interaksyon"/>
  <!--<meta itemprop="publisher" content="Interaksyon"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="The wit and wisdom of Warren Buffett, his hometown&#039;s miracle"/>
  <meta name="twitter:url" content="http://www.interaksyon.com/the-wit-and-wisdom-of-warren-buffett-his-hometowns-miracle/"/>
  <meta name="twitter:description" content="Below are the comments from Warren Buffett, one of the richest men in the world, on a wide range of investments and other topics."/>
  <meta name="twitter:image" content="http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_2.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3.1 -->
	
	
	<!-- Google Universal Analytics -->
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-21555003-1', 'interaksyon.com');
	  ga('send', 'pageview');
	</script>
	<!-- Google Universal Analytics -->
	
	<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55efec28a90c8445"></script> 
	
</head>

<body class="post-template-default single single-post postid-126458 single-format-standard the-wit-and-wisdom-of-warren-buffett-his-hometowns-miracle global-block-template-1 td-newsmag-cars white-grid wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=1020356678021915";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	
	    <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/InterAksyon/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/interaksyon/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/interaksyon" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/InterAksyonVideos" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primarymenu-container"><ul id="menu-primarymenu" class="td-mobile-main-menu"><li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-784"><a href="http://www.interaksyon.com/index.php/national/">National</a></li>
<li id="menu-item-769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-769"><a href="http://www.interaksyon.com/index.php/business/">Business</a></li>
<li id="menu-item-834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-834"><a href="http://www.interaksyon.com/index.php/world/">World</a></li>
<li id="menu-item-810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810"><a href="http://www.interaksyon.com/index.php/entertainment/">Entertainment</a></li>
<li id="menu-item-733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733"><a href="http://www.interaksyon.com/index.php/sports/">Sports</a></li>
<li id="menu-item-814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-814"><a href="http://www.interaksyon.com/index.php/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-98890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98890"><a href="http://www.interaksyon.com/category/lifestyle/arts-and-culture/">Arts + Culture</a></li>
	<li id="menu-item-98893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98893"><a href="http://www.interaksyon.com/category/lifestyle/fashion-and-beauty/">Fashion + Beauty</a></li>
	<li id="menu-item-98894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98894"><a href="http://www.interaksyon.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-98896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98896"><a href="http://www.interaksyon.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-98897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98897"><a href="http://www.interaksyon.com/category/lifestyle/wellness/">Wellness</a></li>
	<li id="menu-item-98891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98891"><a href="http://www.interaksyon.com/category/lifestyle/events/">Events</a></li>
	<li id="menu-item-98898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98898"><a href="http://www.interaksyon.com/category/lifestyle/youth-and-career/">Youth + Career</a></li>
	<li id="menu-item-98892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98892"><a href="http://www.interaksyon.com/category/lifestyle/family-and-faith/">Family + Faith</a></li>
	<li id="menu-item-98895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98895"><a href="http://www.interaksyon.com/category/lifestyle/home-and-garden/">Home + Garden</a></li>
</ul>
</li>
<li id="menu-item-821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-821"><a href="http://www.interaksyon.com/index.php/tech/">TECH</a></li>
<li id="menu-item-67086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67086"><a href="http://www.interaksyon.com/motoring/">Motoring</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.interaksyon.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.interaksyon.com/">
			<img class="td-retina-data" data-retina="http://media.interaksyon.com/wp-content/uploads/2018/03/Final-Long-03-300x46.png" src="http://media.interaksyon.com/wp-content/uploads/2018/03/Final-Long-03-300x46.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.interaksyon.com/">
			<img class="td-retina-data" data-retina="http://media.interaksyon.com/wp-content/uploads/2018/03/Final-Long-03-300x46.png" src="http://media.interaksyon.com/wp-content/uploads/2018/03/Final-Long-03-300x46.png" alt=""/>
			<span class="td-visual-hidden">Interaksyon</span>
		</a>
	    </div>
    <div class="menu-primarymenu-container"><ul id="menu-primarymenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-784"><a href="http://www.interaksyon.com/index.php/national/">National</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-769"><a href="http://www.interaksyon.com/index.php/business/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-834"><a href="http://www.interaksyon.com/index.php/world/">World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-810"><a href="http://www.interaksyon.com/index.php/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-733"><a href="http://www.interaksyon.com/index.php/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-814"><a href="http://www.interaksyon.com/index.php/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98890"><a href="http://www.interaksyon.com/category/lifestyle/arts-and-culture/">Arts + Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98893"><a href="http://www.interaksyon.com/category/lifestyle/fashion-and-beauty/">Fashion + Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98894"><a href="http://www.interaksyon.com/category/lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98896"><a href="http://www.interaksyon.com/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98897"><a href="http://www.interaksyon.com/category/lifestyle/wellness/">Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98891"><a href="http://www.interaksyon.com/category/lifestyle/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98898"><a href="http://www.interaksyon.com/category/lifestyle/youth-and-career/">Youth + Career</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98892"><a href="http://www.interaksyon.com/category/lifestyle/family-and-faith/">Family + Faith</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98895"><a href="http://www.interaksyon.com/category/lifestyle/home-and-garden/">Home + Garden</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-821"><a href="http://www.interaksyon.com/index.php/tech/">TECH</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67086"><a href="http://www.interaksyon.com/motoring/">Motoring</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.interaksyon.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row" style="text-align: center">
                <div class="wpb_content_element adhidemobile" style="padding-bottom: 0;">
					
										<!-- /1015401/Interaksyon_Leaderboard_Top -->
					<div id='div-gpt-ad-1522124746203-0'>
						<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522124746203-0'); });
						</script>
					</div>
					
                </div>
            </div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-126458" class="post-126458 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-business tag-richest-man-in-the-world tag-tycoon tag-warren-buffett" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            
            <header>
                <h1 class="entry-title">The wit and wisdom of Warren Buffett, his hometown&#8217;s miracle</h1>

                

							<div class="meta-info">
                                                                    <div class="td-post-author-name">
                                        <div class="td-author-by"><b>By </b></div><b>Reuters</b><div class="td-author-line"></div>
										 | <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-08T16:00:10+00:00" >May 8, 2018</time></span>,  4:00 PM  
                                        									</div>
                               
                                                            </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.interaksyon.com%2Fthe-wit-and-wisdom-of-warren-buffett-his-hometowns-miracle%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+wit+and+wisdom+of+Warren+Buffett%2C+his+hometown%E2%80%99s+miracle&url=http%3A%2F%2Fwww.interaksyon.com%2Fthe-wit-and-wisdom-of-warren-buffett-his-hometowns-miracle%2F&via=Interaksyon"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.interaksyon.com/the-wit-and-wisdom-of-warren-buffett-his-hometowns-miracle/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.interaksyon.com/the-wit-and-wisdom-of-warren-buffett-his-hometowns-miracle/&amp;media=http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_2.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+wit+and+wisdom+of+Warren+Buffett%2C+his+hometown%E2%80%99s+miracle%20-%20http%3A%2F%2Fwww.interaksyon.com%2Fthe-wit-and-wisdom-of-warren-buffett-his-hometowns-miracle%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_2.jpg" data-caption="Warren Buffett, CEO of Berkshire Hathaway Inc, leaves after playing bridge as part of the company annual meeting weekend in Omaha, Nebraska U.S. May 6, 2018. (Reuters/Rick Wilking)"><img width="640" height="393" class="entry-thumb td-modal-image" src="http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_2-640x393.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_2-640x393.jpg 640w, http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_2-300x184.jpg 300w, http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_2-684x420.jpg 684w, http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_2-681x418.jpg 681w, http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_2.jpg 700w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Warren Buffett"/></a><figcaption class="wp-caption-text">Warren Buffett, CEO of Berkshire Hathaway Inc, leaves after playing bridge as part of the company annual meeting weekend in Omaha, Nebraska U.S. May 6, 2018. (Reuters/Rick Wilking)</figcaption></figure></div>
        <div class="has-content-area" data-url="http://www.interaksyon.com/the-wit-and-wisdom-of-warren-buffett-his-hometowns-miracle/" data-title="The wit and wisdom of Warren Buffett, his hometown&#8217;s miracle"><p>NEW YORK — Billionaire investor Warren Buffett and Berkshire Hathaway Inc Vice Chairman Charlie Munger are answering five hours of questions from shareholders, journalists and analysts at Berkshire’s annual meeting in Omaha, Nebraska.</p>
<p>The weekend known as “Woodstock for Capitalists” is unique in corporate America, a celebration of Buffett&#8217;s success at a conglomerate whose businesses range from Geico insurance to the BNSF railroad to See’s candies to Ginsu knives.</p>
<p>Below are the comments from Buffett, the “Oracle of Omaha,” on a wide range of investments and other topics:</p>
<p><strong>On large acquisitions outside the United States</strong></p>
<p>&#8220;Outside the United States &#8230; we are not embedded in (sellers&#8217;) minds in the same way. We are on the radar screen big-time in the United States &#8230; I hope tomorrow I&#8217;ll get a call from Germany or Britain &#8230; or Australia &#8230; and we&#8217;ll get an opportunity.&#8221;</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><div class="fb-page" data-href="https://www.facebook.com/interaksyon/" data-width="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/interaksyon/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/interaksyon/">InterAksyon</a></blockquote></div></div><p>&#8220;In terms of getting a lot of money into something, many billions &#8230; that can be tougher in markets that you&#8217;re unfamiliar working in. Accumulating a $6 or $8 or $10 billion position outside the United States can be very difficult.</p>
<p>&#8220;Charlie keeps pushing me to do more in China.&#8221;</p>
<p><strong>On Amazon.com and Alphabet</strong></p>
<p>&#8220;We&#8217;ve certainly looked that them &#8230; the truth is, I&#8217;ve watched Amazon from the start and what Jeff Bezos has done is something close to a miracle. If I think something is a miracle, I tend not to bet on it. Bill Gates told me early on (to look at) Google &#8230;</p>
<p>&#8220;I&#8217;ll miss a lot of things that I don&#8217;t feel I understand well enough, and there is no penalty in investing if you don&#8217;t swing at a ball that&#8217;s in the strike zone, as long as you swing at something at some point &#8230; We&#8217;ll try to stay within our circle of competence, and Charlie and I generally agree on where that circle ends &#8230; We&#8217;ll try to stay within our circle of competence &#8230; We&#8217;re going to miss a lot of things.&#8221;</p>
<p>&#8220;I made the wrong decision on Google and Amazon.&#8221;</p>
<p>Munger: &#8220;I&#8217;ve been to Google headquarters &#8211; it looks like a kindergarten.&#8221;</p>
<p><strong>On corporate outfits</strong></p>
<p>&#8220;American industry has gotten incredibly more profitable in aggregate in the last 20-30 years &#8230; This has become somewhat an asset-light economy &#8230; It is a changing world and (the biggest companies) will earn even more money with the tax rate going down.&#8221;</p>
<p><strong>On Berkshire&#8217;s company culture</strong></p>
<figure id="attachment_126461" style="max-width: 700px" class="wp-caption aligncenter"><img class="size-full wp-image-126461" src="http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_4.jpg" alt="" width="700" height="427" srcset="http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_4.jpg 700w, http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_4-300x183.jpg 300w, http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_4-689x420.jpg 689w, http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_4-640x390.jpg 640w, http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_4-681x415.jpg 681w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption class="wp-caption-text">Warren Buffett tours the exhibit hall. (Reuters/Rick Wilking)</figcaption></figure>
<p>&#8220;I&#8217;ve been on 19 boards, and I&#8217;ve never seen a board like ours &#8230; It&#8217;s a group of owner-oriented, Berkshire-conscious, business-savvy owners &#8230; People opt into it to a great deal.&#8221;</p>
<p><strong>On Apple&#8217;s cash hoard</strong></p>
<p>&#8220;It&#8217;s extremely hard to find acquisitions that would be accretive to Apple (in) the $50-$100 billion range. As I look around the horizon, I don&#8217;t see anything that would make sense for them, whereas I do see a business that they know everything about &#8230; I&#8217;m delighted to see them repurchasing shares &#8230; Mentally, you can say we own 5 percent of it &#8230; Over the passage of time, we may own 6 or 7 percent because they repurchase shares.&#8221;</p>
<p><strong>On BNSF railroad</strong></p>
<p>&#8220;We get a decent return on the capital-intensive businesses. We bought most at decent prices and they&#8217;ve been run very well.&#8221;</p>
<p><strong>On newspapers</strong></p>
<p>No one except the Wall Street Journal, the New York Times and (now) the Washington Post has come up with a digital product that will in a significant way replace the revenue being lost as print newspapers lose cir and advertising &#8230; the Journal, the Times and probably the Post have an economically viable model in the digital world.&#8221;</p>
<p>&#8220;Where the daily newspaper was a primary (source of information), they&#8217;re no longer primary.&#8221;</p>
<p><strong>On U.S. exceptionalism</strong></p>
<p>&#8220;This country really, really works &#8230; this country has six times the per capita GDP growth that it had when I was born &#8230; this is a remarkable, remarkable country &#8230; I would love to be a baby born in the United States today.&#8221;</p>
<p><strong>On cryptocurrencies being a bubble</strong></p>
<figure id="attachment_126462" style="max-width: 700px" class="wp-caption aligncenter"><img class="size-full wp-image-126462" src="http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_3.jpg" alt="" width="700" height="460" srcset="http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_3.jpg 700w, http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_3-300x197.jpg 300w, http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_3-639x420.jpg 639w, http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_3-640x421.jpg 640w, http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_3-681x448.jpg 681w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption class="wp-caption-text">Buffett (L) and Charlie Munger, vice chairman of Berkshire are seen on a screen at the company&#8217;s annual meeting in Omaha, Nebraska, U.S., May 5, 2018. (Reuters/Rick Wilking)</figcaption></figure>
<p>&#8220;(They&#8217;re) non-productive assets. It essentially will not deliver anything other than supposed scarcity. What does it produce itself? &#8230; Anytime you buy non-productive assets, you are counting on someone later on buying a non-productive asset. It does come to a bad ending &#8230; cryptocurrencies will come to bad endings.&#8221;</p>
<p><strong>On reinsurance</strong></p>
<p>&#8220;We will be in the reinsurance business 5 years from now, 10 years from now, 20 years from now &#8230; It will be subject to more ups and downs than something like Geico &#8230; but it will be an important part of Berkshire.&#8221;</p>
<p><strong>On Wells Fargo scandal</strong></p>
<p>&#8220;Wells Fargo is a company that proved the efficacy of incentives, and it&#8217;s just that they just had the wrong incentives &#8230; The fact that you are going to have problems at some large institutions is not unique &#8230; I see no reason why Wells Fargo as a company &#8230; going forward is in any way inferior to the other big banks with which it competes. We have a large unrealized gain (in the stock). I like it as an investment. (The CEO) is correcting mistakes made by other people.&#8221;</p>
<p><strong>On measuring effects of tax cuts</strong></p>
<p>&#8220;It&#8217;s very, very difficult in economics to measure the impact of single variables. Every question you get in economics, you should then say, &#8216;And then what?'&#8221;</p>
<p><strong>On healthcare partnership with JP Morgan and Amazon.com</strong></p>
<p>&#8220;We simply have three organizations with leaders I admire and trust &#8230; We have a hugely non-competitive medical cost in American business relating to any country in the world &#8230; The motivations are not primarily profit making. We want our employees to get better medical services at lower cost &#8230;. we know the resistance will be unbelievable, and if we fail &#8211; at least we tried. I think we&#8217;ll probably have a CEO within a couple of months.&#8221;</p>
<p><strong>On GE investment in 2008</strong></p>
<p>&#8220;We probably could&#8217;ve extracted better terms. It might have been counterproductive in the end &#8230; We could have made better purchases 3-4 months later. We didn&#8217;t push it to the limit.&#8221;</p>
<p><strong>On using cash for a special dividend</strong></p>
<p>&#8220;We had a vote on whether people wanted a dividend &#8230; the B-shares voted 47-1 against it. They expect us to do whatever we think makes sense for all shareholders, and if we thought we can&#8217;t use the money effectively in the business, we should get it out &#8230; We won&#8217;t always be in a world of low interest rates or high private-market prices &#8230; It&#8217;s very unlikely we&#8217;d pay out a big special dividend.&#8221;</p>
<p><strong>On pricing risk</strong></p>
<p>&#8220;The kind of risk that you can&#8217;t really look up in a book and see actuarially, I enjoy thinking through the pricing of that.&#8221;</p>
<p><strong>On inflation</strong></p>
<p>&#8220;Long-term bonds are a terrible investment at current rates, or anything close to current rates. Rates (on short-term bills) have gone up lately, so in 2018 my guess is we&#8217;ll have at least $500 million (more) in pre-tax income than we had last year.&#8221;</p>
<p><strong>On deals</strong></p>
<p>&#8220;I do not worry about the slowing deal flow. My phone is not ringing off the hook with good deals but we will still be the first (point) of call, irrespective of me or Charlie not being there.&#8221;</p>
<p><strong>On investing in gun manufacturers</strong></p>
<p>&#8220;I do not believe in imposing my political opinions on the activities of our businesses.&#8221;</p>
<p><strong>On Kraft Heinz</strong></p>
<p>&#8220;The 3G people have gone into certain situations where there were probably &#8230; A lot of expenses that were not delivering a dollar of value for a dollar expended. They made changes very fast to a situation that probably shouldn&#8217;t have existed in the first place.&#8221;</p>
<p>&#8220;Our managers have different techniques of keeping track of trying to maximize customer satisfaction at the same time that they don&#8217;t incur other than necessary costs.&#8221;</p>
<p>&#8220;Consumer packaged goods are still a terrific business.&#8221;</p>
<p><strong>On Geico</strong></p>
<p>&#8220;The growth did slow down, but it’s not because we wanted it to. If you look at the first quarter, our margins were around 7 percent, which is actually a little more than we aimed for. The underwriting gains for margins are perfectly satisfactory now. And we’ve gained market share here and market share there. We will keep gaining market share.</p>
<p>&#8220;Geico is a jewel. It’s an incredible company. It’s saving its customers probably $4-5 billion a year against what they would be paying otherwise.”</p>
<p><strong>On President Donald Trump&#8217;s proposed tariffs</strong></p>
<p>BUFFETT: &#8220;We&#8217;ve seen steel costs increase somewhat. I don&#8217;t think either (the U.S. or China) will dig themselves into something that precipitates and continues any real trade war &#8230; The benefits of trade are basically not visible. No one thinks about benefits day by day &#8230; The negatives, and there are negatives, are very apparent and very painful.&#8221;</p>
<p>MUNGER: &#8220;The conditions in steel were almost unbelievably adverse to the American steel industry. Even Donald Trump can be right on some of this stuff.&#8221;</p>
<p><strong>On China-U.S. trade</strong></p>
<p>&#8220;In August, I will be 88, in a year that ends in an 8. Eight is a lucky number in China. &#8230; The United States and China are going to be the two superpowers of the world, economically and in other ways for a long, long, long time. We have a lot of common interests and like any two big economic entities there are times when there will be tensions. But it is a win-win situation when the world trades.&#8221;</p>
<p><strong>On Berkshire in 50 years</strong></p>
<figure id="attachment_126464" style="max-width: 700px" class="wp-caption aligncenter"><img class="size-full wp-image-126464" src="http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_1.jpg" alt="" width="700" height="456" srcset="http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_1.jpg 700w, http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_1-300x194.jpg 300w, http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_1-645x420.jpg 645w, http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_1-640x417.jpg 640w, http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_1-681x444.jpg 681w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption class="wp-caption-text">Warren Buffett pauses while playing bridge. (Reuters/Rick Wilking)</figcaption></figure>
<p>&#8220;I think the reputation of Berkshire being a good home for companies &#8230; I don&#8217;t think that&#8217;s dependent on me and Charlie.&#8221;</p>
<p>&#8220;The answer is I don&#8217;t know, and I didn&#8217;t know what it would look like 50 years ago &#8230; We will be as shareholder-oriented as any large company in the world. Who knows what will be happening then.&#8221;</p>
<p><strong>On Duracell batteries</strong></p>
<p>&#8220;Duracell should be earning more money than it is now &#8230; The brand is strong, very strong, the product line is very strong &#8230; From a profit standpoint, it&#8217;s underperforming.&#8221;</p>
<p><strong>On grocery stores</strong></p>
<p>&#8220;(McLane) is a very, very tight-margin business &#8230; our competitors aren&#8217;t making much money either.&#8221;</p>
<p><strong>On prevision castparts</strong></p>
<p>&#8220;It&#8217;s a very, very good business. Manufacturers are very dependent on both the quality of the parts and the promptness of the delivery. Reliability &#8230; is enormously important. (Our) contracts extend out many years &#8230; it&#8217;s an acquisition with very long tails. Mark Donegan is a fabulous manager, I wouldn’t have bought it without him in charge… it’s got very long tails to the products that are being developed.&#8221;</p>
<p><strong>Munger on Buffett being &#8216;semi-retired&#8217;</strong></p>
<p>“He sits around reading most of the time and thinking, and every once in a while he talks on the phone. I can’t see any difference … Warren is very good at doing nothing.&#8221; <strong>— Compiled by Nick Zieminski and Jennifer Ablan in New York; Reporting by Trevor Hunnicutt and Jonathan Stempel in Omaha</strong></p>
</div>		
		<div class="OUTBRAIN" data-src="http://www.interaksyon.com/the-wit-and-wisdom-of-warren-buffett-his-hometowns-miracle/" data-widget-id="AR_1" data-ob-template="Interaksyon"></div>
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
		
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.interaksyon.com/its-more-fun-deadly-philippines-new-york-city-advertisement/">Tampered tourism ad in NYC points to Philippines&#8217; other side</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.interaksyon.com/duterte-likes-to-recycle-cabinet-officials-could-teo-be-next/">Duterte likes to &#8216;recycle&#8217; cabinet officials. Could Teo be next?</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.interaksyon.com/author/interaksyon/">Interaksyon</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Interaksyon"></span><meta itemprop="datePublished" content="2018-05-08T16:00:10+00:00"><meta itemprop="dateModified" content="2018-05-08T16:00:10+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.interaksyon.com/the-wit-and-wisdom-of-warren-buffett-his-hometowns-miracle/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://media.interaksyon.com/wp-content/uploads/2018/03/Final-Long-03-300x46.png"></span><meta itemprop="name" content="Interaksyon"></span><meta itemprop="headline " content="The wit and wisdom of Warren Buffett, his hometown&#039;s miracle"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://media.interaksyon.com/wp-content/uploads/2018/05/warren-buffett_2.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="430"></span>        </footer>

    </article> <!-- /.post -->

    
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><br>
<!-- /1015401/Interaksyon_MREC_1 -->
<div id='div-gpt-ad-1522124746203-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522124746203-1'); });
</script>
</div></div>
		</aside><aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="http://www.interaksyon.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Latest News</span></h4>		<ul>
											<li>
					<a href="http://www.interaksyon.com/ellen-adarna-mother-ramen-paparazzi-legal-trouble/">Ellen Adarna&#8217;s social media payback may get her in legal trouble</a>
											<span class="post-date">May 8, 2018</span>
									</li>
											<li>
					<a href="http://www.interaksyon.com/state-media-outfits-are-following-bong-go-as-he-tours-around/">State media outfits are following Bong Go as he tours around</a>
											<span class="post-date">May 8, 2018</span>
									</li>
											<li>
					<a href="http://www.interaksyon.com/duterte-likes-to-recycle-cabinet-officials-could-teo-be-next/">Duterte likes to &#8216;recycle&#8217; cabinet officials. Could Teo be next?</a>
											<span class="post-date">May 8, 2018</span>
									</li>
											<li>
					<a href="http://www.interaksyon.com/the-wit-and-wisdom-of-warren-buffett-his-hometowns-miracle/">The wit and wisdom of Warren Buffett, his hometown&#8217;s miracle</a>
											<span class="post-date">May 8, 2018</span>
									</li>
											<li>
					<a href="http://www.interaksyon.com/its-more-fun-deadly-philippines-new-york-city-advertisement/">Tampered tourism ad in NYC points to Philippines&#8217; other side</a>
											<span class="post-date">May 8, 2018</span>
									</li>
					</ul>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.interaksyon.com/"><img class="td-retina-data" src="http://media.interaksyon.com/wp-content/uploads/2018/03/Final-Long-03-300x46.png" data-retina="http://media.interaksyon.com/wp-content/uploads/2018/03/Final-Long-03-300x46.png" alt="" title=""/></a></div><div class="footer-text-wrap">© 2018 Philstar Global Corporation.                                  <a href="http://www.interaksyon.com/about-us"><u>About Us</u></a> | <a href="http://www.interaksyon.com/contact-us"><u>Contact Us</u></a></div><div class="footer-social-wrap td-social-style2"></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 3.4 (rara)
        Deploy mode: deploy
        Speed booster: v4.7

        uid: 5af1c450266c5
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-related-right{
    display: none;
}

.td-related-title .td-cur-simple-item:hover, .td-related-title .td-cur-simple-item
{
    background-color:#db0000;
}

.block-title > a, .block-title > span{
    background-color:#db0000;
}


.wp-caption-text, .wp-caption-dd{
    color:#83878d;
    font-weight: 400;
    font-size:12px;
    text-align:left;
}

.td-footer-full .footer-logo-wrap img{
    width:400px;
}

.sf-menu > li > a{
    padding:0 11px 0 11px;
}

.td-icon-mobile:before {
  content: '\e80e';
}

.td-a-rec.td-a-rec-id-content_inline   {
    background: #f9f9f9;
    padding: 17px;
    border: solid 1px #f3f2f2;
    margin-bottom: 25px;
    text-align: center;
}

._4-hy ._3ixn{
    background-color: rgba(0, 0, 0, 0) !important;
}

.td-footer-container.td-container, .td-footer-full{
    width: 100%;
}

@media (max-width: 480px) {

	.adhidemobile {
	display: none;
	}


}

@media screen and (min-width: 480px) {
	.adformobileonly {
	display: none;
	}
}
</style>

<script type='text/javascript' src='http://www.interaksyon.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.4'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var highlight_and_share = {"show_facebook":"1","show_twitter":"1","show_linkedin":"","show_pinterest":"","show_email":"","twitter_username":"","mobile":"","content":".has-content-area,.has-excerpt-area","tweet_text":"Tweet","facebook_text":"Share","linkedin_text":"LinkedIn","pinterest_text":"Pinterest","email_text":"E-mail","icons":"1","facebook_app_id":"0","email_url":"http:\/\/www.interaksyon.com?action=has_email&nonce=7461a50f7f&title=%title%&url=%url%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-content/plugins/highlight-and-share/js/highlight-and-share.js?ver=20170921'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.interaksyon.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.interaksyon.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>