<!doctype html > <!--[if IE 8]><html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Raleway%3A400%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C800%2C900%7CRadley%3A400%2C700%2C800%2C900%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900&amp;display=swap" /><link media="all" href="https://www.interaksyon.com/wp-content/cache/autoptimize/css/autoptimize_101af359c8b3df5a1ff4ff9c9d7474c5.css" rel="stylesheet" /><link media="screen" href="https://www.interaksyon.com/wp-content/cache/autoptimize/css/autoptimize_a6aa2571c1c0248c584605b25e9c9f78.css" rel="stylesheet" /><title>&#039;Godmother of Korean cuisine&#039; named &#039;Asia’s Best Female Chef 2020&#039; - Interaksyon</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.interaksyon.com/xmlrpc.php" /><meta property="og:image" content="https://media.interaksyon.com/wp-content/uploads/2020/02/best-female-chef-2020-cho-hee-sook.jpg" /><link rel="icon" type="image/png" href="https://media.interaksyon.com/wp-content/uploads/2019/04/16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://media.interaksyon.com/wp-content/uploads/2019/04/76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://media.interaksyon.com/wp-content/uploads/2019/04/120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://media.interaksyon.com/wp-content/uploads/2019/04/152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://media.interaksyon.com/wp-content/uploads/2019/04/114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://media.interaksyon.com/wp-content/uploads/2019/04/144x144.png"/> <!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://www.interaksyon.com/hobbies-interests/2020/02/21/162774/godmother-korean-cuisine-named-asias-best-female-chef-2020-cho-hee-sook/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="&#039;Godmother of Korean cuisine&#039; named &#039;Asia’s Best Female Chef 2020&#039; - Interaksyon" /><meta property="og:description" content="Cho Hee-sook, popularly known as the “Godmother of Korean cuisine,” has been hailed as this year’s Asia’s Best Female Chef by Asia’s 50 Best Restaurants Academy, an influential group of leaders in Asian restaurant industry. “The Best Female Chef award celebrates female chefs whose dedication, skills and creativity set new standards in gastronomic excellence,” William Drew, &hellip;" /><meta property="og:url" content="https://www.interaksyon.com/hobbies-interests/2020/02/21/162774/godmother-korean-cuisine-named-asias-best-female-chef-2020-cho-hee-sook/" /><meta property="og:site_name" content="Interaksyon" /><meta property="article:tag" content="Asia&#039;s 50 Best Restaurants" /><meta property="article:tag" content="Cho Hee-sook" /><meta property="article:tag" content="Hansikgonggan" /><meta property="article:tag" content="Korean cuisine" /><meta property="article:tag" content="south korea" /><meta property="article:tag" content="Toyo Eatery" /><meta property="article:section" content="Hobbies + Interests" /><meta property="article:published_time" content="2020-02-21T16:41:27+08:00" /><meta property="og:image" content="https://media.interaksyon.com/wp-content/uploads/2020/02/best-female-chef-2020-cho-hee-sook.jpg" /><meta property="og:image:secure_url" content="https://media.interaksyon.com/wp-content/uploads/2020/02/best-female-chef-2020-cho-hee-sook.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="533" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Cho Hee-sook, popularly known as the “Godmother of Korean cuisine,” has been hailed as this year’s Asia’s Best Female Chef by Asia’s 50 Best Restaurants Academy, an influential group of leaders in Asian restaurant industry. “The Best Female Chef award celebrates female chefs whose dedication, skills and creativity set new standards in gastronomic excellence,” William Drew, [&hellip;]" /><meta name="twitter:title" content="&#039;Godmother of Korean cuisine&#039; named &#039;Asia’s Best Female Chef 2020&#039; - Interaksyon" /><meta name="twitter:image" content="https://media.interaksyon.com/wp-content/uploads/2020/02/best-female-chef-2020-cho-hee-sook.jpg" /> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.interaksyon.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Feed" href="https://www.interaksyon.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Comments Feed" href="https://www.interaksyon.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; &#8216;Godmother of Korean cuisine&#8217; named &#8216;Asia’s Best Female Chef 2020&#8217; Comments Feed" href="https://www.interaksyon.com/hobbies-interests/2020/02/21/162774/godmother-korean-cuisine-named-asias-best-female-chef-2020-cho-hee-sook/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.interaksyon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>  <script type='text/javascript' src='https://www.interaksyon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='https://www.interaksyon.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.interaksyon.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.interaksyon.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.13" /><link rel='shortlink' href='https://www.interaksyon.com/?p=162774' /><link rel="alternate" type="application/json+oembed" href="https://www.interaksyon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interaksyon.com%2Fhobbies-interests%2F2020%2F02%2F21%2F162774%2Fgodmother-korean-cuisine-named-asias-best-female-chef-2020-cho-hee-sook%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.interaksyon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interaksyon.com%2Fhobbies-interests%2F2020%2F02%2F21%2F162774%2Fgodmother-korean-cuisine-named-asias-best-female-chef-2020-cho-hee-sook%2F&#038;format=xml" /> <!-- Hobbies + Interests - Post ( Head ) --> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {

	var LTmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 250], [970, 180], [970, 90], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320, 0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();
	
	var LFmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 180], [970, 90], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320, 0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();

	var MRTmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250]])
	.addSize([728, 0], [[336, 280], [300, 250]])
	.addSize([320, 0], [336, 280])
	.build();
	
	var MRMmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 600], [300, 250], [160, 600]])
	.addSize([728, 0], [[336, 280], [300, 600], [300, 250], [160, 600]])
	.addSize([320, 0], [[336, 280], [300, 250]])
	.build();
	
	var MAmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250]])
	.addSize([728, 0], [[336, 280], [300, 250]])
	.addSize([320, 0], [[336, 280], [300, 250]])
	.build();
	
	var LAFmapping = googletag.sizeMapping()
	.addSize([970, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([728, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([320, 0], [[336, 280], [300, 250], [234, 60]])
	.build();
	
	var OIAmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250], [1, 1]])
	.addSize([728, 0], [[336, 280], [300, 250], [1, 1]])
	.addSize([320, 0], [[336, 280], [300, 250], [1, 1]])
	.build();

	googletag.defineSlot('/1015401/Interaksyon_Hobbies_Interests/Leaderboard_Top', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 180], [970, 250]], 'gpt-ad-Leaderboard_Top').defineSizeMapping(LTmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Hobbies_Interests/Leaderboard_Footer', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 180]], 'gpt-ad-Leaderboard_Footer').defineSizeMapping(LFmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Hobbies_Interests/MRec_Right_Top', [[300, 250], [336, 280]], 'gpt-ad-MREC_Right_Top').defineSizeMapping(MRTmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Hobbies_Interests/MRec_Right_Middle', [[160, 600], [300, 250], [300, 600], [336, 280]], 'gpt-ad-MREC_Right_Middle').defineSizeMapping(MRMmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Hobbies_Interests/MRec_Article', [[300, 250], [336, 280]], 'gpt-ad-MREC_Article').defineSizeMapping(MAmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Hobbies_Interests/Leaderboard_Article_Footer', [[234, 60], [300, 250], [336, 280], [468, 60], [600, 100], [600, 250]], 'gpt-ad-Leaderboard_Article_Footer').defineSizeMapping(LAFmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Hobbies_Interests/Outstream_In-article', [[1, 1], [300, 250], [336, 280]], 'gpt-ad-Outstream_In-article').defineSizeMapping(OIAmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Hobbies_Interests/Interstitial', [1, 1], 'gpt-ad-Interstitial').addService(googletag.pubads());
	
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	
  });</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.interaksyon.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.interaksyon.com/hobbies-interests/2020/02/21/162774/godmother-korean-cuisine-named-asias-best-female-chef-2020-cho-hee-sook/amp/"> <!-- JS generated by theme --> <script>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</script> <!-- Header style compiled by theme --> <!-- Google Universal Analytics --> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-21555003-1', 'auto');
ga('send', 'pageview');</script> <!-- Google Universal Analytics --> <!-- Facebook Widget --><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=1492927611003506&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-162774 single-format-standard godmother-korean-cuisine-named-asias-best-female-chef-2020-cho-hee-sook global-block-template-1 wpb-js-composer js-comp-ver-5.5.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"> <!-- mobile menu top section --><div class="td-menu-socials-wrap"> <!-- socials --><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.dailymotion.com/interaksyon" title="Dailymotion"> <i class="td-icon-font td-icon-dailymotion"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://facebook.com/interaksyon" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.interaksyon.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span></div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div> <!-- login section --> <!-- menu section --><div class="td-mobile-content"><div class="menu-primarymenu-container"><ul id="menu-primarymenu" class="td-mobile-main-menu"><li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-784"><a href="/">Home</a></li><li id="menu-item-769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-769"><a href="/trends-spotlights">Trends + Spotlights</a></li><li id="menu-item-834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-834"><a href="/politics-issues">Politics + Issues</a></li><li id="menu-item-810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810"><a href="/celebrities">Celebrities</a></li><li id="menu-item-733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733"><a href="/hobbies-interests">Hobbies + Interests</a></li><li id="menu-item-814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-814"><a href="/rumor-cop">Rumor Cop</a></li></ul></div></div></div> <!-- register/login section --></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.interaksyon.com/"> <!-- close button --><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"> <!--
Header style 4
--><div class="td-header-wrap td-header-style-4"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-1"><div class="td-header-sp-top-menu"> <!-- td weather source: cache --><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons few-clouds-n"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">27</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Manila, PH</div></div></div><div class="td_data_time"><div > Friday, February 21, 2020</div></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.dailymotion.com/interaksyon" title="Dailymotion"> <i class="td-icon-font td-icon-dailymotion"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://facebook.com/interaksyon" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.interaksyon.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span></div></div> <!-- LOGIN MODAL --></div></div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5e4fd7a6083ea_rand td_block_template_1"><!-- Leaderboard Top --><div id='gpt-ad-Leaderboard_Top' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Top'); });</script> </div></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-header" href="https://www.interaksyon.com/"> <noscript><img class="td-retina-data" data-retina="https://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" src="https://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" alt="Interaksyon"/></noscript><img class="lazyload td-retina-data" data-retina="https://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" alt="Interaksyon"/> </a> <a class="td-header-logo td-sticky-header" href="https://www.interaksyon.com/"> <noscript><img class="td-retina-data" data-retina="https://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" src="https://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" alt="Interaksyon"/></noscript><img class="lazyload td-retina-data" data-retina="https://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" alt="Interaksyon"/> <span class="td-visual-hidden">Interaksyon</span> </a></div><div class="menu-primarymenu-container"><ul id="menu-primarymenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-784"><a href="/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-769"><a href="/trends-spotlights">Trends + Spotlights</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-834"><a href="/politics-issues">Politics + Issues</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-810"><a href="/celebrities">Celebrities</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-733"><a href="/hobbies-interests">Hobbies + Interests</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-814"><a href="/rumor-cop">Rumor Cop</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"> <!-- Search --><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.interaksyon.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-container td-post-template-default"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-162774" class="post-162774 post type-post status-publish format-standard has-post-thumbnail hentry category-hobbies-interests tag-asias-50-best-restaurants tag-cho-hee-sook tag-hansikgonggan tag-korean-cuisine tag-south-korea tag-toyo-eatery" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-pb-padding-side"><header><h1 class="entry-title">&#8216;Godmother of Korean cuisine&#8217; named &#8216;Asia’s Best Female Chef 2020&#8217;</h1><div class="meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.interaksyon.com/author/rosetteadel/">Rosette Adel</a><div class="td-author-line"> -</div></div> February 21, 2020 - 4:41 PM<div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-162774">138</span></div></div></header></div><div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.interaksyon.com%2Fhobbies-interests%2F2020%2F02%2F21%2F162774%2Fgodmother-korean-cuisine-named-asias-best-female-chef-2020-cho-hee-sook%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Godmother+of+Korean+cuisine%E2%80%99+named+%E2%80%98Asia%E2%80%99s+Best+Female+Chef+2020%E2%80%99&url=https%3A%2F%2Fwww.interaksyon.com%2Fhobbies-interests%2F2020%2F02%2F21%2F162774%2Fgodmother-korean-cuisine-named-asias-best-female-chef-2020-cho-hee-sook%2F&via=Interaksyon"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><figure><a href="https://media.interaksyon.com/wp-content/uploads/2020/02/best-female-chef-2020-cho-hee-sook.jpg" data-caption="Cho Hee-sook has been named Asia’s Best Female Chef for 2020. (Asia&#039;s 50 Best Restaurants/Facebook)"><noscript><img width="640" height="426" class="entry-thumb td-modal-image" src="https://media.interaksyon.com/wp-content/uploads/2020/02/best-female-chef-2020-cho-hee-sook-640x426.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2020/02/best-female-chef-2020-cho-hee-sook-640x426.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2020/02/best-female-chef-2020-cho-hee-sook-300x200.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2020/02/best-female-chef-2020-cho-hee-sook-768x512.jpg 768w, https://media.interaksyon.com/wp-content/uploads/2020/02/best-female-chef-2020-cho-hee-sook-630x420.jpg 630w, https://media.interaksyon.com/wp-content/uploads/2020/02/best-female-chef-2020-cho-hee-sook-681x454.jpg 681w, https://media.interaksyon.com/wp-content/uploads/2020/02/best-female-chef-2020-cho-hee-sook.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="best-female-chef-2020-cho-hee-sook"/></noscript><img width="640" height="426" class="lazyload entry-thumb td-modal-image" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20426%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/02/best-female-chef-2020-cho-hee-sook-640x426.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2020/02/best-female-chef-2020-cho-hee-sook-640x426.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2020/02/best-female-chef-2020-cho-hee-sook-300x200.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2020/02/best-female-chef-2020-cho-hee-sook-768x512.jpg 768w, https://media.interaksyon.com/wp-content/uploads/2020/02/best-female-chef-2020-cho-hee-sook-630x420.jpg 630w, https://media.interaksyon.com/wp-content/uploads/2020/02/best-female-chef-2020-cho-hee-sook-681x454.jpg 681w, https://media.interaksyon.com/wp-content/uploads/2020/02/best-female-chef-2020-cho-hee-sook.jpg 800w" data-sizes="(max-width: 640px) 100vw, 640px" alt="" title="best-female-chef-2020-cho-hee-sook"/></a><figcaption class="wp-caption-text">Cho Hee-sook has been named Asia’s Best Female Chef for 2020. (Asia's 50 Best Restaurants/Facebook)</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5e4fd7a609e05_rand td_block_template_1"><!-- Start Outstream In Article --><div id="outstream_in_article"><div id='gpt-ad-Outstream_In-article' style='text-align:center; margin:0 0 25px 0'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Outstream_In-article'); });</script> </div></div> <!-- end Outstream In Article --> <!-- Start Outbrain Widget --><div id="outbrain_widget"><div class="outbrain-header-around-the-web">FROM AROUND THE WEB</div> <script>//var fullLocation = "http://www.interaksyon.com/history-and-controversy-of-kabataang-barangay-goes-back-to-martial-law-era/";
	var fullLocation = window.location;
	document.write('<div class="OUTBRAIN" data-src="'+fullLocation+'" data-widget-id="AR_1" data-ob-template="Interaksyon"></div>');</script> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div> <!-- end Outbrain Widget --> <!-- Start Sponsored Articles --><div id="sponsored_articles"><div class="td_block_wrap td_block_16 td_uid_4_5e4fd7a609f71_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5e4fd7a609f71" ><script>var block_td_uid_4_5e4fd7a609f71 = new tdBlock();
block_td_uid_4_5e4fd7a609f71.id = "td_uid_4_5e4fd7a609f71";
block_td_uid_4_5e4fd7a609f71.atts = '{"custom_title":"SPONSORED ARTICLES","limit":"3","tag_slug":"Sponsored Articles","ajax_pagination":"next_prev","tdc_css":"","separator":"","custom_url":"","block_template_id":"","border_top":"","color_preset":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","class":"td_uid_4_5e4fd7a609f71_rand","tdc_css_class":"td_uid_4_5e4fd7a609f71_rand","tdc_css_class_style":"td_uid_4_5e4fd7a609f71_rand_style"}';
block_td_uid_4_5e4fd7a609f71.td_column_number = "1";
block_td_uid_4_5e4fd7a609f71.block_type = "td_block_16";
block_td_uid_4_5e4fd7a609f71.post_count = "3";
block_td_uid_4_5e4fd7a609f71.found_posts = "14";
block_td_uid_4_5e4fd7a609f71.header_color = "";
block_td_uid_4_5e4fd7a609f71.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e4fd7a609f71.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_4_5e4fd7a609f71);</script><h4 class="block-title"><span class="td-pulldown-size">SPONSORED ARTICLES</span></h4><div id=td_uid_4_5e4fd7a609f71 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.interaksyon.com/trends-spotlights/2019/12/03/158231/philippines-filipinos-korean-hallyu-no-brand/" rel="bookmark" class="td-image-wrap" title="Reasons why Filipinos love Korean culture and products"><noscript><img width="300" height="194" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-300x194.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Reasons why Filipinos love Korean culture and products"/></noscript><img width="300" height="194" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20194%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-300x194.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-341x220.jpg 341w" data-sizes="(max-width: 300px) 100vw, 300px" alt="" title="Reasons why Filipinos love Korean culture and products"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.interaksyon.com/trends-spotlights/2019/12/03/158231/philippines-filipinos-korean-hallyu-no-brand/" rel="bookmark" title="Reasons why Filipinos love Korean culture and products">Reasons why Filipinos love Korean culture and products</a></h3><div class="meta-info"></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.interaksyon.com/trends-spotlights/2019/12/03/158221/eagle-point-resort-batangas-budget-holiday/" rel="bookmark" class="td-image-wrap" title="Why Batangas is the destination for budget-friendly family holidays"><noscript><img width="300" height="194" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-300x194.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="Eagle Point Resort in Batangas" title="Why Batangas is the destination for budget-friendly family holidays"/></noscript><img width="300" height="194" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20194%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-300x194.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-341x220.jpg 341w" data-sizes="(max-width: 300px) 100vw, 300px" alt="Eagle Point Resort in Batangas" title="Why Batangas is the destination for budget-friendly family holidays"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.interaksyon.com/trends-spotlights/2019/12/03/158221/eagle-point-resort-batangas-budget-holiday/" rel="bookmark" title="Why Batangas is the destination for budget-friendly family holidays">Why Batangas is the destination for budget-friendly family holidays</a></h3><div class="meta-info"></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.interaksyon.com/hobbies-interests/2019/11/27/157825/moneygram-filipino-children-reading-books/" rel="bookmark" class="td-image-wrap" title="Because Facebook shouldn&#8217;t be the one &#8216;book&#8217; Filipino children are reading"><noscript><img width="300" height="194" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2019/11/mi-pham-KGiK9yOfRn0-unsplash-300x194.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2019/11/mi-pham-KGiK9yOfRn0-unsplash-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/11/mi-pham-KGiK9yOfRn0-unsplash-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="Child reading" title="Because Facebook shouldn&#8217;t be the one &#8216;book&#8217; Filipino children are reading"/></noscript><img width="300" height="194" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20194%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/11/mi-pham-KGiK9yOfRn0-unsplash-300x194.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2019/11/mi-pham-KGiK9yOfRn0-unsplash-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/11/mi-pham-KGiK9yOfRn0-unsplash-341x220.jpg 341w" data-sizes="(max-width: 300px) 100vw, 300px" alt="Child reading" title="Because Facebook shouldn&#8217;t be the one &#8216;book&#8217; Filipino children are reading"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.interaksyon.com/hobbies-interests/2019/11/27/157825/moneygram-filipino-children-reading-books/" rel="bookmark" title="Because Facebook shouldn&#8217;t be the one &#8216;book&#8217; Filipino children are reading">Because Facebook shouldn&#8217;t be the one &#8216;book&#8217; Filipino children are reading</a></h3><div class="meta-info"></div></div></div> <!-- ./td-block-span12 --><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e4fd7a609f71" data-td_block_id="td_uid_4_5e4fd7a609f71"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e4fd7a609f71" data-td_block_id="td_uid_4_5e4fd7a609f71"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="wpb_column vc_column_container td-pb-span4"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div> <!-- End Sponsored Articles --></div><p><strong>Cho Hee-sook</strong>, popularly known as the “Godmother of Korean cuisine,” has been hailed as this year’s Asia’s <strong>Best Female Chef</strong> by <strong>Asia’s 50 Best Restaurants Academy</strong>, an influential group of leaders in Asian restaurant industry.</p><p>“The Best Female Chef award celebrates female chefs whose dedication, skills and creativity set new standards in gastronomic excellence,” William Drew, Director of Content of Asia’s 50 Best Restaurants, said.</p><p>“Cho Hee-sook epitomizes the spirit of this award with her lifelong commitment to advancing Korean cuisine through training, education and mentorship,” he added.</p><p>The Asia’s 50 Best Restaurants Academy is composed of 300 leaders in the restaurant industry across Asia, who are selected for their expert opinion on the continent’s restaurant scene. This body also votes for the best restaurants in Asia since it was launched in 2013.</p><p>This takes voting in the following six regions:  India &amp; Subcontinent; South-East Asia – South; South-East Asia – North; Hong Kong, Taiwan &amp; Macau; mainland China &amp; Korea; Japan.</p><h3><strong>Who is Chef Cho?</strong></h3><div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5e4fd7a609cf7_rand td_block_template_1"><!-- MREC Article --><div id='gpt-ad-MREC_Article' style='text-align:center; margin:0 0 20px 0'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Article'); });</script> </div></div><p>Dubbed “Chef of all Chefs” Chef Cho is a respected authority on the traditional Korean cuisine and a chef-owner of <strong>Hansikgonggan</strong>, a Michelin-starred Korean restaurant that specializes on royal court cuisine. She opened it in 2019.</p><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fhansikgonggan%2Fposts%2F705644373303554%3A0&amp;width=500" width="500" height="614" frameborder="0" scrolling="no"></iframe><br /> At her small restaurant, the chef now focuses on reinventing Korean palace cuisine recipes for the 21st century.</p><p>Hansikgonggan is aptly described “as a great place to enjoy a meal while looking out over Changdeokgung Palace.”</p><p><strong>Changdeokgung Palace</strong>, one of the most visited South Korean palaces, was the second royal villa built following the construction of Gyeongbukgung Palace in 1405.</p><p>It was recognized as a World Cultural Heritage site by the UNESCO World Cultural Heritage Committee in December of 1997.</p><p><strong>Arktisk Mat, </strong>an annual celebration of food culture and flavors in Mosjøen, Norway, <a href="https://www.facebook.com/arktiskmat/posts/2332768613454735">described Cho</a> as a “living legend of Korean cuisine.”</p><p>The organizers of the Norwegian events said the chef built her experience by leading the Korean food department at various hotels such as Novotel Gangnam, Grand Intercontinental, Hotel Silla. She also worked as an executive chef in the Embassy of South Korea in the US. She participated as a Korean representative in ‘Rising Asia’ by CIA.</p><p>With her expertise, the Korean chef legend has trained many junior chefs as a professor at Woosong University from 2006 to 2008.</p><p>She also worked as a food culture and researcher at Arumigi Foundation where “she started leading the globalization of Korean food to introduce ‘the taste of Korean food’.”</p><p>“For over 30 years, she has devoted her career to researching and developing Korean cuisine,” the Norwegian event organization said.</p><p>“Devoting her life to sharing in-depth knowledge of traditional Korean cuisine, Chef Cho has been a mentor and godmother to young chefs and paves the way for the future of Korean cuisine,” it added.</p><p>Cho would receive her award at the ceremony for Asia’s 50 Best Restaurants 2020 in Saga, Japan next month.</p><p>Aside from Cho, celebrated Japanese chef <strong>Yoshihiro Murata</strong> will also be awarded named prestigious <strong>American Express Icon Award 2020</strong> in the same ceremony. The 300-member culinary experts also voted for to give the coveted award to chef Yoshihiro.</p><p>In 2019, the same body included Philippines’ <strong>Toyo Eatery</strong> in the continent’s 50 best restaurants list, where it ranked 43rd.</p><p>This restaurant was opened by Filipino chef <strong>Jordy Navarra</strong> in 2016. It is “founded on the philosophy of rediscovering national identity through the Philippines’ products, cuisine and culture.”</p><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Ftoyoeatery%2Fposts%2F2395438920480927&amp;width=500" width="500" height="596" frameborder="0" scrolling="no"></iframe></p><p>Toyo Eatery was also selected as <strong><a href="https://www.theworlds50best.com/asia/en/awards/one-to-watch.html">Miele One To Watch</a></strong> in 2018.</p><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_5_5e4fd7a60d682_rand td_block_template_1"><!-- Facebook Widget --><div class="fb-page" data-href="https://www.facebook.com/interaksyon/" data-width="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/interaksyon/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/interaksyon/">Interaksyon</a></blockquote></div> <!-- Leaderboard Article Footer --><div id='gpt-ad-Leaderboard_Article_Footer' style='text-align:center; margin:30px 0 0 0;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Article_Footer'); });</script> </div></div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.interaksyon.com/tag/asias-50-best-restaurants/">Asia's 50 Best Restaurants</a></li><li><a href="https://www.interaksyon.com/tag/cho-hee-sook/">Cho Hee-sook</a></li><li><a href="https://www.interaksyon.com/tag/hansikgonggan/">Hansikgonggan</a></li><li><a href="https://www.interaksyon.com/tag/korean-cuisine/">Korean cuisine</a></li><li><a href="https://www.interaksyon.com/tag/south-korea/">south korea</a></li><li><a href="https://www.interaksyon.com/tag/toyo-eatery/">Toyo Eatery</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.interaksyon.com%2Fhobbies-interests%2F2020%2F02%2F21%2F162774%2Fgodmother-korean-cuisine-named-asias-best-female-chef-2020-cho-hee-sook%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Godmother+of+Korean+cuisine%E2%80%99+named+%E2%80%98Asia%E2%80%99s+Best+Female+Chef+2020%E2%80%99&url=https%3A%2F%2Fwww.interaksyon.com%2Fhobbies-interests%2F2020%2F02%2F21%2F162774%2Fgodmother-korean-cuisine-named-asias-best-female-chef-2020-cho-hee-sook%2F&via=Interaksyon"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.interaksyon.com/author/rosetteadel/">Rosette Adel</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rosette Adel"></span><meta itemprop="datePublished" content="2020-02-21T16:41:27+00:00"><meta itemprop="dateModified" content="2020-02-21T16:41:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.interaksyon.com/hobbies-interests/2020/02/21/162774/godmother-korean-cuisine-named-asias-best-female-chef-2020-cho-hee-sook/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png"></span><meta itemprop="name" content="Interaksyon"></span><meta itemprop="headline " content="&#039;Godmother of Korean cuisine&#039; named &#039;Asia’s Best Female Chef 2020&#039;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.interaksyon.com/wp-content/uploads/2020/02/best-female-chef-2020-cho-hee-sook.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="533"></span></footer></article> <!-- /.post --> <script>var block_td_uid_6_5e4fd7a60db85 = new tdBlock();
block_td_uid_6_5e4fd7a60db85.id = "td_uid_6_5e4fd7a60db85";
block_td_uid_6_5e4fd7a60db85.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5e4fd7a60db85_rand","td_column_number":3,"live_filter_cur_post_id":162774,"live_filter_cur_post_author":"22","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5e4fd7a60db85_rand","tdc_css_class_style":"td_uid_6_5e4fd7a60db85_rand_style"}';
block_td_uid_6_5e4fd7a60db85.td_column_number = "3";
block_td_uid_6_5e4fd7a60db85.block_type = "td_block_related_posts";
block_td_uid_6_5e4fd7a60db85.post_count = "6";
block_td_uid_6_5e4fd7a60db85.found_posts = "73";
block_td_uid_6_5e4fd7a60db85.header_color = "";
block_td_uid_6_5e4fd7a60db85.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e4fd7a60db85.max_num_pages = "13";
tdBlocksArray.push(block_td_uid_6_5e4fd7a60db85);</script><div class="td_block_wrap td_block_related_posts td_uid_6_5e4fd7a60db85_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5e4fd7a60db85" ><h4 class="td-related-title"><a id="td_uid_7_5e4fd7a60fde3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5e4fd7a60db85" href="#">RELATED ARTICLES</a><a id="td_uid_8_5e4fd7a60fde6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5e4fd7a60db85" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5e4fd7a60db85 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.interaksyon.com/trends-spotlights/2020/02/17/162411/parasite-director-bong-joon-ho-gets-heros-welcome-in-south-korea/" rel="bookmark" class="td-image-wrap" title="&#8216;Parasite&#8217; director Bong Joon-ho gets hero&#8217;s welcome in South Korea"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2020/02/bong-joon-ho-parasite-director-south-korea-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2020/02/bong-joon-ho-parasite-director-south-korea-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2020/02/bong-joon-ho-parasite-director-south-korea-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2020/02/bong-joon-ho-parasite-director-south-korea-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2020/02/bong-joon-ho-parasite-director-south-korea-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="&#8216;Parasite&#8217; director Bong Joon-ho gets hero&#8217;s welcome in South Korea"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/02/bong-joon-ho-parasite-director-south-korea-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2020/02/bong-joon-ho-parasite-director-south-korea-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2020/02/bong-joon-ho-parasite-director-south-korea-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2020/02/bong-joon-ho-parasite-director-south-korea-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2020/02/bong-joon-ho-parasite-director-south-korea-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="" title="&#8216;Parasite&#8217; director Bong Joon-ho gets hero&#8217;s welcome in South Korea"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.interaksyon.com/trends-spotlights/2020/02/17/162411/parasite-director-bong-joon-ho-gets-heros-welcome-in-south-korea/" rel="bookmark" title="&#8216;Parasite&#8217; director Bong Joon-ho gets hero&#8217;s welcome in South Korea">&#8216;Parasite&#8217; director Bong Joon-ho gets hero&#8217;s welcome in South Korea</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.interaksyon.com/videos/2019/12/03/158372/seoul-sktelecom-tum-robot-gate-technology-tv-future/" rel="bookmark" class="td-image-wrap" title="The future of TV? How moving displays can enhance the viewing experience"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2019/12/robot-gate-sktum-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/robot-gate-sktum-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2019/12/robot-gate-sktum-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2019/12/robot-gate-sktum-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2019/12/robot-gate-sktum-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="The future of TV? How moving displays can enhance the viewing experience"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/12/robot-gate-sktum-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/robot-gate-sktum-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2019/12/robot-gate-sktum-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2019/12/robot-gate-sktum-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2019/12/robot-gate-sktum-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="" title="The future of TV? How moving displays can enhance the viewing experience"/><span class="td-video-play-ico"><noscript><img width="40" height="40" class="td-retina" src="https://www.interaksyon.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></noscript><img width="40" height="40" class="lazyload td-retina" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2040%2040%22%3E%3C/svg%3E' data-src="https://www.interaksyon.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.interaksyon.com/videos/2019/12/03/158372/seoul-sktelecom-tum-robot-gate-technology-tv-future/" rel="bookmark" title="The future of TV? How moving displays can enhance the viewing experience">The future of TV? How moving displays can enhance the viewing experience</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.interaksyon.com/politics-issues/2019/11/14/157488/big-fast-cull-in-south-korea-over-swine-fever-raises-safety-concerns/" rel="bookmark" class="td-image-wrap" title="Big, fast cull in South Korea over swine fever raises safety concerns"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2019/11/CHINA-NEWHOPE-PIGFARMING-VIETNAM-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2019/11/CHINA-NEWHOPE-PIGFARMING-VIETNAM-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2019/11/CHINA-NEWHOPE-PIGFARMING-VIETNAM-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2019/11/CHINA-NEWHOPE-PIGFARMING-VIETNAM-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2019/11/CHINA-NEWHOPE-PIGFARMING-VIETNAM-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Zhang Xiangjun, manager of New Hope Liuhe&#039;s Binh Phuoc pig farm, shows journalists the farm&#039;s filtering systems as part of its biosecurity measures against African swine fever disease in Binh Phuoc" title="Big, fast cull in South Korea over swine fever raises safety concerns"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/11/CHINA-NEWHOPE-PIGFARMING-VIETNAM-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2019/11/CHINA-NEWHOPE-PIGFARMING-VIETNAM-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2019/11/CHINA-NEWHOPE-PIGFARMING-VIETNAM-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2019/11/CHINA-NEWHOPE-PIGFARMING-VIETNAM-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2019/11/CHINA-NEWHOPE-PIGFARMING-VIETNAM-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="Zhang Xiangjun, manager of New Hope Liuhe&#039;s Binh Phuoc pig farm, shows journalists the farm&#039;s filtering systems as part of its biosecurity measures against African swine fever disease in Binh Phuoc" title="Big, fast cull in South Korea over swine fever raises safety concerns"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.interaksyon.com/politics-issues/2019/11/14/157488/big-fast-cull-in-south-korea-over-swine-fever-raises-safety-concerns/" rel="bookmark" title="Big, fast cull in South Korea over swine fever raises safety concerns">Big, fast cull in South Korea over swine fever raises safety concerns</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.interaksyon.com/politics-issues/2019/11/12/157346/south-korea-bans-liquid-e-cigarettes-on-army-bases/" rel="bookmark" class="td-image-wrap" title="South Korea bans liquid e-cigarettes on army bases"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2019/11/CHINA-HEALTH-VAPING-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2019/11/CHINA-HEALTH-VAPING-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2019/11/CHINA-HEALTH-VAPING-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2019/11/CHINA-HEALTH-VAPING-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2019/11/CHINA-HEALTH-VAPING-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Saleswoman demonstrates vaping at Vape Shop in Beijing" title="South Korea bans liquid e-cigarettes on army bases"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/11/CHINA-HEALTH-VAPING-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2019/11/CHINA-HEALTH-VAPING-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2019/11/CHINA-HEALTH-VAPING-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2019/11/CHINA-HEALTH-VAPING-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2019/11/CHINA-HEALTH-VAPING-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="Saleswoman demonstrates vaping at Vape Shop in Beijing" title="South Korea bans liquid e-cigarettes on army bases"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.interaksyon.com/politics-issues/2019/11/12/157346/south-korea-bans-liquid-e-cigarettes-on-army-bases/" rel="bookmark" title="South Korea bans liquid e-cigarettes on army bases">South Korea bans liquid e-cigarettes on army bases</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.interaksyon.com/trends-spotlights/2019/10/18/156261/seoul-south-korea-safe-streets-technology/" rel="bookmark" class="td-image-wrap" title="It&#8217;s safe to walk around Seoul at 2 a.m. What&#8217;s the city&#8217;s secret?"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2019/10/gangnam-district-seoul-south-korea-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2019/10/gangnam-district-seoul-south-korea-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2019/10/gangnam-district-seoul-south-korea-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2019/10/gangnam-district-seoul-south-korea-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2019/10/gangnam-district-seoul-south-korea-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Gangnam district, Seoul" title="It&#8217;s safe to walk around Seoul at 2 a.m. What&#8217;s the city&#8217;s secret?"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/10/gangnam-district-seoul-south-korea-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2019/10/gangnam-district-seoul-south-korea-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2019/10/gangnam-district-seoul-south-korea-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2019/10/gangnam-district-seoul-south-korea-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2019/10/gangnam-district-seoul-south-korea-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="Gangnam district, Seoul" title="It&#8217;s safe to walk around Seoul at 2 a.m. What&#8217;s the city&#8217;s secret?"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.interaksyon.com/trends-spotlights/2019/10/18/156261/seoul-south-korea-safe-streets-technology/" rel="bookmark" title="It&#8217;s safe to walk around Seoul at 2 a.m. What&#8217;s the city&#8217;s secret?">It&#8217;s safe to walk around Seoul at 2 a.m. What&#8217;s the city&#8217;s secret?</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.interaksyon.com/politics-issues/2019/09/17/155032/south-korea-on-highest-alert-after-african-swine-fever-found/" rel="bookmark" class="td-image-wrap" title="South Korea on highest alert after African swine fever found"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2019/09/Pigs-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2019/09/Pigs-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2019/09/Pigs-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2019/09/Pigs-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2019/09/Pigs-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Pigs" title="South Korea on highest alert after African swine fever found"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/09/Pigs-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2019/09/Pigs-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2019/09/Pigs-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2019/09/Pigs-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2019/09/Pigs-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="Pigs" title="South Korea on highest alert after African swine fever found"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.interaksyon.com/politics-issues/2019/09/17/155032/south-korea-on-highest-alert-after-african-swine-fever-found/" rel="bookmark" title="South Korea on highest alert after African swine fever found">South Korea on highest alert after African swine fever found</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5e4fd7a60db85" data-td_block_id="td_uid_6_5e4fd7a60db85"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5e4fd7a60db85" data-td_block_id="td_uid_6_5e4fd7a60db85"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"162774 https:\/\/cms.interaksyon.com\/?p=162774","disqusShortname":"interaksyon-1","disqusTitle":"&#8216;Godmother of Korean cuisine&#8217; named &#8216;Asia\u2019s Best Female Chef 2020&#8217;","disqusUrl":"https:\/\/www.interaksyon.com\/hobbies-interests\/2020\/02\/21\/162774\/godmother-korean-cuisine-named-asias-best-female-chef-2020-cho-hee-sook\/","postId":162774};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.interaksyon.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_9_5e4fd7a6130ab_rand td_block_template_1"><!-- MREC Right Top --><div id='gpt-ad-MREC_Right_Top' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Top'); });</script> </div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_10_5e4fd7a6131ec_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">757,046</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/Interaksyon"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">188,258</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/interaksyon"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_recent_entries"><h4 class="block-title"><span>LATEST</span></h4><ul><li> <a href="https://www.interaksyon.com/trends-spotlights/2020/02/21/162742/ceo-gaming-agency-responds-criticism-on-esports-college-degree/">CEO of gaming agency defends plan to develop esports college curriculum</a></li><li> <a href="https://www.interaksyon.com/politics-issues/2020/02/21/162803/new-coronavirus-spreads-more-like-flu-than-sars-chinese-study/">New coronavirus spreads more like flu than SARS -Chinese study</a></li><li> <a href="https://www.interaksyon.com/entertainment/2020/02/21/162759/sarah-geronimo-matteo-guidicellis-civil-wedding-stuns-local-social-media/">How Sarah Geronimo and Matteo Guidicelli&#8217;s &#8216;not so civil wedding&#8217; sent local social media into a frenzy</a></li><li> <a href="https://www.interaksyon.com/hobbies-interests/2020/02/21/162774/godmother-korean-cuisine-named-asias-best-female-chef-2020-cho-hee-sook/">&#8216;Godmother of Korean cuisine&#8217; named &#8216;Asia’s Best Female Chef 2020&#8217;</a></li><li> <a href="https://www.interaksyon.com/trends-spotlights/2020/02/21/162745/trump-blasts-best-picture-oscar-for-south-korean-film-parasite/">Trump blasts best-picture Oscar for South Korean film &#8216;Parasite&#8217;</a></li><li> <a href="https://www.interaksyon.com/politics-issues/2020/02/21/162723/filipinos-back-abs-cbn-chief-after-message-on-looming-franchise-expiration/">Filipinos back ABS-CBN chief after message on looming franchise expiration</a></li><li> <a href="https://www.interaksyon.com/trends-spotlights/2020/02/20/162690/vico-sotto-amuses-filipinos-spanish-colonial-era-inspired-attire-in-pasigs-oldest-bahay-na-bato/">Vico Sotto amuses Filipinos with Spanish colonial era-inspired attire in Pasig&#8217;s oldest &#8216;bahay na bato&#8217;</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_11_5e4fd7a614e2d_rand td_block_template_1"><!-- Outbrain Widget Category --><div class="outbrain_widget_container"><div class="OUTBRAIN" data-widget-id="AR_6" data-ob-template="Interaksyon"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script> </div> <script>(function($){
	$(".OUTBRAIN").attr("data-src", window.location.href);
})(jQuery);</script></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_12_5e4fd7a614f9f_rand td_block_template_1"><!-- MREC Right Middle --><div id='gpt-ad-MREC_Right_Middle' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Middle'); });</script> </div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_13_5e4fd7a6150d7_rand td_block_template_1"><!--<div data-crowdynews-widget="Interaksyon_interaksyon-own-social"><script src="//widget.crowdynews.com/Interaksyon_interaksyon-own-social.js" async="true"></script></div> --></div></div></div></div> <!-- /.td-pb-row --></div></div> <!-- /.td-container --> <!-- Instagram --> <!-- Footer --><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  td_uid_14_5e4fd7a615249_rand td_block_template_1"><!-- Leaderboard Footer ( Footer Top ) --><div id='gpt-ad-Leaderboard_Footer' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Footer'); });</script> </div> <!-- Interstitial ( Footer Top ) --><div id='gpt-ad-Interstitial' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Interstitial'); });</script> </div> <script>(function($){
	// Unruly
	var articleWriteup = $(".td-post-content");
	detach_unruly = $("#outstream_in_article, .unruly_in_article_placement").detach();
	$(detach_unruly).insertAfter(articleWriteup.find("p").eq(2));
	// Outbrain Widget
	detach_outbrain_widget = $("#outbrain_widget").detach();
	$(detach_outbrain_widget).insertBefore($(".td_block_related_posts"));
	// Sponsored Articles
	detach_sponsored_articles = $("#sponsored_articles").detach();
	$(detach_sponsored_articles).insertBefore($("#outbrain_widget"));
})(jQuery);</script></div></div></div><div class="td-pb-row"><div class="td-pb-span12 td-footer-full"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.interaksyon.com/"><noscript><img class="td-retina-data" src="https://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" data-retina="https://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" alt="Interaksyon" title="" width="" /></noscript><img class="lazyload td-retina-data" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%200%20%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" data-retina="https://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" alt="Interaksyon" title="" width="" /></a></div><div class="footer-text-wrap"><div style="float: left; margin: 0 0 5px 0;"><div style="font-size: 11px; font-weight: 600; color: #000;"> <a href="/about-us"><u>About Us</u></a> | <a href="/contact-us"><u>Contact Us</u></a></div></div><div style="float: right; margin: 0 0 0 0;"><div style="width: 250px; font-size: 11px; color: #222;"> Unit 909 and 910, The Infinity Tower, 26th Street, Bonifacio Global City, Taguig City</div><div style="margin: 5px 0 0 0; font-size: 11px; font-weight: 600; color: #000;"> © 2020 Philstar Global Corporation.</div></div></div><div class="footer-social-wrap td-social-style2"></div></div></div><div class="td-pb-span12"></div></div></div> <!-- Sub Footer --></div><!--close td-outer-container--></div><!--close td-outer-wrap--> <!--  Theme: Newsmag by tagDiv.com 2017
 Version: 4.5 (rara)
 Deploy mode: deploy 
 uid: 5e4fd7a622b50
 --> <!-- Custom css form theme panel --> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.interaksyon.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.1'></script><script type='text/javascript'>/* <![CDATA[ */
var countVars = {"disqusShortname":"interaksyon-1"};
/* ]]> */</script> <!-- JS generated by theme --> <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Manila, PH","api_location":"Manila","api_language":"en","api_key":"a0c6cf070c527d73b136a6b026a52843","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[27,80.5],"today_humidity":58,"today_wind_speed":[5.7,3.5],"today_min":[26.1,79],"today_max":[28,82.4],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1582286400,"day_name":"Fri","day_temp":[26,78],"owm_day_index":0},{"timestamp":1582329600,"day_name":"Sat","day_temp":[29,84],"owm_day_index":4},{"timestamp":1582416000,"day_name":"Sun","day_temp":[29,83],"owm_day_index":12},{"timestamp":1582502400,"day_name":"Mon","day_temp":[31,88],"owm_day_index":20},{"timestamp":1582588800,"day_name":"Tue","day_temp":[31,87],"owm_day_index":28}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.interaksyon.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.interaksyon.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script defer src="https://www.interaksyon.com/wp-content/cache/autoptimize/js/autoptimize_80c84677b5192a2e0edd2ff9781eaa64.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>