<!doctype html > <!--[if IE 8]><html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Raleway%3A400%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C800%2C900%7CRadley%3A400%2C700%2C800%2C900%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900&amp;display=swap" /><link media="all" href="https://www.interaksyon.com/wp-content/cache/autoptimize/css/autoptimize_1f0afa946d88d909478a6cdffbb42494.css" rel="stylesheet" /><title>Chris Hemsworth&#039;s &#039;Extraction&#039; is real life &#039;Call of Duty&#039; game, according to viewers</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.interaksyon.com/xmlrpc.php" /><meta property="og:image" content="https://media.interaksyon.com/wp-content/uploads/2020/05/chris-hemsworth-tyler-rake-extraction.jpg" /><link rel="icon" type="image/png" href="https://media.interaksyon.com/wp-content/uploads/2019/04/16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://media.interaksyon.com/wp-content/uploads/2019/04/76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://media.interaksyon.com/wp-content/uploads/2019/04/120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://media.interaksyon.com/wp-content/uploads/2019/04/152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://media.interaksyon.com/wp-content/uploads/2019/04/114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://media.interaksyon.com/wp-content/uploads/2019/04/144x144.png"/> <!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://www.interaksyon.com/hobbies-interests/2020/05/01/167667/chris-hemsworths-extraction-is-real-life-call-of-duty-game-according-to-viewers/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Chris Hemsworth&#039;s &#039;Extraction&#039; is real life &#039;Call of Duty&#039; game, according to viewers" /><meta property="og:description" content="Streaming giant Netflix released “Extraction” last April 24 and it has since received raves online. This movie filmed in India and Thailand stars Chris Hemsworth, who plays the lead character Tyler Rake. “Rake is a fearless black market mercenary with nothing left to lose when his skills are solicited to rescue the kidnapped son of &hellip;" /><meta property="og:url" content="https://www.interaksyon.com/hobbies-interests/2020/05/01/167667/chris-hemsworths-extraction-is-real-life-call-of-duty-game-according-to-viewers/" /><meta property="og:site_name" content="Interaksyon" /><meta property="article:tag" content="Call of Duty" /><meta property="article:tag" content="chris hemsworth" /><meta property="article:tag" content="Extraction" /><meta property="article:tag" content="John Wick" /><meta property="article:tag" content="Keanu Reeves" /><meta property="article:tag" content="netflix" /><meta property="article:tag" content="Netflix Philippines" /><meta property="article:section" content="Hobbies + Interests" /><meta property="article:published_time" content="2020-05-01T16:03:02+08:00" /><meta property="article:modified_time" content="2020-05-01T16:37:00+08:00" /><meta property="og:updated_time" content="2020-05-01T16:37:00+08:00" /><meta property="og:image" content="https://media.interaksyon.com/wp-content/uploads/2020/05/chris-hemsworth-tyler-rake-extraction.jpg" /><meta property="og:image:secure_url" content="https://media.interaksyon.com/wp-content/uploads/2020/05/chris-hemsworth-tyler-rake-extraction.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="427" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Streaming giant Netflix released “Extraction” last April 24 and it has since received raves online. This movie filmed in India and Thailand stars Chris Hemsworth, who plays the lead character Tyler Rake. “Rake is a fearless black market mercenary with nothing left to lose when his skills are solicited to rescue the kidnapped son of [&hellip;]" /><meta name="twitter:title" content="Chris Hemsworth&#039;s &#039;Extraction&#039; is real life &#039;Call of Duty&#039; game, according to viewers" /><meta name="twitter:image" content="https://media.interaksyon.com/wp-content/uploads/2020/05/chris-hemsworth-tyler-rake-extraction.jpg" /> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.interaksyon.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Feed" href="https://www.interaksyon.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Comments Feed" href="https://www.interaksyon.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Chris Hemsworth&#8217;s &#8216;Extraction&#8217; is real life &#8216;Call of Duty&#8217; game, according to viewers Comments Feed" href="https://www.interaksyon.com/hobbies-interests/2020/05/01/167667/chris-hemsworths-extraction-is-real-life-call-of-duty-game-according-to-viewers/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.interaksyon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.14"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>  <script type='text/javascript' src='https://www.interaksyon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='https://www.interaksyon.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.interaksyon.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.interaksyon.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.14" /><link rel='shortlink' href='https://www.interaksyon.com/?p=167667' /><link rel="alternate" type="application/json+oembed" href="https://www.interaksyon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interaksyon.com%2Fhobbies-interests%2F2020%2F05%2F01%2F167667%2Fchris-hemsworths-extraction-is-real-life-call-of-duty-game-according-to-viewers%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.interaksyon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interaksyon.com%2Fhobbies-interests%2F2020%2F05%2F01%2F167667%2Fchris-hemsworths-extraction-is-real-life-call-of-duty-game-according-to-viewers%2F&#038;format=xml" /> <!-- Hobbies + Interests - Post ( Head ) --> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {

	var LTmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 250], [970, 180], [970, 90], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320, 0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();
	
	var LFmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 180], [970, 90], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320, 0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();

	var MRTmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250]])
	.addSize([728, 0], [[336, 280], [300, 250]])
	.addSize([320, 0], [336, 280])
	.build();
	
	var MRMmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 600], [300, 250], [160, 600]])
	.addSize([728, 0], [[336, 280], [300, 600], [300, 250], [160, 600]])
	.addSize([320, 0], [[336, 280], [300, 250]])
	.build();
	
	var MAmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250]])
	.addSize([728, 0], [[336, 280], [300, 250]])
	.addSize([320, 0], [[336, 280], [300, 250]])
	.build();
	
	var LAFmapping = googletag.sizeMapping()
	.addSize([970, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([728, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([320, 0], [[336, 280], [300, 250], [234, 60]])
	.build();
	
	var OIAmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250], [1, 1]])
	.addSize([728, 0], [[336, 280], [300, 250], [1, 1]])
	.addSize([320, 0], [[336, 280], [300, 250], [1, 1]])
	.build();

	googletag.defineSlot('/1015401/Interaksyon_Hobbies_Interests/Leaderboard_Top', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 180], [970, 250]], 'gpt-ad-Leaderboard_Top').defineSizeMapping(LTmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Hobbies_Interests/Leaderboard_Footer', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 180]], 'gpt-ad-Leaderboard_Footer').defineSizeMapping(LFmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Hobbies_Interests/MRec_Right_Top', [[300, 250], [336, 280]], 'gpt-ad-MREC_Right_Top').defineSizeMapping(MRTmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Hobbies_Interests/MRec_Right_Middle', [[160, 600], [300, 250], [300, 600], [336, 280]], 'gpt-ad-MREC_Right_Middle').defineSizeMapping(MRMmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Hobbies_Interests/MRec_Article', [[300, 250], [336, 280]], 'gpt-ad-MREC_Article').defineSizeMapping(MAmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Hobbies_Interests/Leaderboard_Article_Footer', [[234, 60], [300, 250], [336, 280], [468, 60], [600, 100], [600, 250]], 'gpt-ad-Leaderboard_Article_Footer').defineSizeMapping(LAFmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Hobbies_Interests/Outstream_In-article', [[1, 1], [300, 250], [336, 280]], 'gpt-ad-Outstream_In-article').defineSizeMapping(OIAmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Hobbies_Interests/Interstitial', [1, 1], 'gpt-ad-Interstitial').addService(googletag.pubads());
	
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	
  });</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.interaksyon.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.interaksyon.com/hobbies-interests/2020/05/01/167667/chris-hemsworths-extraction-is-real-life-call-of-duty-game-according-to-viewers/amp/"> <!-- JS generated by theme --> <script>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</script> <!-- Header style compiled by theme --> <!-- Google Universal Analytics --> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-21555003-1', 'auto');
ga('send', 'pageview');</script> <!-- Google Universal Analytics --> <!-- Start Facebook Widget --><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=1492927611003506&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- End Facebook Widget --> <!-- Start Insticator Code --> <script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/0a20289f-401d-4465-9f72-50e360e5c5da.js')</script> <!-- End Insticator Code --> <!-- Start iZooto --> <script>window._izq = window._izq || []; window._izq.push(["init" ]);</script> <script src="https://cdn.izooto.com/scripts/0722a6b671b68f02d4d5079d84546ce52c8e9522.js"></script> <!-- End iZooto --><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-167667 single-format-standard chris-hemsworths-extraction-is-real-life-call-of-duty-game-according-to-viewers global-block-template-1 wpb-js-composer js-comp-ver-5.5.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"> <!-- mobile menu top section --><div class="td-menu-socials-wrap"> <!-- socials --><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.dailymotion.com/interaksyon" title="Dailymotion"> <i class="td-icon-font td-icon-dailymotion"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://facebook.com/interaksyon" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.interaksyon.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span></div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div> <!-- login section --> <!-- menu section --><div class="td-mobile-content"><div class="menu-primarymenu-container"><ul id="menu-primarymenu" class="td-mobile-main-menu"><li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-784"><a href="/">Home</a></li><li id="menu-item-769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-769"><a href="/trends-spotlights">Trends + Spotlights</a></li><li id="menu-item-834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-834"><a href="/politics-issues">Politics + Issues</a></li><li id="menu-item-810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810"><a href="/celebrities">Celebrities</a></li><li id="menu-item-733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733"><a href="/hobbies-interests">Hobbies + Interests</a></li><li id="menu-item-814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-814"><a href="/rumor-cop">Rumor Cop</a></li></ul></div></div></div> <!-- register/login section --></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.interaksyon.com/"> <!-- close button --><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"> <!--
Header style 4
--><div class="td-header-wrap td-header-style-4"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-1"><div class="td-header-sp-top-menu"> <!-- td weather source: cache --><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons scattered-clouds-n"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">31</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Manila, PH</div></div></div><div class="td_data_time"><div > Friday, May 1, 2020</div></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.dailymotion.com/interaksyon" title="Dailymotion"> <i class="td-icon-font td-icon-dailymotion"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://facebook.com/interaksyon" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.interaksyon.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span></div></div> <!-- LOGIN MODAL --></div></div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5eac3531f3d7b_rand td_block_template_1"><!-- Leaderboard Top --><div id='gpt-ad-Leaderboard_Top' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Top'); });</script> </div></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-header" href="https://www.interaksyon.com/"> <noscript><img class="td-retina-data" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon"/></noscript><img class="lazyload td-retina-data" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon"/> </a> <a class="td-header-logo td-sticky-header" href="https://www.interaksyon.com/"> <noscript><img class="td-retina-data" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon"/></noscript><img class="lazyload td-retina-data" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon"/> <span class="td-visual-hidden">Interaksyon</span> </a></div><div class="menu-primarymenu-container"><ul id="menu-primarymenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-784"><a href="/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-769"><a href="/trends-spotlights">Trends + Spotlights</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-834"><a href="/politics-issues">Politics + Issues</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-810"><a href="/celebrities">Celebrities</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-733"><a href="/hobbies-interests">Hobbies + Interests</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-814"><a href="/rumor-cop">Rumor Cop</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"> <!-- Search --><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.interaksyon.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-container td-post-template-default"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-167667" class="post-167667 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-hobbies-interests tag-call-of-duty tag-chris-hemsworth tag-extraction tag-john-wick tag-keanu-reeves tag-netflix tag-netflix-philippines" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-pb-padding-side"><header><h1 class="entry-title">Chris Hemsworth&#8217;s &#8216;Extraction&#8217; is real life &#8216;Call of Duty&#8217; game, according to viewers</h1><div class="meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.interaksyon.com/author/rosetteadel/">Rosette Adel</a><div class="td-author-line"> -</div></div> May 1, 2020 - 4:03 PM<div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-167667">185</span></div></div></header></div><div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.interaksyon.com%2Fhobbies-interests%2F2020%2F05%2F01%2F167667%2Fchris-hemsworths-extraction-is-real-life-call-of-duty-game-according-to-viewers%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Chris+Hemsworth%E2%80%99s+%E2%80%98Extraction%E2%80%99+is+real+life+%E2%80%98Call+of+Duty%E2%80%99+game%2C+according+to+viewers&url=https%3A%2F%2Fwww.interaksyon.com%2Fhobbies-interests%2F2020%2F05%2F01%2F167667%2Fchris-hemsworths-extraction-is-real-life-call-of-duty-game-according-to-viewers%2F&via=Interaksyon"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><figure><a href="https://media.interaksyon.com/wp-content/uploads/2020/05/chris-hemsworth-tyler-rake-extraction.jpg" data-caption="Chris Hemsworth plays Tyler Rake in &quot;Extraction.&quot; Still image via Netflix/Released"><noscript><img width="640" height="427" class="entry-thumb td-modal-image" src="https://media.interaksyon.com/wp-content/uploads/2020/05/chris-hemsworth-tyler-rake-extraction-640x427.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2020/05/chris-hemsworth-tyler-rake-extraction.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2020/05/chris-hemsworth-tyler-rake-extraction-300x200.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2020/05/chris-hemsworth-tyler-rake-extraction-630x420.jpg 630w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="chris-hemsworth-tyler-rake-extraction"/></noscript><img width="640" height="427" class="lazyload entry-thumb td-modal-image" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20427%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/05/chris-hemsworth-tyler-rake-extraction-640x427.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2020/05/chris-hemsworth-tyler-rake-extraction.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2020/05/chris-hemsworth-tyler-rake-extraction-300x200.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2020/05/chris-hemsworth-tyler-rake-extraction-630x420.jpg 630w" data-sizes="(max-width: 640px) 100vw, 640px" alt="" title="chris-hemsworth-tyler-rake-extraction"/></a><figcaption class="wp-caption-text">Chris Hemsworth plays Tyler Rake in "Extraction." Still image via Netflix/Released</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5eac3532015ea_rand td_block_template_1"><!-- Start Outstream In Article --><div id="outstream_in_article"><div id='gpt-ad-Outstream_In-article' style='text-align:center; margin:0 0 25px 0'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Outstream_In-article'); });</script> </div></div> <!-- end Outstream In Article --> <!-- Start Outbrain Widget --><div id="outbrain_widget"> <script>//var fullLocation = "http://www.interaksyon.com/history-and-controversy-of-kabataang-barangay-goes-back-to-martial-law-era/";
	var fullLocation = window.location;
	document.write('<div class="OUTBRAIN" data-src="'+fullLocation+'" data-widget-id="GS_1" data-ob-template="Interaksyon"></div>');</script> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div> <!-- end Outbrain Widget --> <!-- Start Sponsored Articles --><div id="sponsored_articles"><div class="td_block_wrap td_block_16 td_uid_4_5eac35320173a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5eac35320173a" ><script>var block_td_uid_4_5eac35320173a = new tdBlock();
block_td_uid_4_5eac35320173a.id = "td_uid_4_5eac35320173a";
block_td_uid_4_5eac35320173a.atts = '{"custom_title":"SPONSORED ARTICLES","limit":"3","tag_slug":"Sponsored Articles","ajax_pagination":"next_prev","tdc_css":"","separator":"","custom_url":"","block_template_id":"","border_top":"","color_preset":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","class":"td_uid_4_5eac35320173a_rand","tdc_css_class":"td_uid_4_5eac35320173a_rand","tdc_css_class_style":"td_uid_4_5eac35320173a_rand_style"}';
block_td_uid_4_5eac35320173a.td_column_number = "1";
block_td_uid_4_5eac35320173a.block_type = "td_block_16";
block_td_uid_4_5eac35320173a.post_count = "3";
block_td_uid_4_5eac35320173a.found_posts = "14";
block_td_uid_4_5eac35320173a.header_color = "";
block_td_uid_4_5eac35320173a.ajax_pagination_infinite_stop = "";
block_td_uid_4_5eac35320173a.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_4_5eac35320173a);</script><h4 class="block-title"><span class="td-pulldown-size">SPONSORED ARTICLES</span></h4><div id=td_uid_4_5eac35320173a class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.interaksyon.com/trends-spotlights/2019/12/03/158231/philippines-filipinos-korean-hallyu-no-brand/" rel="bookmark" class="td-image-wrap" title="Reasons why Filipinos love Korean culture and products"><noscript><img width="300" height="194" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-300x194.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Reasons why Filipinos love Korean culture and products"/></noscript><img width="300" height="194" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20194%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-300x194.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-341x220.jpg 341w" data-sizes="(max-width: 300px) 100vw, 300px" alt="" title="Reasons why Filipinos love Korean culture and products"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.interaksyon.com/trends-spotlights/2019/12/03/158231/philippines-filipinos-korean-hallyu-no-brand/" rel="bookmark" title="Reasons why Filipinos love Korean culture and products">Reasons why Filipinos love Korean culture and products</a></h3><div class="meta-info"></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.interaksyon.com/trends-spotlights/2019/12/03/158221/eagle-point-resort-batangas-budget-holiday/" rel="bookmark" class="td-image-wrap" title="Why Batangas is the destination for budget-friendly family holidays"><noscript><img width="300" height="194" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-300x194.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="Eagle Point Resort in Batangas" title="Why Batangas is the destination for budget-friendly family holidays"/></noscript><img width="300" height="194" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20194%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-300x194.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-341x220.jpg 341w" data-sizes="(max-width: 300px) 100vw, 300px" alt="Eagle Point Resort in Batangas" title="Why Batangas is the destination for budget-friendly family holidays"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.interaksyon.com/trends-spotlights/2019/12/03/158221/eagle-point-resort-batangas-budget-holiday/" rel="bookmark" title="Why Batangas is the destination for budget-friendly family holidays">Why Batangas is the destination for budget-friendly family holidays</a></h3><div class="meta-info"></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.interaksyon.com/hobbies-interests/2019/11/27/157825/moneygram-filipino-children-reading-books/" rel="bookmark" class="td-image-wrap" title="Because Facebook shouldn&#8217;t be the one &#8216;book&#8217; Filipino children are reading"><noscript><img width="300" height="194" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2019/11/mi-pham-KGiK9yOfRn0-unsplash-300x194.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2019/11/mi-pham-KGiK9yOfRn0-unsplash-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/11/mi-pham-KGiK9yOfRn0-unsplash-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="Child reading" title="Because Facebook shouldn&#8217;t be the one &#8216;book&#8217; Filipino children are reading"/></noscript><img width="300" height="194" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20194%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/11/mi-pham-KGiK9yOfRn0-unsplash-300x194.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2019/11/mi-pham-KGiK9yOfRn0-unsplash-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/11/mi-pham-KGiK9yOfRn0-unsplash-341x220.jpg 341w" data-sizes="(max-width: 300px) 100vw, 300px" alt="Child reading" title="Because Facebook shouldn&#8217;t be the one &#8216;book&#8217; Filipino children are reading"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.interaksyon.com/hobbies-interests/2019/11/27/157825/moneygram-filipino-children-reading-books/" rel="bookmark" title="Because Facebook shouldn&#8217;t be the one &#8216;book&#8217; Filipino children are reading">Because Facebook shouldn&#8217;t be the one &#8216;book&#8217; Filipino children are reading</a></h3><div class="meta-info"></div></div></div> <!-- ./td-block-span12 --><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5eac35320173a" data-td_block_id="td_uid_4_5eac35320173a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5eac35320173a" data-td_block_id="td_uid_4_5eac35320173a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="wpb_column vc_column_container td-pb-span4"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div> <!-- End Sponsored Articles --></div><p>Streaming giant Netflix released “<a href="https://www.netflix.com/ph/title/80230399">Extraction</a>” last April 24 and it has since received raves online.</p><p>This movie filmed in India and Thailand stars Chris Hemsworth, who plays the lead character Tyler Rake.</p><p>“Rake is a fearless black market mercenary with nothing left to lose when his skills are solicited to rescue the kidnapped son of an imprisoned international crime lord. But in the murky underworld of weapons dealers and drug traffickers, an already deadly mission approaches the impossible, forever altering the lives of Rake and the boy,” the synopsis read.</p><p>&#8220;Extraction&#8221; directed by Sam  Hargrave also stars Rudhraksh Jaiswal, Randeep Hooda, Golshifteh Farahani, Pankaj Tripathi, Priyanshu Painyuli, and David Harbour.</p><p>This film is an AGBO Films and TGIM Films, Inc. production. It was also produced by Hemsworth, Russo brothers: Joel and Anthony as well as Mike Larocca, Eric Gitter and Peter Schwerin.</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5eac3532014d9_rand td_block_template_1"><!-- MREC Article --><div id='gpt-ad-MREC_Article' style='text-align:center; margin:0 0 20px 0'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Article'); });</script> </div></div><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fnetflixph%2Fvideos%2F2967304673332061%2F&amp;show_text=0&amp;width=476" width="476" height="476" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p><p>As its release coincided with the <strong>enhanced community quarantine </strong>currently in place in several parts of the country, Filipinos who have seen the movie took to social media to air their reviews on the film.</p><p>The film made it to the top trending list on local Twitter early this week.</p><p>Filipino and international viewers likened the film to &#8220;<strong>Call of Duty</strong>,&#8221; the iconic first-person shooter game, for its action-packed scenes and camera shots.</p><p>“Sobrang ganda ng movie feeling ko naglalaro ako ng Call of Duty sa mga barilan scene,” a travel blogger <a href="https://www.facebook.com/tinravel/posts/3768704493200012?__tn__=-R">said in her Facebook review.</a></p><p>“Extraction on Netflix is taking me on an adventure. The POV during filming is phenomenal. It feels like a real-life COD!,” a Twitter <a href="https://twitter.com/ShelbyLaurenD/status/1253888956468428803">user also said.</a></p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">i just watched Extraction and HOOOO what a great f&#8217;n movie.</p><p>reminded me of cutscenes from the old Call of Duty games. <a href="https://t.co/YomqTKEfnz">pic.twitter.com/YomqTKEfnz</a></p><p>— david. (@malakingDHECK) <a href="https://twitter.com/malakingDHECK/status/1256104457961496577?ref_src=twsrc%5Etfw">May 1, 2020</a></p></blockquote><h3><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><strong>&#8216;Call of Duty&#8217; meets &#8216;John Wick&#8217;</strong></h3><p>Aside from &#8220;Call of Duty,&#8221; other viewers and film critics also likened Extraction to Keanu Reeves’ neo-noir action thriller film series “<strong>John Wick</strong>” because of its stunts and sequences.</p><p>A contributor of Forbes described the film as “’John Wick’ running through a ‘Call of Duty’ campaign mission because that’s exactly how it feels.”</p><p>John Wick is the assassin expert character played by Reeves.</p><p>“We tend to describe all close-quarters, brutal, gun-based combat as “John Wick-like” these days, and Extraction features a lot of those sequences that are every bit as intense and amazing as what you’ve seen Keanu do as Wick, if not more so,” Paul Tassi <a href="https://www.forbes.com/sites/paultassi/2020/04/25/netflixs-extraction-is-john-wick-running-a-call-of-duty-campaign-mission-in-a-good-way/#7745fafd1ada">wrote on Forbes.</a></p><p>“As for the Call of Duty angle, if you’ve played those games, you may have questioned the realism of how you, a single soldier, can gun down 200+ enemies over the course of a mission, as that would never happen in <em>real</em> life. Well, Extraction is what happens when you try to translate that to screen, and Hemsworth’s bodycount as Tyler is astronomical. Yet, it never feels ridiculous and if Call of Duty ever <em>was </em>to make a movie, they’d be lucky if it worked half as well as what we’re seeing here,” he added.</p><h3><strong>From Thor to Tyler Rake</strong></h3><p>Some Filipinos, meanwhile, praised Hemsworth for his portrayal of lead character Rake, a gun-toting mercenary.</p><p>They tagged the actor on social media, who is also known for playing “<strong>Thor”</strong> in eight <strong>Marvel Cinematic Universe</strong> films, as they laud the film for its action-filled scenes.</p><p>“Solid Movie! Must Watch. From gun handling, Number of ammo per magazine per kind of gun (yes binilang ko), Knife fighting, Hand to hand combat and the use of muzzle strikes. Galing ni Thor!” a Facebook user said.</p><p>&nbsp;</p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">23 mins in and <a href="https://twitter.com/hashtag/Extraction?src=hash&amp;ref_src=twsrc%5Etfw">#Extraction</a> on <a href="https://twitter.com/netflix?ref_src=twsrc%5Etfw">@netflix</a> is pushing me now at my seat&#8217;s edge! Already filled with adrenaline pumping scenes! 😱🤯👌🏼💯 <a href="https://twitter.com/chrishemsworth?ref_src=twsrc%5Etfw">@chrishemsworth</a> <a href="https://twitter.com/Netflix_PH?ref_src=twsrc%5Etfw">@Netflix_PH</a></p><p>— Leks Espayos (@leks13) <a href="https://twitter.com/leks13/status/1254079344449744896?ref_src=twsrc%5Etfw">April 25, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Hang over is real and yes, I am expecting a second shot. The twists were unexpected. 🔥🎥 <a href="https://twitter.com/hashtag/extraction?src=hash&amp;ref_src=twsrc%5Etfw">#extraction</a> <a href="https://twitter.com/hashtag/Netflix?src=hash&amp;ref_src=twsrc%5Etfw">#Netflix</a> 😱 <a href="https://twitter.com/Netflix_PH?ref_src=twsrc%5Etfw">@Netflix_PH</a> <a href="https://twitter.com/chrishemsworth?ref_src=twsrc%5Etfw">@chrishemsworth</a> <a href="https://t.co/IjaXrKLcE3">pic.twitter.com/IjaXrKLcE3</a></p><p>— King David Agreda (@KDAgreda) <a href="https://twitter.com/KDAgreda/status/1254200680178319360?ref_src=twsrc%5Etfw">April 26, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">On <a href="https://twitter.com/netflix?ref_src=twsrc%5Etfw">@netflix</a> PH</p><p>Thor got guns, a lot of guns this time 👏👏👏💪💪💪🔥🔥🔥</p><p>You want an action filled film? Chris Hemsworth got you. . . <a href="https://twitter.com/hashtag/Extraction?src=hash&amp;ref_src=twsrc%5Etfw">#Extraction</a> <a href="https://twitter.com/hashtag/Netflix?src=hash&amp;ref_src=twsrc%5Etfw">#Netflix</a> <a href="https://twitter.com/hashtag/Day42ECQ?src=hash&amp;ref_src=twsrc%5Etfw">#Day42ECQ</a> <a href="https://twitter.com/hashtag/AndSoThere?src=hash&amp;ref_src=twsrc%5Etfw">#AndSoThere</a></p><p>— Ehms Singh (@EhmsSingh) <a href="https://twitter.com/EhmsSingh/status/1254452549983191040?ref_src=twsrc%5Etfw">April 26, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><!-- Insticator API Embed --></p><div id="insticator-container" class="embedid-af451c84-4b5b-495d-9b81-e5bd0ab8a74d"><div id="div-insticator-ad-1">As of May 1, &#8220;Extraction &#8220;is the top 1 film on Netflix Philippines.</div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><p><script data-cfasync='false' type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "af451c84-4b5b-495d-9b81-e5bd0ab8a74d"})</script></p></div><p>&nbsp;</p><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_5_5eac3532049ea_rand td_block_template_1"><!-- Facebook Widget --><div class="fb-page" data-href="https://www.facebook.com/interaksyon/" data-width="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/interaksyon/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/interaksyon/">Interaksyon</a></blockquote></div> <!-- Leaderboard Article Footer --><div id='gpt-ad-Leaderboard_Article_Footer' style='text-align:center; margin:30px 0 0 0;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Article_Footer'); });</script> </div></div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.interaksyon.com/tag/call-of-duty/">Call of Duty</a></li><li><a href="https://www.interaksyon.com/tag/chris-hemsworth/">chris hemsworth</a></li><li><a href="https://www.interaksyon.com/tag/extraction/">Extraction</a></li><li><a href="https://www.interaksyon.com/tag/john-wick/">John Wick</a></li><li><a href="https://www.interaksyon.com/tag/keanu-reeves/">Keanu Reeves</a></li><li><a href="https://www.interaksyon.com/tag/netflix/">netflix</a></li><li><a href="https://www.interaksyon.com/tag/netflix-philippines/">Netflix Philippines</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.interaksyon.com%2Fhobbies-interests%2F2020%2F05%2F01%2F167667%2Fchris-hemsworths-extraction-is-real-life-call-of-duty-game-according-to-viewers%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Chris+Hemsworth%E2%80%99s+%E2%80%98Extraction%E2%80%99+is+real+life+%E2%80%98Call+of+Duty%E2%80%99+game%2C+according+to+viewers&url=https%3A%2F%2Fwww.interaksyon.com%2Fhobbies-interests%2F2020%2F05%2F01%2F167667%2Fchris-hemsworths-extraction-is-real-life-call-of-duty-game-according-to-viewers%2F&via=Interaksyon"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.interaksyon.com/author/rosetteadel/">Rosette Adel</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rosette Adel"></span><meta itemprop="datePublished" content="2020-05-01T16:03:02+00:00"><meta itemprop="dateModified" content="2020-05-01T16:37:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.interaksyon.com/hobbies-interests/2020/05/01/167667/chris-hemsworths-extraction-is-real-life-call-of-duty-game-according-to-viewers/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png"></span><meta itemprop="name" content="Interaksyon"></span><meta itemprop="headline " content="Chris Hemsworth&#039;s &#039;Extraction&#039; is real life &#039;Call of Duty&#039; game, according to viewers"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.interaksyon.com/wp-content/uploads/2020/05/chris-hemsworth-tyler-rake-extraction.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="427"></span></footer></article> <!-- /.post --> <script>var block_td_uid_6_5eac353204edc = new tdBlock();
block_td_uid_6_5eac353204edc.id = "td_uid_6_5eac353204edc";
block_td_uid_6_5eac353204edc.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5eac353204edc_rand","td_column_number":3,"live_filter_cur_post_id":167667,"live_filter_cur_post_author":"22","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5eac353204edc_rand","tdc_css_class_style":"td_uid_6_5eac353204edc_rand_style"}';
block_td_uid_6_5eac353204edc.td_column_number = "3";
block_td_uid_6_5eac353204edc.block_type = "td_block_related_posts";
block_td_uid_6_5eac353204edc.post_count = "3";
block_td_uid_6_5eac353204edc.found_posts = "3";
block_td_uid_6_5eac353204edc.header_color = "";
block_td_uid_6_5eac353204edc.ajax_pagination_infinite_stop = "";
block_td_uid_6_5eac353204edc.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_6_5eac353204edc);</script><div class="td_block_wrap td_block_related_posts td_uid_6_5eac353204edc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5eac353204edc" ><h4 class="td-related-title"><a id="td_uid_7_5eac35320685e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5eac353204edc" href="#">RELATED ARTICLES</a><a id="td_uid_8_5eac353206861" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5eac353204edc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5eac353204edc class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.interaksyon.com/celebrities/2019/07/09/151556/rico-blanco-keanu-reeves-local-versions-icons/" rel="bookmark" class="td-image-wrap" title="Rico Blanco says don&#8217;t label Filipino artists as &#8216;local versions of global icons&#8217;"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2019/07/Rico-Blanco-with-guitar-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2019/07/Rico-Blanco-with-guitar-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2019/07/Rico-Blanco-with-guitar-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2019/07/Rico-Blanco-with-guitar-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2019/07/Rico-Blanco-with-guitar-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Rico Blanco with guitar" title="Rico Blanco says don&#8217;t label Filipino artists as &#8216;local versions of global icons&#8217;"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/07/Rico-Blanco-with-guitar-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2019/07/Rico-Blanco-with-guitar-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2019/07/Rico-Blanco-with-guitar-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2019/07/Rico-Blanco-with-guitar-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2019/07/Rico-Blanco-with-guitar-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="Rico Blanco with guitar" title="Rico Blanco says don&#8217;t label Filipino artists as &#8216;local versions of global icons&#8217;"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.interaksyon.com/celebrities/2019/07/09/151556/rico-blanco-keanu-reeves-local-versions-icons/" rel="bookmark" title="Rico Blanco says don&#8217;t label Filipino artists as &#8216;local versions of global icons&#8217;">Rico Blanco says don&#8217;t label Filipino artists as &#8216;local versions of global icons&#8217;</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.interaksyon.com/entertainment/2018/01/22/117348/jumanji-stays-strong-topping-12-strong-den-of-thieves-with-20-million/" rel="bookmark" class="td-image-wrap" title="&#8216;Jumanji&#8217; stays strong, topping &#8217;12 Strong,&#8217; &#8216;Den of Thieves&#8217; with $20 million"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2018/01/dwayne-chris-gerard-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2018/01/dwayne-chris-gerard-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2018/01/dwayne-chris-gerard-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2018/01/dwayne-chris-gerard-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2018/01/dwayne-chris-gerard-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="&#8216;Jumanji&#8217; stays strong, topping &#8217;12 Strong,&#8217; &#8216;Den of Thieves&#8217; with $20 million"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2018/01/dwayne-chris-gerard-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2018/01/dwayne-chris-gerard-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2018/01/dwayne-chris-gerard-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2018/01/dwayne-chris-gerard-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2018/01/dwayne-chris-gerard-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="" title="&#8216;Jumanji&#8217; stays strong, topping &#8217;12 Strong,&#8217; &#8216;Den of Thieves&#8217; with $20 million"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.interaksyon.com/entertainment/2018/01/22/117348/jumanji-stays-strong-topping-12-strong-den-of-thieves-with-20-million/" rel="bookmark" title="&#8216;Jumanji&#8217; stays strong, topping &#8217;12 Strong,&#8217; &#8216;Den of Thieves&#8217; with $20 million">&#8216;Jumanji&#8217; stays strong, topping &#8217;12 Strong,&#8217; &#8216;Den of Thieves&#8217; with $20 million</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.interaksyon.com/entertainment/2017/10/26/105544/review-action-packed-and-full-of-gags-thor-ragnarok-shines-with-renewed-vigor/" rel="bookmark" class="td-image-wrap" title="REVIEW | Action-packed and full of gags, ‘Thor: Ragnarok’ shines with renewed vigor"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2017/10/thor-ragnarok-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2017/10/thor-ragnarok-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2017/10/thor-ragnarok-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2017/10/thor-ragnarok-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2017/10/thor-ragnarok-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="REVIEW | Action-packed and full of gags, ‘Thor: Ragnarok’ shines with renewed vigor"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2017/10/thor-ragnarok-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2017/10/thor-ragnarok-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2017/10/thor-ragnarok-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2017/10/thor-ragnarok-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2017/10/thor-ragnarok-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="" title="REVIEW | Action-packed and full of gags, ‘Thor: Ragnarok’ shines with renewed vigor"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.interaksyon.com/entertainment/2017/10/26/105544/review-action-packed-and-full-of-gags-thor-ragnarok-shines-with-renewed-vigor/" rel="bookmark" title="REVIEW | Action-packed and full of gags, ‘Thor: Ragnarok’ shines with renewed vigor">REVIEW | Action-packed and full of gags, ‘Thor: Ragnarok’ shines with renewed vigor</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5eac353204edc" data-td_block_id="td_uid_6_5eac353204edc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_6_5eac353204edc" data-td_block_id="td_uid_6_5eac353204edc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"167667 https:\/\/cms.interaksyon.com\/?p=167667","disqusShortname":"interaksyon-1","disqusTitle":"Chris Hemsworth&#8217;s &#8216;Extraction&#8217; is real life &#8216;Call of Duty&#8217; game, according to viewers","disqusUrl":"https:\/\/www.interaksyon.com\/hobbies-interests\/2020\/05\/01\/167667\/chris-hemsworths-extraction-is-real-life-call-of-duty-game-according-to-viewers\/","postId":167667};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.interaksyon.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_9_5eac3532081c8_rand td_block_template_1"><!-- MREC Right Top --><div id='gpt-ad-MREC_Right_Top' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Top'); });</script> </div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_10_5eac353208304_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">755,264</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/Interaksyon"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">197,275</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/interaksyon"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_recent_entries"><h4 class="block-title"><span>LATEST</span></h4><ul><li> <a href="https://www.interaksyon.com/politics-issues/2020/05/01/167685/compassion-in-the-time-of-corona-instead-of-scolding-face-mask-violator-camarines-sur-cop-trainee-buys-him-one/">&#8216;Compassion&#8217; in the time of corona: Instead of scolding face mask violator, Camarines Sur cop trainee buys him one</a></li><li> <a href="https://www.interaksyon.com/trends-spotlights/2020/05/01/167689/this-filipino-doctor-is-one-of-the-influencers-on-global-covid-19-conversations-online/">This Filipino doctor is one of the &#8216;influencers&#8217; on global COVID-19 conversations online</a></li><li> <a href="https://www.interaksyon.com/trends-spotlights/2020/05/01/167627/digital-ad-market-is-avoiding-coronavirus-disaster-say-tech-giants/">Digital ad market is avoiding coronavirus disaster, say tech giants</a></li><li> <a href="https://www.interaksyon.com/politics-issues/2020/05/01/167647/on-labor-day-some-lawmakers-call-to-prioritize-filipino-workers-as-they-condemn-resumption-of-chinese-run-pogos/">On Labor Day, some lawmakers call to prioritize Filipino workers as they condemn resumption of Chinese-run POGOs</a></li><li> <a href="https://www.interaksyon.com/hobbies-interests/2020/05/01/167667/chris-hemsworths-extraction-is-real-life-call-of-duty-game-according-to-viewers/">Chris Hemsworth&#8217;s &#8216;Extraction&#8217; is real life &#8216;Call of Duty&#8217; game, according to viewers</a></li><li> <a href="https://www.interaksyon.com/rumor-cop/2020/05/01/167649/misinformation-ruins-lives-uk-fact-checker-says/">Misinformation ruins lives, UK fact-checker says</a></li><li> <a href="https://www.interaksyon.com/trends-spotlights/2020/05/01/167610/twitter-opens-up-data-for-researchers-to-study-covid-19-tweets/">Twitter opens up data for researchers to study COVID-19 tweets</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_11_5eac353209dda_rand td_block_template_1"><!-- Outbrain Widget Category --><div class="outbrain_widget_container"><div class="OUTBRAIN" data-widget-id="AR_6" data-ob-template="Interaksyon"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script> </div> <script>(function($){
	$(".OUTBRAIN").attr("data-src", window.location.href);
})(jQuery);</script></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_12_5eac353209f01_rand td_block_template_1"><!-- MREC Right Middle --><div id='gpt-ad-MREC_Right_Middle' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Middle'); });</script> </div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_13_5eac353209ffb_rand td_block_template_1"><!--<div data-crowdynews-widget="Interaksyon_interaksyon-own-social"><script src="//widget.crowdynews.com/Interaksyon_interaksyon-own-social.js" async="true"></script></div> --></div></div></div></div> <!-- /.td-pb-row --></div></div> <!-- /.td-container --> <!-- Instagram --> <!-- Footer --><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  td_uid_14_5eac35320a119_rand td_block_template_1"><!-- Leaderboard Footer ( Footer Top ) --><div id='gpt-ad-Leaderboard_Footer' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Footer'); });</script> </div> <!-- Interstitial ( Footer Top ) --><div id='gpt-ad-Interstitial' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Interstitial'); });</script> </div> <script>(function($){
	// Unruly
	var articleWriteup = $(".td-post-content");
	detach_unruly = $("#outstream_in_article, .unruly_in_article_placement").detach();
	$(detach_unruly).insertAfter(articleWriteup.find("p").eq(2));
	// Outbrain Widget
	detach_outbrain_widget = $("#outbrain_widget").detach();
	$(detach_outbrain_widget).insertBefore($(".td_block_related_posts"));
	// Sponsored Articles
	detach_sponsored_articles = $("#sponsored_articles").detach();
	$(detach_sponsored_articles).insertBefore($("#outbrain_widget"));
})(jQuery);</script></div></div></div><div class="td-pb-row"><div class="td-pb-span12 td-footer-full"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.interaksyon.com/"><noscript><img class="td-retina-data" src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon" title="" width="" /></noscript><img class="lazyload td-retina-data" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%200%20%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon" title="" width="" /></a></div><div class="footer-text-wrap"><div style="float: left; margin: 0 0 5px 0;"><div style="font-size: 11px; font-weight: 600; color: #000;"> <a href="/about-us"><u>About Us</u></a> | <a href="/contact-us"><u>Contact Us</u></a></div></div><div style="float: right; margin: 0 0 0 0;"><div style="width: 250px; font-size: 11px; color: #222;"> Unit 909 and 910, The Infinity Tower, 26th Street, Bonifacio Global City, Taguig City</div><div style="margin: 5px 0 0 0; font-size: 11px; font-weight: 600; color: #000;"> © 2020 Philstar Global Corporation.</div></div></div><div class="footer-social-wrap td-social-style2"></div></div></div><div class="td-pb-span12"></div></div></div> <!-- Sub Footer --></div><!--close td-outer-container--></div><!--close td-outer-wrap--> <!--  Theme: Newsmag by tagDiv.com 2017
 Version: 4.5 (rara)
 Deploy mode: deploy 
 uid: 5eac35321628b
 --> <!-- Custom css form theme panel --><style type="text/css" media="screen">/* custom css theme panel */
/* Leaderboard Top */
.td-header-sp-rec {
	margin: 20px 0;
}
.td-header-sp-rec .td-header-ad-wrap {
	height: auto !important;
}

/* Category Container */
.td_category_template_disable .td-category-container {
	margin-top: 0px !important;
    padding-top: 20px;
    background-color: #ffffff;
}

/* Search */
#td-top-search {
	display: none;
}
.widget_search .td-search-form-widget,
.search-page-search-wrap .td-search-form-widget {
    border: 5px #e6e6e6 solid;
}
.widget_search .td-widget-search-input,
.search-page-search-wrap .td-widget-search-input {
    width: 75%;
    border-right: 5px #e6e6e6 solid;
}
.widget_search .td-search-form-widget .wpb_button,
.search-page-search-wrap .td-search-form-widget .wpb_button {
	border-radius: 0 0 0 0;
}
.widget_search input[type=submit],
.search-page-search-wrap input[type=submit] {
	width: 25%;
	background-color: #c0272d;
	text-transform: uppercase;
	font-weight: bold;
}

/* Social Counter Right Side */
.td-social-boxed .td_social_type {
    margin: 0 0 0 10% !important;
}

/* Publication Time Hide Homepage Latest */
.td-pb-span8 .td-column-2 .td_module_10 .td-post-author-name span,
.td-pb-span8 .td-column-2 .td_module_10 .td-post-date {
	display: none;
}

/* Article Post Views */
.td-post-views {
    display: none !important;
}

/* Sharing Bottom */
.td-post-sharing-bottom {
    border-bottom: 1px solid #e6e6e6;
    margin: 0 20px 0 20px;
    padding: 0 0 20px 0;
}
.td-post-content blockquote {
    background: url(https://media.interaksyon.com/wp-content/uploads/2020/03/blockquote-icon-60x60.jpg) no-repeat;
    background-position: 2% center;
    background-size: 10%;
}
.post blockquote p {
    color: #666;
    text-align: left;
    margin: 0 0 0 14%;
    padding: 15px 0 15px 20px !important;
    border-left: 1px #999 solid;
}

/* Sponsored Articles */
#sponsored_articles .td_block_16 {
    display: inline-block;
    width: 96%;
}
#sponsored_articles .td_block_16 .td-column-1 .td-block-span12:nth-child(odd) {
    clear: none !important;
}
#sponsored_articles .td_block_16 .td-column-1 .td-block-span12 {
    width: 33.3% !important;
}
#sponsored_articles .td-next-prev-wrap {
    position: absolute;
    left: 50%;
    top: 115px;
    transform: translate(-50%, -50%);
    width: 96%;
    margin: 0 !important;
    line-height: initial !important;
}
#sponsored_articles .td-next-prev-wrap i.td-icon-font.td-icon-menu-left {
    background: rgb(0, 0, 0, 0.5);
    color: #ffffff;
    font-size: 20px;
	left: 0;
    position: absolute;
}
#sponsored_articles .td-next-prev-wrap i.td-icon-font.td-icon-menu-right {
    background: rgb(0, 0, 0, 0.5);
    color: #ffffff;
    font-size: 20px;
	right: 0;
    position: absolute;
}

/* Outbrain Widget Article Page */
#outbrain_widget {
	margin: 20px;
    padding: 20px 0 20px 0;
    border-top: 1px solid #e6e6e6;
    border-bottom: 1px solid #e6e6e6;
}
.GS_1.ob-ultra-strip-layout .ob-widget-header {
    font-family: Raleway !important;
    color: #707072 !important;
    font-size: 1rem !important;
}

/* Disqus */
#disqus_thread {
    margin: 0 20px;
    padding: 20px 0 !important;
}

/* Footer */
.td-footer-container {
    padding: 0 !important;
    z-index: 1 !important;
}
.td-container {
	border-bottom: 0 !important;
	color: #000 !important;
}
.td-footer-container a,
.td-footer-container a u {
    text-decoration: none !important;
}
.td-footer-container a:hover {
    text-decoration: underline !important;
}
.td-pb-span12 {
    width: 100% !important;
}
.td-a-rec-id-footer_top > div {
    margin: 20px 0 !important;
}
.td-footer-full {
	color: #ffffff;
}
.td-sub-footer-container {
	width: 100%;
}
.td-footer-full .footer-logo-wrap img {
    left: -28px !important;
}

/* Mobile Burger Menu */
.td-icon-mobile:before {
    content: '\e80e';
}

@media (max-width: 767px) {
	.td-header-sp-rec {
		margin: 10px 0 !important;
	}
	.td-main-menu-logo img {
		margin: 5px 30px !important;
	}
	.td_category_template_disable .td-category-container {
		margin-top: 5px !important;
	}
	.td-footer-container.td-container .td-pb-row:first-child {
		background-color: #ffffff !important;
	}	
}

@media (max-width: 474px) {
	#sponsored_articles .td-next-prev-wrap {
		top: 88px;
	}
	.td-footer-wrap {
		height: 280px;
	}
}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.interaksyon.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.1'></script><script type='text/javascript'>/* <![CDATA[ */
var countVars = {"disqusShortname":"interaksyon-1"};
/* ]]> */</script> <!-- JS generated by theme --> <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Manila, PH","api_location":"Manila","api_language":"en","api_key":"a0c6cf070c527d73b136a6b026a52843","today_icon":"scattered-clouds-n","today_icon_text":"scattered clouds","today_temp":[31,87.7],"today_humidity":62,"today_wind_speed":[3.6,2.2],"today_min":[30,86],"today_max":[31.7,89],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1588334400,"day_name":"Fri","day_temp":[30,86],"owm_day_index":0},{"timestamp":1588377600,"day_name":"Sat","day_temp":[35,94],"owm_day_index":4},{"timestamp":1588464000,"day_name":"Sun","day_temp":[35,95],"owm_day_index":12},{"timestamp":1588550400,"day_name":"Mon","day_temp":[35,95],"owm_day_index":20},{"timestamp":1588636800,"day_name":"Tue","day_temp":[35,95],"owm_day_index":28}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.interaksyon.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.interaksyon.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script defer src="https://www.interaksyon.com/wp-content/cache/autoptimize/js/autoptimize_80c84677b5192a2e0edd2ff9781eaa64.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>