<!doctype html > <!--[if IE 8]><html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C800%2C900%7CRaleway%3A400%2C700%2C800%2C900%7CRadley%3A400%2C700%2C800%2C900%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900&amp;display=swap" /><link media="all" href="https://www.interaksyon.com/wp-content/cache/autoptimize/css/autoptimize_0cc7692ffe82d224abac9cbbc2dd2fc3.css" rel="stylesheet" /><title>Davao-based Southern Philippine Medical Center&#039;s lion&#039;s share: What criticisms hit and miss</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.interaksyon.com/xmlrpc.php" /><meta property="og:image" content="https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40.jpg" /><link rel="icon" type="image/png" href="https://media.interaksyon.com/wp-content/uploads/2020/07/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://media.interaksyon.com/wp-content/uploads/2020/07/apple-touch-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://media.interaksyon.com/wp-content/uploads/2020/07/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://media.interaksyon.com/wp-content/uploads/2020/07/apple-touch-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://media.interaksyon.com/wp-content/uploads/2020/07/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://media.interaksyon.com/wp-content/uploads/2020/07/apple-touch-icon-144x144.png"/> <!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://www.interaksyon.com/politics-issues/2020/08/13/174943/a-look-into-the-criticisms-vs-mindanao-southern-philippine-medical-center/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Davao-based Southern Philippine Medical Center&#039;s lion&#039;s share: What criticisms hit and miss" /><meta property="og:description" content="The embattled state insurer denied corruption in the release of cash advances to a public hospital in Davao city following the online buzz on it getting the biggest share. During the Senate hearing on August 12, the Philippine Health Insurance Corporation (PhilHealth) disclosed that the Southern Philippines Medical Center in Davao City, the president’s hometown, &hellip;" /><meta property="og:url" content="https://www.interaksyon.com/politics-issues/2020/08/13/174943/a-look-into-the-criticisms-vs-mindanao-southern-philippine-medical-center/" /><meta property="og:site_name" content="Interaksyon" /><meta property="article:tag" content="Ferdinand Hernandez" /><meta property="article:tag" content="Hector Zenon Leonardo Malate" /><meta property="article:tag" content="interim reimbursement mechanism" /><meta property="article:tag" content="Mindanao" /><meta property="article:tag" content="PGH" /><meta property="article:tag" content="Philhealth" /><meta property="article:tag" content="Philippine General Hospital" /><meta property="article:tag" content="Region XI" /><meta property="article:tag" content="Republic Act 11326" /><meta property="article:tag" content="Southern Philippines Medical Center" /><meta property="article:tag" content="SPMC" /><meta property="article:section" content="Politics + Issues" /><meta property="article:published_time" content="2020-08-13T19:42:11+08:00" /><meta property="article:modified_time" content="2020-08-13T20:14:11+08:00" /><meta property="og:updated_time" content="2020-08-13T20:14:11+08:00" /><meta property="og:image" content="https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40.jpg" /><meta property="og:image:secure_url" content="https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="601" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The embattled state insurer denied corruption in the release of cash advances to a public hospital in Davao city following the online buzz on it getting the biggest share. During the Senate hearing on August 12, the Philippine Health Insurance Corporation (PhilHealth) disclosed that the Southern Philippines Medical Center in Davao City, the president’s hometown, [&hellip;]" /><meta name="twitter:title" content="Davao-based Southern Philippine Medical Center&#039;s lion&#039;s share: What criticisms hit and miss" /><meta name="twitter:image" content="https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40.jpg" /> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.interaksyon.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Feed" href="https://www.interaksyon.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Comments Feed" href="https://www.interaksyon.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Davao-based Southern Philippine Medical Center&#8217;s lion&#8217;s share: What criticisms hit and miss Comments Feed" href="https://www.interaksyon.com/politics-issues/2020/08/13/174943/a-look-into-the-criticisms-vs-mindanao-southern-philippine-medical-center/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.interaksyon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>  <script type='text/javascript' src='https://www.interaksyon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='https://www.interaksyon.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.interaksyon.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.interaksyon.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.15" /><link rel='shortlink' href='https://www.interaksyon.com/?p=174943' /><link rel="alternate" type="application/json+oembed" href="https://www.interaksyon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interaksyon.com%2Fpolitics-issues%2F2020%2F08%2F13%2F174943%2Fa-look-into-the-criticisms-vs-mindanao-southern-philippine-medical-center%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.interaksyon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interaksyon.com%2Fpolitics-issues%2F2020%2F08%2F13%2F174943%2Fa-look-into-the-criticisms-vs-mindanao-southern-philippine-medical-center%2F&#038;format=xml" /> <!-- Politics + Issues - Post ( Head ) --> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {

	var LTmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 250], [970, 180], [970, 90], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320, 0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();
	
	var LFmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 180], [970, 90], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320, 0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();

	var MRTmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250]])
	.addSize([728, 0], [[336, 280], [300, 250]])
	.addSize([320, 0], [336, 280])
	.build();
	
	var MRMmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 600], [300, 250], [160, 600]])
	.addSize([728, 0], [[336, 280], [300, 600], [300, 250], [160, 600]])
	.addSize([320, 0], [[336, 280], [300, 250]])
	.build();
	
	var MAmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250]])
	.addSize([728, 0], [[336, 280], [300, 250]])
	.addSize([320, 0], [[336, 280], [300, 250]])
	.build();
	
	var LAFmapping = googletag.sizeMapping()
	.addSize([970, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([728, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([320, 0], [[336, 280], [300, 250], [234, 60]])
	.build();
	
	var OIAmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250], [1, 1]])
	.addSize([728, 0], [[336, 280], [300, 250], [1, 1]])
	.addSize([320, 0], [[336, 280], [300, 250], [1, 1]])
	.build();

	googletag.defineSlot('/1015401/Interaksyon_Politics_Issues/Leaderboard_Top', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 180], [970, 250]], 'gpt-ad-Leaderboard_Top').defineSizeMapping(LTmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Politics_Issues/Leaderboard_Footer', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 180]], 'gpt-ad-Leaderboard_Footer').defineSizeMapping(LFmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Politics_Issues/MRec_Right_Top', [[300, 250], [336, 280]], 'gpt-ad-MREC_Right_Top').defineSizeMapping(MRTmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Politics_Issues/MRec_Right_Middle', [[160, 600], [300, 250], [300, 600], [336, 280]], 'gpt-ad-MREC_Right_Middle').defineSizeMapping(MRMmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Politics_Issues/MRec_Article', [[300, 250], [336, 280]], 'gpt-ad-MREC_Article').defineSizeMapping(MAmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Politics_Issues/Leaderboard_Article_Footer', [[234, 60], [300, 250], [336, 280], [468, 60], [600, 100], [600, 250]], 'gpt-ad-Leaderboard_Article_Footer').defineSizeMapping(LAFmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Politics_Issues/Outstream_In-article', [[1, 1], [300, 250], [336, 280]], 'gpt-ad-Outstream_In-article').defineSizeMapping(OIAmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Politics_Issues/Interstitial', [1, 1], 'gpt-ad-Interstitial').addService(googletag.pubads());
	
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	
  });</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.interaksyon.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.interaksyon.com/politics-issues/2020/08/13/174943/a-look-into-the-criticisms-vs-mindanao-southern-philippine-medical-center/amp/"> <!-- JS generated by theme --> <script>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</script> <!-- Header style compiled by theme --> <!-- Google Universal Analytics --> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-21555003-1', 'auto');
ga('send', 'pageview');</script> <!-- Google Universal Analytics --> <!-- Start Facebook Widget --><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=1492927611003506&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- End Facebook Widget --> <!-- Start Insticator Code --> <script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/0a20289f-401d-4465-9f72-50e360e5c5da.js')</script> <!-- End Insticator Code --> <!-- Start iZooto --> <script>window._izq = window._izq || []; window._izq.push(["init" ]);</script> <script src="https://cdn.izooto.com/scripts/0722a6b671b68f02d4d5079d84546ce52c8e9522.js"></script> <!-- End iZooto --><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-174943 single-format-standard a-look-into-the-criticisms-vs-mindanao-southern-philippine-medical-center global-block-template-1 wpb-js-composer js-comp-ver-5.5.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"> <!-- mobile menu top section --><div class="td-menu-socials-wrap"> <!-- socials --><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/Interaksyon/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/interaksyon/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.interaksyon.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/interaksyon/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div> <!-- login section --> <!-- menu section --><div class="td-mobile-content"><div class="menu-primarymenu-container"><ul id="menu-primarymenu" class="td-mobile-main-menu"><li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-784"><a href="/">Home</a></li><li id="menu-item-769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-769"><a href="/trends-spotlights">Trends + Spotlights</a></li><li id="menu-item-834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-834"><a href="/politics-issues">Politics + Issues</a></li><li id="menu-item-810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810"><a href="/celebrities">Celebrities</a></li><li id="menu-item-733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733"><a href="/hobbies-interests">Hobbies + Interests</a></li><li id="menu-item-814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-814"><a href="/rumor-cop">Rumor Cop</a></li></ul></div></div></div> <!-- register/login section --></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.interaksyon.com/"> <!-- close button --><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"> <!--
Header style 4
--><div class="td-header-wrap td-header-style-4"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-1"><div class="td-header-sp-top-menu"><div class="top-menu-philstar"> Powered by <a href="https://www.philstar.com" target="_blank">Philstar.com</a></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/Interaksyon/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/interaksyon/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.interaksyon.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/interaksyon/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div> <!-- LOGIN MODAL --></div></div><div class="td-header-container"><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-header" href="https://www.interaksyon.com/"> <noscript><img class="td-retina-data" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon"/></noscript><img class="lazyload td-retina-data" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon"/> </a> <a class="td-header-logo td-sticky-header" href="https://www.interaksyon.com/"> <noscript><img class="td-retina-data" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon"/></noscript><img class="lazyload td-retina-data" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon"/> <span class="td-visual-hidden">Interaksyon</span> </a></div><div class="menu-primarymenu-container"><ul id="menu-primarymenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-784"><a href="/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-769"><a href="/trends-spotlights">Trends + Spotlights</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-834"><a href="/politics-issues">Politics + Issues</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-810"><a href="/celebrities">Celebrities</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-733"><a href="/hobbies-interests">Hobbies + Interests</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-814"><a href="/rumor-cop">Rumor Cop</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"> <!-- Search --><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.interaksyon.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-header-row td-header-header"><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5f35a4a6e8d68_rand td_block_template_1"><!-- Leaderboard Top --><div id='gpt-ad-Leaderboard_Top' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Top'); });</script> </div></div></div></div></div></div></div><div class="td-container td-post-template-default"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-174943" class="post-174943 post type-post status-publish format-standard has-post-thumbnail hentry category-politics-issues tag-ferdinand-hernandez tag-hector-zenon-leonardo-malate tag-interim-reimbursement-mechanism tag-mindanao tag-pgh tag-philhealth tag-philippine-general-hospital tag-region-xi tag-republic-act-11326 tag-southern-philippines-medical-center tag-spmc" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-pb-padding-side"><header><h1 class="entry-title">Davao-based Southern Philippine Medical Center&#8217;s lion&#8217;s share: What criticisms hit and miss</h1><div class="meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.interaksyon.com/author/catalinamadarang/">Catalina Ricci S. Madarang</a><div class="td-author-line"> -</div></div> August 13, 2020 - 7:42 PM<div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-174943">234</span></div></div></header></div><div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.interaksyon.com%2Fpolitics-issues%2F2020%2F08%2F13%2F174943%2Fa-look-into-the-criticisms-vs-mindanao-southern-philippine-medical-center%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Davao-based+Southern+Philippine+Medical+Center%E2%80%99s+lion%E2%80%99s+share%3A+What+criticisms+hit+and+miss&url=https%3A%2F%2Fwww.interaksyon.com%2Fpolitics-issues%2F2020%2F08%2F13%2F174943%2Fa-look-into-the-criticisms-vs-mindanao-southern-philippine-medical-center%2F&via=Interaksyon"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><figure><a href="https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40.jpg" data-caption="Southern Philippines Medical Center via Facebook "><noscript><img width="640" height="481" class="entry-thumb td-modal-image" src="https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40-640x481.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40-640x481.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40-300x225.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40-768x577.jpg 768w, https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40-559x420.jpg 559w, https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40-180x135.jpg 180w, https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40-681x512.jpg 681w, https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="southern-philippines-medical-center_2020-08-13_16-44-40"/></noscript><img width="640" height="481" class="lazyload entry-thumb td-modal-image" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20481%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40-640x481.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40-640x481.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40-300x225.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40-768x577.jpg 768w, https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40-559x420.jpg 559w, https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40-180x135.jpg 180w, https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40-681x512.jpg 681w, https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40.jpg 800w" data-sizes="(max-width: 640px) 100vw, 640px" alt="" title="southern-philippines-medical-center_2020-08-13_16-44-40"/></a><figcaption class="wp-caption-text">Southern Philippines Medical Center via Facebook</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5f35a4a6eaaef_rand td_block_template_1"><!-- Start Outstream In Article --><div id="outstream_in_article"><div id='gpt-ad-Outstream_In-article' style='text-align:center; margin:0 0 25px 0'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Outstream_In-article'); });</script> </div></div> <!-- end Outstream In Article --> <!-- Start Outbrain Widget --><div id="outbrain_widget"> <script>//var fullLocation = "http://www.interaksyon.com/history-and-controversy-of-kabataang-barangay-goes-back-to-martial-law-era/";
	var fullLocation = window.location;
	document.write('<div class="OUTBRAIN" data-src="'+fullLocation+'" data-widget-id="GS_1" data-ob-template="Interaksyon"></div>');</script> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div> <!-- end Outbrain Widget --> <!-- Start Sponsored Articles --><div id="sponsored_articles"><div class="td_block_wrap td_block_16 td_uid_4_5f35a4a6eac4a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5f35a4a6eac4a" ><script>var block_td_uid_4_5f35a4a6eac4a = new tdBlock();
block_td_uid_4_5f35a4a6eac4a.id = "td_uid_4_5f35a4a6eac4a";
block_td_uid_4_5f35a4a6eac4a.atts = '{"custom_title":"SPONSORED ARTICLES","limit":"3","tag_slug":"Sponsored Articles","ajax_pagination":"next_prev","tdc_css":"","separator":"","custom_url":"","block_template_id":"","border_top":"","color_preset":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","class":"td_uid_4_5f35a4a6eac4a_rand","tdc_css_class":"td_uid_4_5f35a4a6eac4a_rand","tdc_css_class_style":"td_uid_4_5f35a4a6eac4a_rand_style"}';
block_td_uid_4_5f35a4a6eac4a.td_column_number = "1";
block_td_uid_4_5f35a4a6eac4a.block_type = "td_block_16";
block_td_uid_4_5f35a4a6eac4a.post_count = "3";
block_td_uid_4_5f35a4a6eac4a.found_posts = "15";
block_td_uid_4_5f35a4a6eac4a.header_color = "";
block_td_uid_4_5f35a4a6eac4a.ajax_pagination_infinite_stop = "";
block_td_uid_4_5f35a4a6eac4a.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_4_5f35a4a6eac4a);</script><h4 class="block-title"><span class="td-pulldown-size">SPONSORED ARTICLES</span></h4><div id=td_uid_4_5f35a4a6eac4a class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.interaksyon.com/politics-issues/2020/06/16/170886/how-logistics-industry-experts-plan-to-move-forward-after-covid-19/" rel="bookmark" class="td-image-wrap" title="How logistics industry experts plan to &#8216;move forward&#8217; after COVID-19"><noscript><img width="300" height="194" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2020/06/autokid-truck-solutions-300x194.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2020/06/autokid-truck-solutions-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2020/06/autokid-truck-solutions-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="How logistics industry experts plan to &#8216;move forward&#8217; after COVID-19"/></noscript><img width="300" height="194" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20194%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/06/autokid-truck-solutions-300x194.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2020/06/autokid-truck-solutions-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2020/06/autokid-truck-solutions-341x220.jpg 341w" data-sizes="(max-width: 300px) 100vw, 300px" alt="" title="How logistics industry experts plan to &#8216;move forward&#8217; after COVID-19"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.interaksyon.com/politics-issues/2020/06/16/170886/how-logistics-industry-experts-plan-to-move-forward-after-covid-19/" rel="bookmark" title="How logistics industry experts plan to &#8216;move forward&#8217; after COVID-19">How logistics industry experts plan to &#8216;move forward&#8217; after COVID-19</a></h3><div class="meta-info"></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.interaksyon.com/trends-spotlights/2019/12/03/158231/philippines-filipinos-korean-hallyu-no-brand/" rel="bookmark" class="td-image-wrap" title="Reasons why Filipinos love Korean culture and products"><noscript><img width="300" height="194" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-300x194.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Reasons why Filipinos love Korean culture and products"/></noscript><img width="300" height="194" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20194%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-300x194.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-341x220.jpg 341w" data-sizes="(max-width: 300px) 100vw, 300px" alt="" title="Reasons why Filipinos love Korean culture and products"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.interaksyon.com/trends-spotlights/2019/12/03/158231/philippines-filipinos-korean-hallyu-no-brand/" rel="bookmark" title="Reasons why Filipinos love Korean culture and products">Reasons why Filipinos love Korean culture and products</a></h3><div class="meta-info"></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.interaksyon.com/trends-spotlights/2019/12/03/158221/eagle-point-resort-batangas-budget-holiday/" rel="bookmark" class="td-image-wrap" title="Why Batangas is the destination for budget-friendly family holidays"><noscript><img width="300" height="194" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-300x194.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="Eagle Point Resort in Batangas" title="Why Batangas is the destination for budget-friendly family holidays"/></noscript><img width="300" height="194" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20194%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-300x194.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-341x220.jpg 341w" data-sizes="(max-width: 300px) 100vw, 300px" alt="Eagle Point Resort in Batangas" title="Why Batangas is the destination for budget-friendly family holidays"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.interaksyon.com/trends-spotlights/2019/12/03/158221/eagle-point-resort-batangas-budget-holiday/" rel="bookmark" title="Why Batangas is the destination for budget-friendly family holidays">Why Batangas is the destination for budget-friendly family holidays</a></h3><div class="meta-info"></div></div></div> <!-- ./td-block-span12 --><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5f35a4a6eac4a" data-td_block_id="td_uid_4_5f35a4a6eac4a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5f35a4a6eac4a" data-td_block_id="td_uid_4_5f35a4a6eac4a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="wpb_column vc_column_container td-pb-span4"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div> <!-- End Sponsored Articles --></div><p>The embattled state insurer denied corruption in the release of cash advances to a public hospital in Davao city following the online buzz on it getting the biggest share.</p><p>During the Senate hearing on August 12, the <strong>Philippine Health Insurance Corporation</strong> (PhilHealth) <a href="https://cnnphilippines.com/news/2020/8/12/philhealth-southern-philippines-medical-center.html">disclosed</a> that the <strong>Southern Philippines Medical Center</strong> in Davao City, the president’s hometown, received the highest amount of funds dedicated to its response efforts against the novel coronavirus pandemic.</p><p>These funds were coursed through PhilHealth’s reimbursement program called the <strong>Interim Reimbursement Mechanism </strong>or IRM, which the agency’s top officials allegedly stole from.</p><p>Based on the top ten list presented to the senators, the SPMC received a hefty P326 million worth of IRM.</p><p>The <strong>Philippine General Hospital</strong> in Metro Manila, where the majority of the positive cases are located, only came second with P263.3 million.</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5f35a4a6ea9be_rand td_block_template_1"><!-- MREC Article --><div id='gpt-ad-MREC_Article' style='text-align:center; margin:0 0 20px 0'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Article'); });</script> </div></div><p>The<a href="https://twitter.com/iammarlonramos/status/1293015094792728583"> rest</a> of the hospitals that received IRM for COVID-19 are:</p><ol><li>Davao Regional Medical Center in Tagum City: P209 million</li><li>Vicente Sotto Memorial Medical Center in Cebu City: P204 million</li><li>Jose B. Lingad Memorial Regional Hospital in San Fernando, Pampanga: P201 million</li><li>National Kidney and Transplant Institute in Quezon City: P179 million</li><li>Baguio General Hospital and Medical Center: P165 million</li><li>Northern Mindanao Medical Center in Cagayan de Oro: P150.2 million</li><li>Quirino Memorial Medical Center in Quezon City: P150 million</li><li>Eastern Visayas Regional Medical Center in Tacloban City: P146.2 million</li></ol><p>&nbsp;</p><p>Some senators then<a href="https://rappler.com/nation/favoritism-senators-slam-inequitable-philhealth-advanced-payment-scheme"> questioned</a> the disparity in the number of cash advances even if all health facilities across the country are affected by the pandemic.</p><h3><strong>&#8216;No corruption and favoritism&#8217;</strong></h3><p>In a statement released on Facebook on August 13, Dr. <strong>Hector Zenon Leonardo Malate</strong>, Region XI PhilHealth Acting Vice President, &#8220;vehemently denied&#8221; corruption and favoritism of IRM in the region, particularly on SPMC.</p><div id="fb-root"></div><p><script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v8.0" nonce="TzFq0YpV"></script></p><div class="fb-post" data-href="https://www.facebook.com/philhealthregion11/photos/rpp.122893301202742/1692646934227363/?type=3&amp;theater" data-width="640"><blockquote cite="https://www.facebook.com/philhealthregion11/photos/a.285577024934368/1692646934227363/?type=3" class="fb-xfbml-parse-ignore"><p>OFFICIAL STATEMENT ON IRM RELEASE IN REGION XI 👇🏻We vehemently deny allegations of favoritism on IRM releases and corruption in the region.Read for more information.—#PROXIOfficialStatement</p><p>Posted by <a href="https://www.facebook.com/philhealthregion11/">PhilHealth Region XI</a> on&nbsp;<a href="https://www.facebook.com/philhealthregion11/photos/a.285577024934368/1692646934227363/?type=3">Wednesday, August 12, 2020</a></p></blockquote></div><p>&nbsp;</p><p>&#8220;We vehemently deny allegations of favoritism on IRM releases or corruption in the region,&#8221; Malate said.</p><p>He then focused on SPMC and explained that the management followed PhilHealth’s 90-day &#8220;annual historical benefit claim&#8221; protocols and that the funds were also used for the hospital’s other health care services such as dialysis, chemotherapy and maternity benefits.</p><p>&#8220;The release of IRM funds in the region were made accordingly to facilities who have applied and passed all requirements, taking into great consideration that all ailing Filipinos needing PhilHealth benefits, COVID nor not, are continuously served during these challenging times,&#8221; Malate said.</p><h3><strong>Largest public hospital in the country?</strong></h3><p>At the same time, PhilHealth also issued its own statement on social media to refute alleged favoritism. It quoted Deputy House Speaker Rep. <strong>Ferdinand Hernandez</strong> (South Cotabato) who emphasized that the SPMC is considered the largest government hospital in the country.</p><p>&#8220;In one year ang pumupunta sa SPMC (ay) more than 76K hindi (pa) kasama ang 500K na outpatient,&#8221; Hernandez said.</p><p>&#8220;If you look on the average ang IRM niyan ay talagang mataas dahil&#8230; they cater to all Mindanaoans. Kase parang nagkakaroon ng malisya dahil located sa Davao, napapaboran. Hindi po,&#8221; he added.</p><div id="fb-root"></div><p><script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v8.0" nonce="NTGObJLV"></script></p><div class="fb-post" data-href="https://www.facebook.com/PhilHealthofficial/posts/3514690861928901" data-width="640"><blockquote cite="https://www.facebook.com/PhilHealthofficial/posts/3514690861928901" class="fb-xfbml-parse-ignore"><p>&quot;&#8230; SPMC I think is one of the biggest government hospital(s) in the country. In one year ang pumupunta sa SPMC (ay)&#8230;</p><p>Posted by <a href="https://www.facebook.com/PhilHealthofficial/">Philippine Health Insurance Corporation</a> on&nbsp;<a href="https://www.facebook.com/PhilHealthofficial/posts/3514690861928901">Wednesday, August 12, 2020</a></p></blockquote></div><p>&nbsp;</p><p>Malate also earlier said in his statement that SPMC is &#8220;the biggest COVID-19 referral hospital in Mindanao.&#8221;</p><p>Under the <a href="https://mindanaotimes.com.ph/2019/08/06/spmc-bed-capacity-now-1500/">passage</a> of <strong>Republic Act 11326</strong> in 2019, the SPMC increased its bed capacity to 1,500, which surpassed UP-PGH and made the former the largest government hospital in the country.</p><p>The massive complex also <a href="https://www.sunstar.com.ph/article/157942">houses</a> several specialty centers for the poor and underprivileged in Mindanao such as the <strong>Dr. Rizal Aportadera Burn Center, </strong>the<strong> Mindanao Heart Center</strong>, and the <strong>Cancer Institute.</strong></p><p>These facts were stressed by some Filipinos online who defended the hospital for receiving the largest allocation of IRM funds from PhilHealth.</p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">SPMC, the largest DOH hospital in the country, is the main referral center for COVID-19 and noncovid patients in Mindanao. Doon palang may basis na kung bakit sila ang may pinakamalaking budget allocation.</p><p>So what if du30 came from Davao? Mindanaons deserve quality healthcare.</p><p>&mdash; Irson Doria (@irsondoria) <a href="https://twitter.com/irsondoria/status/1293405033434722309?ref_src=twsrc%5Etfw">August 12, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">SPMC serves patients from Southern Philippines.  Its zero billing policy has benefited the poorest among the poor for decades now. Almost everyone in Southern Philippines has a story to tell how this hospital saved their lives &amp; their loved one&#39;s, long before the Duterte regime.</p><p>&mdash; Hadji Balajadia (@hadji_addu) <a href="https://twitter.com/hadji_addu/status/1293443872584941570?ref_src=twsrc%5Etfw">August 12, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><h3><strong>What they missed</strong></h3><p>Several Filipinos, however, argued that Davao and Mindanao that the highest number of infections are in Manila and could have used the portion given to SPMC.</p><p>&#8220;We do not undermine the contribution of SPMC in helping in Mindanao. but a great portion of the COVID fund must be allocated to areas that would need the most. people are dying and healthcare is a basic need to those who are sick,&#8221; one user <a href="https://twitter.com/glen_coffeeboi/status/1293066475360591873">said</a>.</p><p>&#8220;This is all well, and no doubt SPMC is deserving of extra funding. The highest COVID funding, however, of all medical institutions, for an area that has approx. 50x fewer cases than NCR? That&#8217;s the context, and why there&#8217;s skepticism,&#8221; another user <a href="https://twitter.com/karlo_hermo/status/1293507946375032832">said</a>.</p><p>The map view of UP’s own COVID-19 tracker showed that the <strong>National Capital Region</strong> and <strong>Cebu</strong> have the highest number of active cases in the country as seen in the red-colored places.</p><figure id="attachment_174944" style="width: 1219px" class="wp-caption alignnone"><noscript><img class="wp-image-174944 size-full" src="https://media.interaksyon.com/wp-content/uploads/2020/08/UP-endcov.jpg" alt="" width="1219" height="565" srcset="https://media.interaksyon.com/wp-content/uploads/2020/08/UP-endcov.jpg 1219w, https://media.interaksyon.com/wp-content/uploads/2020/08/UP-endcov-300x139.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2020/08/UP-endcov-768x356.jpg 768w, https://media.interaksyon.com/wp-content/uploads/2020/08/UP-endcov-1024x475.jpg 1024w, https://media.interaksyon.com/wp-content/uploads/2020/08/UP-endcov-906x420.jpg 906w, https://media.interaksyon.com/wp-content/uploads/2020/08/UP-endcov-640x297.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2020/08/UP-endcov-681x316.jpg 681w" sizes="(max-width: 1219px) 100vw, 1219px" /></noscript><img class="lazyload wp-image-174944 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201219%20565%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/08/UP-endcov.jpg" alt="" width="1219" height="565" data-srcset="https://media.interaksyon.com/wp-content/uploads/2020/08/UP-endcov.jpg 1219w, https://media.interaksyon.com/wp-content/uploads/2020/08/UP-endcov-300x139.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2020/08/UP-endcov-768x356.jpg 768w, https://media.interaksyon.com/wp-content/uploads/2020/08/UP-endcov-1024x475.jpg 1024w, https://media.interaksyon.com/wp-content/uploads/2020/08/UP-endcov-906x420.jpg 906w, https://media.interaksyon.com/wp-content/uploads/2020/08/UP-endcov-640x297.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2020/08/UP-endcov-681x316.jpg 681w" data-sizes="(max-width: 1219px) 100vw, 1219px" /><figcaption class="wp-caption-text">Screenshot by Interaksyon at UP&#8217;s endcov.ph tracker</figcaption></figure><p>Overall, as of August 13, the <strong>Department of Health</strong> <a href="https://www.facebook.com/OfficialDOHgov/photos/pcb.3593266857351207/3593263244018235/?type=3&amp;theater">reported</a> additional 4,002 confirmed COVID-19 cases which brought the country&#8217;s total cases to 147,526.</p><p>Of these, 74,713 are active cases.</p><p>Meanwhile, a total of 70,387 COVID-19 patients have recovered while deaths stood at 2,426.</p><p><!-- Insticator API Embed --></p><div id="insticator-container" class="embedid-af451c84-4b5b-495d-9b81-e5bd0ab8a74d"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><p><script data-cfasync='false' type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "af451c84-4b5b-495d-9b81-e5bd0ab8a74d"})</script></p></div><p><!-- End Insticator API Embed --></p><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_5_5f35a4a6edfea_rand td_block_template_1"><!-- Facebook Widget --><div class="fb-page" data-href="https://www.facebook.com/interaksyon/" data-width="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/interaksyon/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/interaksyon/">Interaksyon</a></blockquote></div> <!-- Leaderboard Article Footer --><div id='gpt-ad-Leaderboard_Article_Footer' style='text-align:center; margin:30px 0 0 0;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Article_Footer'); });</script> </div></div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.interaksyon.com/tag/ferdinand-hernandez/">Ferdinand Hernandez</a></li><li><a href="https://www.interaksyon.com/tag/hector-zenon-leonardo-malate/">Hector Zenon Leonardo Malate</a></li><li><a href="https://www.interaksyon.com/tag/interim-reimbursement-mechanism/">interim reimbursement mechanism</a></li><li><a href="https://www.interaksyon.com/tag/mindanao/">Mindanao</a></li><li><a href="https://www.interaksyon.com/tag/pgh/">PGH</a></li><li><a href="https://www.interaksyon.com/tag/philhealth/">Philhealth</a></li><li><a href="https://www.interaksyon.com/tag/philippine-general-hospital/">Philippine General Hospital</a></li><li><a href="https://www.interaksyon.com/tag/region-xi/">Region XI</a></li><li><a href="https://www.interaksyon.com/tag/republic-act-11326/">Republic Act 11326</a></li><li><a href="https://www.interaksyon.com/tag/southern-philippines-medical-center/">Southern Philippines Medical Center</a></li><li><a href="https://www.interaksyon.com/tag/spmc/">SPMC</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.interaksyon.com%2Fpolitics-issues%2F2020%2F08%2F13%2F174943%2Fa-look-into-the-criticisms-vs-mindanao-southern-philippine-medical-center%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Davao-based+Southern+Philippine+Medical+Center%E2%80%99s+lion%E2%80%99s+share%3A+What+criticisms+hit+and+miss&url=https%3A%2F%2Fwww.interaksyon.com%2Fpolitics-issues%2F2020%2F08%2F13%2F174943%2Fa-look-into-the-criticisms-vs-mindanao-southern-philippine-medical-center%2F&via=Interaksyon"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.interaksyon.com/author/catalinamadarang/">Catalina Ricci S. Madarang</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Catalina Ricci S. Madarang"></span><meta itemprop="datePublished" content="2020-08-13T19:42:11+00:00"><meta itemprop="dateModified" content="2020-08-13T20:14:11+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.interaksyon.com/politics-issues/2020/08/13/174943/a-look-into-the-criticisms-vs-mindanao-southern-philippine-medical-center/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png"></span><meta itemprop="name" content="Interaksyon"></span><meta itemprop="headline " content="Davao-based Southern Philippine Medical Center&#039;s lion&#039;s share: What criticisms hit and miss"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.interaksyon.com/wp-content/uploads/2020/08/southern-philippines-medical-center_2020-08-13_16-44-40.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="601"></span></footer></article> <!-- /.post --> <script>var block_td_uid_6_5f35a4a6ee539 = new tdBlock();
block_td_uid_6_5f35a4a6ee539.id = "td_uid_6_5f35a4a6ee539";
block_td_uid_6_5f35a4a6ee539.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5f35a4a6ee539_rand","td_column_number":3,"live_filter_cur_post_id":174943,"live_filter_cur_post_author":"24","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5f35a4a6ee539_rand","tdc_css_class_style":"td_uid_6_5f35a4a6ee539_rand_style"}';
block_td_uid_6_5f35a4a6ee539.td_column_number = "3";
block_td_uid_6_5f35a4a6ee539.block_type = "td_block_related_posts";
block_td_uid_6_5f35a4a6ee539.post_count = "6";
block_td_uid_6_5f35a4a6ee539.found_posts = "65";
block_td_uid_6_5f35a4a6ee539.header_color = "";
block_td_uid_6_5f35a4a6ee539.ajax_pagination_infinite_stop = "";
block_td_uid_6_5f35a4a6ee539.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_6_5f35a4a6ee539);</script><div class="td_block_wrap td_block_related_posts td_uid_6_5f35a4a6ee539_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5f35a4a6ee539" ><h4 class="td-related-title"><a id="td_uid_7_5f35a4a6f0ba0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5f35a4a6ee539" href="#">RELATED ARTICLES</a><a id="td_uid_8_5f35a4a6f0ba3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5f35a4a6ee539" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5f35a4a6ee539 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.interaksyon.com/politics-issues/2020/08/07/174565/philhealth-clearing-name-social-media/" rel="bookmark" class="td-image-wrap" title="Is PhilHealth succeeding in clearing its name online?"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2020/08/philhealth-hearing-senate-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2020/08/philhealth-hearing-senate-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2020/08/philhealth-hearing-senate-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2020/08/philhealth-hearing-senate-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2020/08/philhealth-hearing-senate-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Senate probe into Philhealth corruption" title="Is PhilHealth succeeding in clearing its name online?"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/08/philhealth-hearing-senate-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2020/08/philhealth-hearing-senate-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2020/08/philhealth-hearing-senate-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2020/08/philhealth-hearing-senate-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2020/08/philhealth-hearing-senate-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="Senate probe into Philhealth corruption" title="Is PhilHealth succeeding in clearing its name online?"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.interaksyon.com/politics-issues/2020/08/07/174565/philhealth-clearing-name-social-media/" rel="bookmark" title="Is PhilHealth succeeding in clearing its name online?">Is PhilHealth succeeding in clearing its name online?</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.interaksyon.com/politics-issues/2020/06/30/171848/bayanihan-na-pgh-seeks-blood-donation-for-visayas-region-covid-19-patients/" rel="bookmark" class="td-image-wrap" title="&#8216;Bayanihan na&#8217;: PGH seeks blood donation for Visayas region COVID-19 patients"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2020/04/antibody-test-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2020/04/antibody-test-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2020/04/antibody-test-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2020/04/antibody-test-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2020/04/antibody-test-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="&#8216;Bayanihan na&#8217;: PGH seeks blood donation for Visayas region COVID-19 patients"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/04/antibody-test-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2020/04/antibody-test-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2020/04/antibody-test-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2020/04/antibody-test-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2020/04/antibody-test-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="" title="&#8216;Bayanihan na&#8217;: PGH seeks blood donation for Visayas region COVID-19 patients"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.interaksyon.com/politics-issues/2020/06/30/171848/bayanihan-na-pgh-seeks-blood-donation-for-visayas-region-covid-19-patients/" rel="bookmark" title="&#8216;Bayanihan na&#8217;: PGH seeks blood donation for Visayas region COVID-19 patients">&#8216;Bayanihan na&#8217;: PGH seeks blood donation for Visayas region COVID-19 patients</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.interaksyon.com/politics-issues/2019/12/11/158734/philippines-to-end-martial-law-in-restive-south/" rel="bookmark" class="td-image-wrap" title="Philippines to end martial law in restive south"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2019/12/PHILIPPINES-SECURITY_martial-law-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/PHILIPPINES-SECURITY_martial-law-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2019/12/PHILIPPINES-SECURITY_martial-law-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2019/12/PHILIPPINES-SECURITY_martial-law-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2019/12/PHILIPPINES-SECURITY_martial-law-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Filipino activists hold placards calling for the end of Martial Law in Mindanao region during a rally held in observance of Human Rights Day in Manila" title="Philippines to end martial law in restive south"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/12/PHILIPPINES-SECURITY_martial-law-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/PHILIPPINES-SECURITY_martial-law-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2019/12/PHILIPPINES-SECURITY_martial-law-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2019/12/PHILIPPINES-SECURITY_martial-law-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2019/12/PHILIPPINES-SECURITY_martial-law-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="Filipino activists hold placards calling for the end of Martial Law in Mindanao region during a rally held in observance of Human Rights Day in Manila" title="Philippines to end martial law in restive south"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.interaksyon.com/politics-issues/2019/12/11/158734/philippines-to-end-martial-law-in-restive-south/" rel="bookmark" title="Philippines to end martial law in restive south">Philippines to end martial law in restive south</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.interaksyon.com/celebrities/2019/12/06/158537/angel-locsin-forbes-asia-top-philanthropists/" rel="bookmark" class="td-image-wrap" title="Angel Locsin on Forbes Asia&#8217;s top philanthropists list: I try my best"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2019/07/angel-locsin-packing-rice-yolanda-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2019/07/angel-locsin-packing-rice-yolanda-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2019/07/angel-locsin-packing-rice-yolanda-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2019/07/angel-locsin-packing-rice-yolanda-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2019/07/angel-locsin-packing-rice-yolanda-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Angel Locsin volunteers for Yolanda victims" title="Angel Locsin on Forbes Asia&#8217;s top philanthropists list: I try my best"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/07/angel-locsin-packing-rice-yolanda-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2019/07/angel-locsin-packing-rice-yolanda-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2019/07/angel-locsin-packing-rice-yolanda-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2019/07/angel-locsin-packing-rice-yolanda-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2019/07/angel-locsin-packing-rice-yolanda-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="Angel Locsin volunteers for Yolanda victims" title="Angel Locsin on Forbes Asia&#8217;s top philanthropists list: I try my best"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.interaksyon.com/celebrities/2019/12/06/158537/angel-locsin-forbes-asia-top-philanthropists/" rel="bookmark" title="Angel Locsin on Forbes Asia&#8217;s top philanthropists list: I try my best">Angel Locsin on Forbes Asia&#8217;s top philanthropists list: I try my best</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.interaksyon.com/celebrities/2019/11/12/157360/patch-magtanongs-national-costume-inspiration-bb-pilipinas/" rel="bookmark" class="td-image-wrap" title="The inspiration behind the national costume of Philippine Miss International bet Patch Magtanong"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2019/11/Patch-Magtanong-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2019/11/Patch-Magtanong-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2019/11/Patch-Magtanong-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2019/11/Patch-Magtanong-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2019/11/Patch-Magtanong-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Patch Magtanong" title="The inspiration behind the national costume of Philippine Miss International bet Patch Magtanong"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/11/Patch-Magtanong-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2019/11/Patch-Magtanong-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2019/11/Patch-Magtanong-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2019/11/Patch-Magtanong-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2019/11/Patch-Magtanong-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="Patch Magtanong" title="The inspiration behind the national costume of Philippine Miss International bet Patch Magtanong"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.interaksyon.com/celebrities/2019/11/12/157360/patch-magtanongs-national-costume-inspiration-bb-pilipinas/" rel="bookmark" title="The inspiration behind the national costume of Philippine Miss International bet Patch Magtanong">The inspiration behind the national costume of Philippine Miss International bet Patch Magtanong</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.interaksyon.com/trends-spotlights/2019/11/11/157264/fanbase-bts-member-donate-mindanaoans-earthquake-gabriela/" rel="bookmark" class="td-image-wrap" title="Fanbase of BTS member donates goods to Mindanaoans with Gabriela&#8217;s help"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2019/11/BTS-member-Kim-Taehyung-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2019/11/BTS-member-Kim-Taehyung-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2019/11/BTS-member-Kim-Taehyung-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2019/11/BTS-member-Kim-Taehyung-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2019/11/BTS-member-Kim-Taehyung-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="BTS member Kim Taehyung" title="Fanbase of BTS member donates goods to Mindanaoans with Gabriela&#8217;s help"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/11/BTS-member-Kim-Taehyung-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2019/11/BTS-member-Kim-Taehyung-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2019/11/BTS-member-Kim-Taehyung-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2019/11/BTS-member-Kim-Taehyung-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2019/11/BTS-member-Kim-Taehyung-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="BTS member Kim Taehyung" title="Fanbase of BTS member donates goods to Mindanaoans with Gabriela&#8217;s help"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.interaksyon.com/trends-spotlights/2019/11/11/157264/fanbase-bts-member-donate-mindanaoans-earthquake-gabriela/" rel="bookmark" title="Fanbase of BTS member donates goods to Mindanaoans with Gabriela&#8217;s help">Fanbase of BTS member donates goods to Mindanaoans with Gabriela&#8217;s help</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5f35a4a6ee539" data-td_block_id="td_uid_6_5f35a4a6ee539"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5f35a4a6ee539" data-td_block_id="td_uid_6_5f35a4a6ee539"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"174943 https:\/\/cms.interaksyon.com\/?p=174943","disqusShortname":"interaksyon-1","disqusTitle":"Davao-based Southern Philippine Medical Center&#8217;s lion&#8217;s share: What criticisms hit and miss","disqusUrl":"https:\/\/www.interaksyon.com\/politics-issues\/2020\/08\/13\/174943\/a-look-into-the-criticisms-vs-mindanao-southern-philippine-medical-center\/","postId":174943};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.interaksyon.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_9_5f35a4a6f3e0b_rand td_block_template_1"><!-- MREC Right Top --><div id='gpt-ad-MREC_Right_Top' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Top'); });</script> </div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_10_5f35a4a6f3f33_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">754,744</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/Interaksyon"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">202,022</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/interaksyon"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_recent_entries"><h4 class="block-title"><span>LATEST</span></h4><ul><li> <a href="https://www.interaksyon.com/politics-issues/2020/08/13/174943/a-look-into-the-criticisms-vs-mindanao-southern-philippine-medical-center/">Davao-based Southern Philippine Medical Center&#8217;s lion&#8217;s share: What criticisms hit and miss</a></li><li> <a href="https://www.interaksyon.com/celebrities/2020/08/13/174938/the-itchyworms-celebrates-20th-anniversary-with-a-collab-shirt/">The Itchyworms celebrates 20th anniversary with a collab shirt</a></li><li> <a href="https://www.interaksyon.com/politics-issues/2020/08/13/174930/chinas-shenzhen-says-chicken-imported-from-brazil-tests-positive-for-coronavirus/">China&#8217;s Shenzhen says chicken imported from Brazil tests positive for coronavirus</a></li><li> <a href="https://www.interaksyon.com/politics-issues/2020/08/13/174933/philippines-eyes-clinical-trials-for-russian-covid-19-vaccine-in-october/">Philippines eyes clinical trials for Russian COVID-19 vaccine in October</a></li><li> <a href="https://www.interaksyon.com/politics-issues/2020/08/13/174922/does-govt-have-enough-funds-for-covid-19-response-heres-what-budget-trackers-think-tank-say/">Does gov&#8217;t have enough funds for COVID-19 response? Here&#8217;s what budget trackers, think tank say</a></li><li> <a href="https://www.interaksyon.com/politics-issues/2020/08/13/174905/notsafeathome-calls-for-justice-for-slain-peasant-leader-ka-randy/">#NotSafeAtHome? Calls for justice for slain peasant leader Randy Echanis</a></li><li> <a href="https://www.interaksyon.com/hobbies-interests/2020/08/13/174915/is-it-a-bird-is-it-a-plane-no-its-canadian-prime-minister-justin-trudeau/">Is it a bird? Is it a plane? No, it&#8217;s Canadian Prime Minister Justin Trudeau</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_11_5f35a4a701ab5_rand td_block_template_1"><!-- Outbrain Widget Category --><div class="outbrain_widget_container"><div class="OUTBRAIN" data-widget-id="AR_6" data-ob-template="Interaksyon"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script> </div> <script>(function($){
	$(".OUTBRAIN").attr("data-src", window.location.href);
})(jQuery);</script></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_12_5f35a4a701bc1_rand td_block_template_1"><!-- MREC Right Middle --><div id='gpt-ad-MREC_Right_Middle' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Middle'); });</script> </div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_13_5f35a4a701cc1_rand td_block_template_1"><!--<div data-crowdynews-widget="Interaksyon_interaksyon-own-social"><script src="//widget.crowdynews.com/Interaksyon_interaksyon-own-social.js" async="true"></script></div> --></div></div></div></div> <!-- /.td-pb-row --></div></div> <!-- /.td-container --> <!-- Instagram --> <!-- Footer --><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  td_uid_14_5f35a4a701ddb_rand td_block_template_1"><!-- Leaderboard Footer ( Footer Top ) --><div id='gpt-ad-Leaderboard_Footer' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Footer'); });</script> </div> <!-- Interstitial ( Footer Top ) --><div id='gpt-ad-Interstitial' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Interstitial'); });</script> </div> <script>(function($){
	// Unruly
	var articleWriteup = $(".td-post-content");
	detach_unruly = $("#outstream_in_article, .unruly_in_article_placement").detach();
	$(detach_unruly).insertAfter(articleWriteup.find("p").eq(2));
	// Outbrain Widget
	detach_outbrain_widget = $("#outbrain_widget").detach();
	$(detach_outbrain_widget).insertBefore($(".td_block_related_posts"));
	// Sponsored Articles
	detach_sponsored_articles = $("#sponsored_articles").detach();
	$(detach_sponsored_articles).insertBefore($("#outbrain_widget"));
})(jQuery);</script></div></div></div><div class="td-pb-row"><div class="td-pb-span12 td-footer-full"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.interaksyon.com/"><noscript><img class="td-retina-data" src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon" title="" width="" /></noscript><img class="lazyload td-retina-data" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%200%20%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon" title="" width="" /></a></div><div class="footer-text-wrap"><div style="float: left; margin: 0 0 5px 0;"><div style="font-size: 11px; font-weight: 600; color: #000;"> <a href="/about-us"><u>About Us</u></a> | <a href="/contact-us"><u>Contact Us</u></a></div></div><div style="float: right; margin: 0 0 0 0;"><div style="width: 250px; font-size: 11px; color: #222;"> Unit 909 and 910, The Infinity Tower, 26th Street, Bonifacio Global City, Taguig City</div><div style="margin: 5px 0 0 0; font-size: 11px; font-weight: 600; color: #000;"> © 2020 Philstar Global Corporation.</div></div></div><div class="footer-social-wrap td-social-style2"></div></div></div><div class="td-pb-span12"></div></div></div> <!-- Sub Footer --></div><!--close td-outer-container--></div><!--close td-outer-wrap--> <!--  Theme: Newsmag by tagDiv.com 2017
 Version: 4.5 (rara)
 Deploy mode: deploy 
 uid: 5f35a4a70f4e6
 --> <!-- Custom css form theme panel --><style type="text/css" media="screen">/* custom css theme panel */
/* Top Bar */
.top-menu-philstar {
    color: #fff;
    font-size: 14px;
    line-height: 29px;
    padding: 0 0 0 20px;
}
.top-menu-philstar a {
    color: #ff0;
    font-weight: 700;
}

/* Leaderboard Top */
.td-header-sp-rec {
	margin: 20px 0 0 0;
}
.td-header-sp-rec .td-header-ad-wrap {
	height: auto !important;
}

/* Category Container */
.td_category_template_disable .td-category-container {
	margin-top: 0px !important;
    padding-top: 20px;
    background-color: #ffffff;
}

/* Search */
#td-top-search {
	display: none;
}
.widget_search .td-search-form-widget,
.search-page-search-wrap .td-search-form-widget {
    border: 5px #e6e6e6 solid;
}
.widget_search .td-widget-search-input,
.search-page-search-wrap .td-widget-search-input {
    width: 75%;
    border-right: 5px #e6e6e6 solid;
}
.widget_search .td-search-form-widget .wpb_button,
.search-page-search-wrap .td-search-form-widget .wpb_button {
	border-radius: 0 0 0 0;
}
.widget_search input[type=submit],
.search-page-search-wrap input[type=submit] {
	width: 25%;
	background-color: #c0272d;
	text-transform: uppercase;
	font-weight: bold;
}

/* Social Counter Right Side */
.td-social-boxed .td_social_type {
    margin: 0 0 0 10% !important;
}

/* Publication Time Hide Homepage Latest */
.td-pb-span8 .td-column-2 .td_module_10 .td-post-author-name span,
.td-pb-span8 .td-column-2 .td_module_10 .td-post-date {
	display: none;
}

/* Article Post Views */
.td-post-views {
    display: none !important;
}

/* Sharing Bottom */
.td-post-sharing-bottom {
    border-bottom: 1px solid #e6e6e6;
    margin: 0 20px 0 20px;
    padding: 0 0 20px 0;
}
.td-post-content blockquote {
    background: url(https://media.interaksyon.com/wp-content/uploads/2020/03/blockquote-icon-60x60.jpg) no-repeat;
    background-position: 2% center;
    background-size: 10%;
}
.post blockquote p {
    color: #666;
    text-align: left;
    margin: 0 0 0 14%;
    padding: 15px 0 15px 20px !important;
    border-left: 1px #999 solid;
}

/* Sponsored Articles */
#sponsored_articles .td_block_16 {
    display: inline-block;
    width: 96%;
}
#sponsored_articles .td_block_16 .td-column-1 .td-block-span12:nth-child(odd) {
    clear: none !important;
}
#sponsored_articles .td_block_16 .td-column-1 .td-block-span12 {
    width: 33.3% !important;
}
#sponsored_articles .td-next-prev-wrap {
    position: absolute;
    left: 50%;
    top: 115px;
    transform: translate(-50%, -50%);
    width: 96%;
    margin: 0 !important;
    line-height: initial !important;
}
#sponsored_articles .td-next-prev-wrap i.td-icon-font.td-icon-menu-left {
    background: rgb(0, 0, 0, 0.5);
    color: #ffffff;
    font-size: 20px;
	left: 0;
    position: absolute;
}
#sponsored_articles .td-next-prev-wrap i.td-icon-font.td-icon-menu-right {
    background: rgb(0, 0, 0, 0.5);
    color: #ffffff;
    font-size: 20px;
	right: 0;
    position: absolute;
}

/* Outbrain Widget Article Page */
#outbrain_widget {
	margin: 20px;
    padding: 20px 0 20px 0;
    border-top: 1px solid #e6e6e6;
    border-bottom: 1px solid #e6e6e6;
}
.GS_1.ob-ultra-strip-layout .ob-widget-header {
    font-family: Raleway !important;
    color: #707072 !important;
    font-size: 1rem !important;
}

/* Disqus */
#disqus_thread {
    margin: 0 20px;
    padding: 20px 0 !important;
}

/* Footer */
.td-footer-container {
    padding: 0 !important;
    z-index: 1 !important;
}
.td-container {
	border-bottom: 0 !important;
	color: #000 !important;
}
.td-footer-container a,
.td-footer-container a u {
    text-decoration: none !important;
}
.td-footer-container a:hover {
    text-decoration: underline !important;
}
.td-pb-span12 {
    width: 100% !important;
}
.td-a-rec-id-footer_top > div {
    margin: 20px 0 !important;
}
.td-footer-full {
	color: #ffffff;
}
.td-sub-footer-container {
	width: 100%;
}
.td-footer-full .footer-logo-wrap img {
    left: -28px !important;
}

/* Mobile Burger Menu */
.td-icon-mobile:before {
    content: '\e80e';
}

@media (max-width: 767px) {
	.td-header-sp-rec {
		margin: 10px 0 !important;
	}
	.td-main-menu-logo img {
		margin: 5px 30px !important;
	}
	.td_category_template_disable .td-category-container {
		margin-top: 5px !important;
	}
	.td-footer-container.td-container .td-pb-row:first-child {
		background-color: #ffffff !important;
	}	
}

@media (max-width: 474px) {
	#sponsored_articles .td-next-prev-wrap {
		top: 88px;
	}
	.td-footer-wrap {
		height: 280px;
	}
}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.interaksyon.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.1'></script><script type='text/javascript'>/* <![CDATA[ */
var countVars = {"disqusShortname":"interaksyon-1"};
/* ]]> */</script> <!-- JS generated by theme --> <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.interaksyon.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.interaksyon.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script defer src="https://www.interaksyon.com/wp-content/cache/autoptimize/js/autoptimize_80c84677b5192a2e0edd2ff9781eaa64.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>