<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Nostalgia in the air over rumored closure of good ol&#039; Harrison Plaza</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.interaksyon.com/xmlrpc.php" />
    <meta property="og:image" content="http://media.interaksyon.com/wp-content/uploads/2019/07/Harrison-Plaza-from-Wikimedia.jpg" /><link rel="icon" type="image/png" href="http://media.interaksyon.com/wp-content/uploads/2019/04/16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://media.interaksyon.com/wp-content/uploads/2019/04/76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://media.interaksyon.com/wp-content/uploads/2019/04/120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://media.interaksyon.com/wp-content/uploads/2019/04/152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://media.interaksyon.com/wp-content/uploads/2019/04/114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://media.interaksyon.com/wp-content/uploads/2019/04/144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.interaksyon.com/hobbies-interests/2019/07/09/151521/harrison-plaza-memories-closure/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nostalgia in the air over rumored closure of good ol&#039; Harrison Plaza" />
<meta property="og:description" content="When rumors that Harrison Plaza will be closing down soon started floating, it triggered memories of a childhood spent in one of the country&#8217;s earliest malls. The exact date of closure is not yet certain as some unverified reports say it would happen as early as July 30. What is certain is that a major &hellip;" />
<meta property="og:url" content="http://www.interaksyon.com/hobbies-interests/2019/07/09/151521/harrison-plaza-memories-closure/" />
<meta property="og:site_name" content="Interaksyon" />
<meta property="article:tag" content="Harrison Plaza" />
<meta property="article:tag" content="manila" />
<meta property="article:tag" content="shopping mall" />
<meta property="article:section" content="Hobbies + Interests" />
<meta property="article:published_time" content="2019-07-09T10:16:25+08:00" />
<meta property="og:image" content="http://media.interaksyon.com/wp-content/uploads/2019/07/Harrison-Plaza-from-Wikimedia.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:image:alt" content="Harrison Plaza from Wikimedia" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="When rumors that Harrison Plaza will be closing down soon started floating, it triggered memories of a childhood spent in one of the country&#8217;s earliest malls. The exact date of closure is not yet certain as some unverified reports say it would happen as early as July 30. What is certain is that a major [&hellip;]" />
<meta name="twitter:title" content="Nostalgia in the air over rumored closure of good ol&#039; Harrison Plaza" />
<meta name="twitter:image" content="http://media.interaksyon.com/wp-content/uploads/2019/07/Harrison-Plaza-from-Wikimedia.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Feed" href="http://www.interaksyon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Comments Feed" href="http://www.interaksyon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Nostalgia in the air over rumored closure of good ol&#8217; Harrison Plaza Comments Feed" href="http://www.interaksyon.com/hobbies-interests/2019/07/09/151521/harrison-plaza-memories-closure/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.interaksyon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C800%2C900%7CLato%3A400%2C700%2C800%2C900%7CRaleway%3A400%2C700%2C800%2C900%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900&#038;ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.interaksyon.com/wp-content/themes/Newsmag/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.interaksyon.com/wp-content/themes/Newsmag-child/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.interaksyon.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.interaksyon.com/wp-content/themes/Newsmag-child/style.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.interaksyon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.interaksyon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.interaksyon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.interaksyon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='http://www.interaksyon.com/?p=151521' />
<link rel="alternate" type="application/json+oembed" href="http://www.interaksyon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.interaksyon.com%2Fhobbies-interests%2F2019%2F07%2F09%2F151521%2Fharrison-plaza-memories-closure%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.interaksyon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.interaksyon.com%2Fhobbies-interests%2F2019%2F07%2F09%2F151521%2Fharrison-plaza-memories-closure%2F&#038;format=xml" />
<!-- Hobbies + Interests - Post ( Head ) -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
	googletag.cmd.push(function() {

	var LTmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 250], [970, 180], [970, 90], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320, 0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();
	
	var LFmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 180], [970, 90], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320, 0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();

	var MRTmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250]])
	.addSize([728, 0], [[336, 280], [300, 250]])
	.addSize([320, 0], [336, 280])
	.build();
	
	var MRMmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 600], [300, 250], [160, 600]])
	.addSize([728, 0], [[336, 280], [300, 600], [300, 250], [160, 600]])
	.addSize([320, 0], [[336, 280], [300, 250]])
	.build();
	
	var MAmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250]])
	.addSize([728, 0], [[336, 280], [300, 250]])
	.addSize([320, 0], [[336, 280], [300, 250]])
	.build();
	
	var LAFmapping = googletag.sizeMapping()
	.addSize([970, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([728, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([320, 0], [[336, 280], [300, 250], [234, 60]])
	.build();
	
	var OIAmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250], [1, 1]])
	.addSize([728, 0], [[336, 280], [300, 250], [1, 1]])
	.addSize([320, 0], [[336, 280], [300, 250], [1, 1]])
	.build();

	googletag.defineSlot('/1015401/Interaksyon_Hobbies_Interests/Leaderboard_Top', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 180], [970, 250]], 'gpt-ad-Leaderboard_Top').defineSizeMapping(LTmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Hobbies_Interests/Leaderboard_Footer', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 180]], 'gpt-ad-Leaderboard_Footer').defineSizeMapping(LFmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Hobbies_Interests/MRec_Right_Top', [[300, 250], [336, 280]], 'gpt-ad-MREC_Right_Top').defineSizeMapping(MRTmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Hobbies_Interests/MRec_Right_Middle', [[160, 600], [300, 250], [300, 600], [336, 280]], 'gpt-ad-MREC_Right_Middle').defineSizeMapping(MRMmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Hobbies_Interests/MRec_Article', [[300, 250], [336, 280]], 'gpt-ad-MREC_Article').defineSizeMapping(MAmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Hobbies_Interests/Leaderboard_Article_Footer', [[234, 60], [300, 250], [336, 280], [468, 60], [600, 100], [600, 250]], 'gpt-ad-Leaderboard_Article_Footer').defineSizeMapping(LAFmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Hobbies_Interests/Outstream_In-article', [[1, 1], [300, 250], [336, 280]], 'gpt-ad-Outstream_In-article').defineSizeMapping(OIAmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Hobbies_Interests/Interstitial', [1, 1], 'gpt-ad-Interstitial').addService(googletag.pubads());
	
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	
  });
</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.interaksyon.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.interaksyon.com/hobbies-interests/2019/07/09/151521/harrison-plaza-memories-closure/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
@media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #000000;
        }
    }

    
    .td-menu-background:before,
    .td-search-background:before {
        background: #000000;
        background: -moz-linear-gradient(top, #000000 0%, #000000 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #000000), color-stop(100%, #000000));
        background: -webkit-linear-gradient(top, #000000 0%, #000000 100%);
        background: -o-linear-gradient(top, #000000 0%, @mobileu_gradient_two_mob 100%);
        background: -ms-linear-gradient(top, #000000 0%, #000000 100%);
        background: linear-gradient(to bottom, #000000 0%, #000000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#000000', endColorstr='#000000', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i {
        color: #ffff00;
    }

    
    .td-sub-footer-container {
        background-color: #000000;
    }
    .td-sub-footer-container:after {
        background-color: transparent;
    }
    .td-sub-footer-container:before {
        background-color: transparent;
    }
    .td-footer-container.td-container {
        border-bottom-width: 0;
    }

    
    .sf-menu > .td-menu-item > a {
        font-family:"Roboto Condensed";
	
    }
    
    .sf-menu ul .td-menu-item a {
        font-family:"Roboto Condensed";
	
    }
    
    .td_mod_mega_menu .item-details a {
        font-family:"Roboto Condensed";
	
    }
    
    .td_mega_menu_sub_cats .block-mega-child-cats a {
        font-family:"Roboto Condensed";
	
    }

    
    .td-mobile-content .td-mobile-main-menu > li > a {
        font-family:"Roboto Condensed";
	
    }

	
    .td-mobile-content .sub-menu a {
        font-family:"Roboto Condensed";
	
    }

	
	.td_module_wrap .entry-title,
	.td-theme-slider .td-module-title,
	.page .td-post-template-6 .td-post-header h1 {
		font-family:Lato;
	
	}

	
    .td_block_trending_now .entry-title {
    	font-family:Lato;
	
    }
    
    .block-title > span,
    .block-title > a,
    .widgettitle,
    .td-trending-now-title,
    .wpb_tabs li a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a,
    .td-related-title .td-related-left,
    .td-related-title .td-related-right,
    .category .entry-title span,
    .td-author-counters span,
    .woocommerce-tabs h2,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title) {
        font-family:"Roboto Condensed";
	
    }
    
    .td-big-grid-post .entry-title {
        font-family:"Roboto Condensed";
	
    }
    
	.post header .entry-title {
		font-family:Raleway;
	
	}

	
    .td-post-template-default header .entry-title {
        font-family:Raleway;
	font-weight:800;
	
    }
    
    .td-post-content p,
    .td-post-content {
        font-family:Raleway;
	font-weight:normal;
	
    }
    
    .post .td-category a {
        font-family:Lato;
	
    }
    
    .post header .td-post-author-name,
    .post header .td-post-author-name a {
        font-family:Raleway;
	font-weight:bold;
	
    }
    
    .post header .td-post-date .entry-date {
        font-family:Raleway;
	font-weight:normal;
	
    }
    
    .post .td-post-next-prev-content span {
        font-family:"Roboto Condensed";
	
    }
    
    .post .author-box-wrap .td-author-name a {
        font-family:"Roboto Condensed";
	
    }
    
    .td_block_related_posts .entry-title {
        font-family:"Roboto Condensed";
	
    }
    
	.wp-caption-text,
	.wp-caption-dd {
		font-family:Raleway;
	font-style:italic;
	font-weight:normal;
	
	}
</style>

<!-- Google Universal Analytics -->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-21555003-1', 'auto');
ga('send', 'pageview');
</script>
<!-- Google Universal Analytics -->


<!-- Facebook Widget -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=1492927611003506&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-151521 single-format-standard harrison-plaza-memories-closure global-block-template-1 wpb-js-composer js-comp-ver-5.5.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/interaksyon" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/interaksyon" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.interaksyon.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/interaksyon" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primarymenu-container"><ul id="menu-primarymenu" class="td-mobile-main-menu"><li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-784"><a href="/">Home</a></li>
<li id="menu-item-769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-769"><a href="/trends-spotlights">Trends + Spotlights</a></li>
<li id="menu-item-834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-834"><a href="/politics-issues">Politics + Issues</a></li>
<li id="menu-item-810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810"><a href="/celebrities">Celebrities</a></li>
<li id="menu-item-733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733"><a href="/hobbies-interests">Hobbies + Interests</a></li>
<li id="menu-item-814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-814"><a href="/rumor-cop">Rumor Cop</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.interaksyon.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 4
-->
<div class="td-header-wrap td-header-style-4">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">30.4</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Manila, PH</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, July 9, 2019
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/interaksyon" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/interaksyon" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.interaksyon.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/interaksyon" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d23ffb549116_rand td_block_template_1"><!-- Leaderboard Top -->
<div id='gpt-ad-Leaderboard_Top' style='text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Top'); });
</script>
</div>


</div>

</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.interaksyon.com/">
			<img class="td-retina-data" data-retina="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" src="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" alt="Interaksyon"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.interaksyon.com/">
			<img class="td-retina-data" data-retina="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" src="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" alt="Interaksyon"/>
			<span class="td-visual-hidden">Interaksyon</span>
		</a>
	    </div>
    <div class="menu-primarymenu-container"><ul id="menu-primarymenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-784"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-769"><a href="/trends-spotlights">Trends + Spotlights</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-834"><a href="/politics-issues">Politics + Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-810"><a href="/celebrities">Celebrities</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-733"><a href="/hobbies-interests">Hobbies + Interests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-814"><a href="/rumor-cop">Rumor Cop</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.interaksyon.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-151521" class="post-151521 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-hobbies-interests tag-harrison-plaza tag-manila tag-shopping-mall" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            
            <header>
                <h1 class="entry-title">Nostalgia in the air over rumored closure of good ol&#8217; Harrison Plaza</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.interaksyon.com/author/catalinamadarang/">Catalina Ricci S. Madarang</a><div class="td-author-line"> - </div> </div>					July 9, 2019 - 10:16 AM					                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-151521">66</span></div>                                    </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.interaksyon.com%2Fhobbies-interests%2F2019%2F07%2F09%2F151521%2Fharrison-plaza-memories-closure%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Nostalgia+in+the+air+over+rumored+closure+of+good+ol%E2%80%99+Harrison+Plaza&url=http%3A%2F%2Fwww.interaksyon.com%2Fhobbies-interests%2F2019%2F07%2F09%2F151521%2Fharrison-plaza-memories-closure%2F&via=Interaksyon">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.interaksyon.com/hobbies-interests/2019/07/09/151521/harrison-plaza-memories-closure/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.interaksyon.com/hobbies-interests/2019/07/09/151521/harrison-plaza-memories-closure/&amp;media=http://media.interaksyon.com/wp-content/uploads/2019/07/Harrison-Plaza-from-Wikimedia.jpg&description=Nostalgia+in+the+air+over+rumored+closure+of+good+ol%E2%80%99+Harrison+Plaza">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://media.interaksyon.com/wp-content/uploads/2019/07/Harrison-Plaza-from-Wikimedia.jpg" data-caption="An undated photo of Harrison Plaza (Wikimedia/Judgefloro)"><img width="640" height="480" class="entry-thumb td-modal-image" src="http://media.interaksyon.com/wp-content/uploads/2019/07/Harrison-Plaza-from-Wikimedia-640x480.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/07/Harrison-Plaza-from-Wikimedia.jpg 640w, http://media.interaksyon.com/wp-content/uploads/2019/07/Harrison-Plaza-from-Wikimedia-300x225.jpg 300w, http://media.interaksyon.com/wp-content/uploads/2019/07/Harrison-Plaza-from-Wikimedia-560x420.jpg 560w, http://media.interaksyon.com/wp-content/uploads/2019/07/Harrison-Plaza-from-Wikimedia-80x60.jpg 80w, http://media.interaksyon.com/wp-content/uploads/2019/07/Harrison-Plaza-from-Wikimedia-100x75.jpg 100w, http://media.interaksyon.com/wp-content/uploads/2019/07/Harrison-Plaza-from-Wikimedia-180x135.jpg 180w, http://media.interaksyon.com/wp-content/uploads/2019/07/Harrison-Plaza-from-Wikimedia-238x178.jpg 238w" sizes="(max-width: 640px) 100vw, 640px" alt="Harrison Plaza from Wikimedia" title="Harrison Plaza from Wikimedia"/></a><figcaption class="wp-caption-text">An undated photo of Harrison Plaza (Wikimedia/Judgefloro)</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5d23ffb54b36b_rand td_block_template_1"><!-- Start Outstream In Article -->
<div id="outstream_in_article">
	<div id='gpt-ad-Outstream_In-article' style='text-align:center; margin:0 0 25px 0'>
		<script>
			googletag.cmd.push(function() { googletag.display('gpt-ad-Outstream_In-article'); });
		</script>
	</div>
</div>
<!-- end Outstream In Article -->


<!-- Start Outbrain Widget -->
<div id="outbrain_widget">
<script>
	//var fullLocation = "http://www.interaksyon.com/history-and-controversy-of-kabataang-barangay-goes-back-to-martial-law-era/";
	var fullLocation = window.location;
	document.write('<div class="OUTBRAIN" data-src="'+fullLocation+'" data-widget-id="AR_1" data-ob-template="Interaksyon">hi</div>');
</script>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div>
<!-- end Outbrain Widget -->


<!-- Start Sponsored Articles -->
<div id="sponsored_articles">
<div class="td_block_wrap td_block_16 td_uid_4_5d23ffb54b4eb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5d23ffb54b4eb" ><script>var block_td_uid_4_5d23ffb54b4eb = new tdBlock();
block_td_uid_4_5d23ffb54b4eb.id = "td_uid_4_5d23ffb54b4eb";
block_td_uid_4_5d23ffb54b4eb.atts = '{"custom_title":"SPONSORED ARTICLES","limit":"3","tag_slug":"Sponsored Articles","ajax_pagination":"next_prev","tdc_css":"","separator":"","custom_url":"","block_template_id":"","border_top":"","color_preset":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","class":"td_uid_4_5d23ffb54b4eb_rand","tdc_css_class":"td_uid_4_5d23ffb54b4eb_rand","tdc_css_class_style":"td_uid_4_5d23ffb54b4eb_rand_style"}';
block_td_uid_4_5d23ffb54b4eb.td_column_number = "1";
block_td_uid_4_5d23ffb54b4eb.block_type = "td_block_16";
block_td_uid_4_5d23ffb54b4eb.post_count = "3";
block_td_uid_4_5d23ffb54b4eb.found_posts = "9";
block_td_uid_4_5d23ffb54b4eb.header_color = "";
block_td_uid_4_5d23ffb54b4eb.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d23ffb54b4eb.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_4_5d23ffb54b4eb);
</script><h4 class="block-title"><span class="td-pulldown-size">SPONSORED ARTICLES</span></h4><div id=td_uid_4_5d23ffb54b4eb class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/hobbies-interests/2019/07/02/151269/moneygram-filipino-children-reading-literacy/" rel="bookmark" class="td-image-wrap" title="Are Filipino children reading enough books?"><img width="300" height="194" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/07/MoneyGram-Graphic-300x194.png" srcset="http://media.interaksyon.com/wp-content/uploads/2019/07/MoneyGram-Graphic-300x194.png 300w, http://media.interaksyon.com/wp-content/uploads/2019/07/MoneyGram-Graphic-341x220.png 341w" sizes="(max-width: 300px) 100vw, 300px" alt="Reading for children" title="Are Filipino children reading enough books?"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/hobbies-interests/2019/07/02/151269/moneygram-filipino-children-reading-literacy/" rel="bookmark" title="Are Filipino children reading enough books?">Are Filipino children reading enough books?</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/hobbies-interests/2019/03/14/145796/easy-beginner-trading-olymp-trade-platform/" rel="bookmark" class="td-image-wrap" title="Olymp Trade, an easy-to-use, lower risk platform for newbie traders"><img width="300" height="194" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/03/olymp-trade-1-300x194.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/03/olymp-trade-1-300x194.jpg 300w, http://media.interaksyon.com/wp-content/uploads/2019/03/olymp-trade-1-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="Olympus Trading platform" title="Olymp Trade, an easy-to-use, lower risk platform for newbie traders"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/hobbies-interests/2019/03/14/145796/easy-beginner-trading-olymp-trade-platform/" rel="bookmark" title="Olymp Trade, an easy-to-use, lower risk platform for newbie traders">Olymp Trade, an easy-to-use, lower risk platform for newbie traders</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/hobbies-interests/2019/01/07/134829/how-to-avoid-the-death-of-wallets-and-other-financial-headaches/" rel="bookmark" class="td-image-wrap" title="How to avoid the death of wallets and other financial headaches"><img width="300" height="194" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2018/10/headache-saridon-300x194.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2018/10/headache-saridon-300x194.jpg 300w, http://media.interaksyon.com/wp-content/uploads/2018/10/headache-saridon-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="Headache" title="How to avoid the death of wallets and other financial headaches"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/hobbies-interests/2019/01/07/134829/how-to-avoid-the-death-of-wallets-and-other-financial-headaches/" rel="bookmark" title="How to avoid the death of wallets and other financial headaches">How to avoid the death of wallets and other financial headaches</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5d23ffb54b4eb" data-td_block_id="td_uid_4_5d23ffb54b4eb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5d23ffb54b4eb" data-td_block_id="td_uid_4_5d23ffb54b4eb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="wpb_column vc_column_container td-pb-span4"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div>
</div>
<!-- End Sponsored Articles --></div><p>When rumors that <strong>Harrison Plaza</strong> will be closing down soon started floating, it triggered memories of a childhood spent in one of the country&#8217;s earliest malls.</p>
<p>The exact date of closure is not yet certain as some unverified reports say it would happen as early as July 30. What is certain is that a major property developer will build a 7-hectare complex in its stead.</p>
<p>Some Filipinos shared photos of the current condition of the deteriorating Harrison Plaza.</p>
<div id="fb-root"></div>
<p><script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v3.3"></script></p>
<div class="fb-post" data-href="https://www.facebook.com/100000010693254/posts/2583463618330636?s=551710963&amp;sfns=xmwa" data-width="640">
<blockquote cite="https://www.facebook.com/fifteen.aguirre/posts/2583463618330636" class="fb-xfbml-parse-ignore">
<p>Goodbye Harrison Plaza, my first ever favorite mall. =(( close na daw sila on July 30.Edit: Extended daw sila until December 2019 according sa mga nag rerent ng stalls sa Hp 🙂</p>
<p>Posted by <a href="#" role="button">Kaecee Aguirre</a> on&nbsp;<a href="https://www.facebook.com/fifteen.aguirre/posts/2583463618330636">Wednesday, July 3, 2019</a></p></blockquote>
</div>
<p>&nbsp;</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5d23ffb54b247_rand td_block_template_1"><!-- MREC Article -->
<div id='gpt-ad-MREC_Article' style='text-align:center; margin:0 0 20px 0'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Article'); });
</script>
</div>
</div><p>They recalled how Harrison Plaza became popular for cheap finds of comic books, clothing, shoes and cinemas.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">i live near there, Agno street near DLSU. From Jai Alai, Cinema, Filbars, and the SM department Store beside which literally only a department store. i bought there a MJ Jersey (white) for 200 pesos in 1994. Panu na un signboard sa Jeep na &quot;Dakota-Harrison Plaza&quot;</p>
<p>&mdash; latest_idol (@latest_idol) <a href="https://twitter.com/latest_idol/status/1146461379320172544?ref_src=twsrc%5Etfw">July 3, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Others noted that its proximity to Manila Zoo made the shopping mall a nice retreat after the tour.</p>
<figure id="attachment_151524" style="width: 478px" class="wp-caption aligncenter"><img class="wp-image-151524 size-full" src="http://media.interaksyon.com/wp-content/uploads/2019/07/Harrison-Plaza.jpg" alt="" width="478" height="139" srcset="http://media.interaksyon.com/wp-content/uploads/2019/07/Harrison-Plaza.jpg 478w, http://media.interaksyon.com/wp-content/uploads/2019/07/Harrison-Plaza-300x87.jpg 300w" sizes="(max-width: 478px) 100vw, 478px" /><figcaption class="wp-caption-text">Screenshot by Interaksyon</figcaption></figure>
<p>&nbsp;</p>
<p>SM Prime Holdings chairperson Henry Sy Jr. has <a href="https://www.philstar.com/business/2018/07/23/1835819/smic-looking-more-acquisition-opportunities">reportedly</a> been negotiating with the Martel family, the owners of Harrison Plaza, of buying the property since April 2018.</p>
<p>SM Prime supposedly committed P40 million worth of investment to the area.</p>
<p>“It’s a very good area. This can be a massive project. We could build a new shopping center with (residential) condominium above it,” Sy was<a href="https://business.inquirer.net/249900/sm-prime-poised-take-harrison-plaza"> quoted as saying</a>.</p>
<p>However, both parties will have to wait until 2020 or 2022 for the expiration of the Martels&#8217; contract.</p>
<p>“Once we finish (discussions) with the Martels, we will start with it right away. Right now, demand for (residential condominium) units is so much so I have to keep on replenishing land because we’re running out of the land,” Sy said.</p>
<p>There’s no update yet on discussions for the site or on whether there are other developers interested in it.</p>
<h3><strong>One of Manila’s iconic shopping malls </strong></h3>
<p>Harrison Plaza became one of the first major shopping malls in Manila when it was opened in Malate in the city of Manila in 1976.</p>
<p>It was once one of the upscale shopping centers with four cinemas, a Rustan’s and an SM department store, a fountain at the center of the mall and an atrium where events were hosted.</p>
<p>The lot it occupies was also strategic as it is near other popular spots, such as the Manila Zoo, Cultural Center of the Philippines, Rizal Memorial Sports Complex and Roxas Boulevard.</p>
<p>According to a report, Harrison Plaza became popular because its concept of having different types of stores under one roof rather than as separate boutiques or establishments was relatively new.</p>
<p>Newer malls located in more convenient areas across Metro Manila cropped up over the years and Harrison Plaza was left behind in terms of development and maintenance.</p>
<p>“The cinemas and the Rustan’s disappeared, with <em>tiangge</em> stalls and <em>ukays</em> moving in on the territory. Bad maintenance made the good lighting and tiling disappear until the place began to look as haunted as it probably is,” writer Patricia Cong <a href="https://news.abs-cbn.com/ancx/culture/spotlight/07/06/19/a-harrison-plaza-kid-says-farewell-to-one-of-the-first-and-worst-malls-in-metro-manila">said</a>.</p>
<p>Rumors on its demolition and replacement with a new shopping complex have already been circulating for nearly a decade.</p>
<p>Filipinos who frequent the complex even in its rundown state hoped that whatever will be built after can stand the test of time.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_5_5d23ffb54ecdc_rand td_block_template_1"><!-- Facebook Widget -->
<div class="fb-page" data-href="https://www.facebook.com/interaksyon/" data-width="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/interaksyon/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/interaksyon/">Interaksyon</a></blockquote></div>

<!-- Leaderboard Article Footer -->
<div id='gpt-ad-Leaderboard_Article_Footer' style='text-align:center; margin:30px 0 0 0;'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Article_Footer'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.interaksyon.com/tag/harrison-plaza/">Harrison Plaza</a></li><li><a href="http://www.interaksyon.com/tag/manila/">manila</a></li><li><a href="http://www.interaksyon.com/tag/shopping-mall/">shopping mall</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.interaksyon.com%2Fhobbies-interests%2F2019%2F07%2F09%2F151521%2Fharrison-plaza-memories-closure%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Nostalgia+in+the+air+over+rumored+closure+of+good+ol%E2%80%99+Harrison+Plaza&url=http%3A%2F%2Fwww.interaksyon.com%2Fhobbies-interests%2F2019%2F07%2F09%2F151521%2Fharrison-plaza-memories-closure%2F&via=Interaksyon">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.interaksyon.com/hobbies-interests/2019/07/09/151521/harrison-plaza-memories-closure/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.interaksyon.com/hobbies-interests/2019/07/09/151521/harrison-plaza-memories-closure/&amp;media=http://media.interaksyon.com/wp-content/uploads/2019/07/Harrison-Plaza-from-Wikimedia.jpg&description=Nostalgia+in+the+air+over+rumored+closure+of+good+ol%E2%80%99+Harrison+Plaza">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.interaksyon.com/author/catalinamadarang/">Catalina Ricci S. Madarang</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Catalina Ricci S. Madarang"></span><meta itemprop="datePublished" content="2019-07-09T10:16:25+00:00"><meta itemprop="dateModified" content="2019-07-09T10:16:25+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.interaksyon.com/hobbies-interests/2019/07/09/151521/harrison-plaza-memories-closure/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png"></span><meta itemprop="name" content="Interaksyon"></span><meta itemprop="headline " content="Nostalgia in the air over rumored closure of good ol&#039; Harrison Plaza"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://media.interaksyon.com/wp-content/uploads/2019/07/Harrison-Plaza-from-Wikimedia.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="480"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_6_5d23ffb54f56c = new tdBlock();
block_td_uid_6_5d23ffb54f56c.id = "td_uid_6_5d23ffb54f56c";
block_td_uid_6_5d23ffb54f56c.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5d23ffb54f56c_rand","td_column_number":3,"live_filter_cur_post_id":151521,"live_filter_cur_post_author":"24","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5d23ffb54f56c_rand","tdc_css_class_style":"td_uid_6_5d23ffb54f56c_rand_style"}';
block_td_uid_6_5d23ffb54f56c.td_column_number = "3";
block_td_uid_6_5d23ffb54f56c.block_type = "td_block_related_posts";
block_td_uid_6_5d23ffb54f56c.post_count = "6";
block_td_uid_6_5d23ffb54f56c.found_posts = "1522";
block_td_uid_6_5d23ffb54f56c.header_color = "";
block_td_uid_6_5d23ffb54f56c.ajax_pagination_infinite_stop = "";
block_td_uid_6_5d23ffb54f56c.max_num_pages = "254";
tdBlocksArray.push(block_td_uid_6_5d23ffb54f56c);
</script><div class="td_block_wrap td_block_related_posts td_uid_6_5d23ffb54f56c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5d23ffb54f56c" ><h4 class="td-related-title"><a id="td_uid_7_5d23ffb5532a3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5d23ffb54f56c" href="#">RELATED ARTICLES</a><a id="td_uid_8_5d23ffb5532a6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5d23ffb54f56c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5d23ffb54f56c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/trends-spotlights/2019/07/08/151488/credit-card-fraud-viral-twitter-bpi-clients-anew/" rel="bookmark" class="td-image-wrap" title="Tweets on credit card fraud go viral, prompting BPI to warn clients anew"><img width="238" height="178" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/07/bank-banking-blue-50987-238x178.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/07/bank-banking-blue-50987-238x178.jpg 238w, http://media.interaksyon.com/wp-content/uploads/2019/07/bank-banking-blue-50987-80x60.jpg 80w, http://media.interaksyon.com/wp-content/uploads/2019/07/bank-banking-blue-50987-100x75.jpg 100w, http://media.interaksyon.com/wp-content/uploads/2019/07/bank-banking-blue-50987-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Person holding a credit card" title="Tweets on credit card fraud go viral, prompting BPI to warn clients anew"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/trends-spotlights/2019/07/08/151488/credit-card-fraud-viral-twitter-bpi-clients-anew/" rel="bookmark" title="Tweets on credit card fraud go viral, prompting BPI to warn clients anew">Tweets on credit card fraud go viral, prompting BPI to warn clients anew</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/hobbies-interests/2019/07/04/151372/philippines-facebook-downtime-outage/" rel="bookmark" class="td-image-wrap" title="What Filipinos did when Instagram, Facebook had an hours-long outage"><img width="238" height="178" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/05/Person-using-Facebook-238x178.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/05/Person-using-Facebook-238x178.jpg 238w, http://media.interaksyon.com/wp-content/uploads/2019/05/Person-using-Facebook-80x60.jpg 80w, http://media.interaksyon.com/wp-content/uploads/2019/05/Person-using-Facebook-100x75.jpg 100w, http://media.interaksyon.com/wp-content/uploads/2019/05/Person-using-Facebook-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Person using Facebook" title="What Filipinos did when Instagram, Facebook had an hours-long outage"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/hobbies-interests/2019/07/04/151372/philippines-facebook-downtime-outage/" rel="bookmark" title="What Filipinos did when Instagram, Facebook had an hours-long outage">What Filipinos did when Instagram, Facebook had an hours-long outage</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/hobbies-interests/2019/07/02/151269/moneygram-filipino-children-reading-literacy/" rel="bookmark" class="td-image-wrap" title="Are Filipino children reading enough books?"><img width="238" height="178" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/07/MoneyGram-Graphic-238x178.png" srcset="http://media.interaksyon.com/wp-content/uploads/2019/07/MoneyGram-Graphic-238x178.png 238w, http://media.interaksyon.com/wp-content/uploads/2019/07/MoneyGram-Graphic-80x60.png 80w, http://media.interaksyon.com/wp-content/uploads/2019/07/MoneyGram-Graphic-100x75.png 100w, http://media.interaksyon.com/wp-content/uploads/2019/07/MoneyGram-Graphic-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Reading for children" title="Are Filipino children reading enough books?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/hobbies-interests/2019/07/02/151269/moneygram-filipino-children-reading-literacy/" rel="bookmark" title="Are Filipino children reading enough books?">Are Filipino children reading enough books?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/business/2019/06/29/151147/us-china-trade-talks-g20-explained/" rel="bookmark" class="td-image-wrap" title="U.S.-China trade talks: Where they are and what&#8217;s at stake"><img width="238" height="178" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/06/trump-mohammad-bin-salman-xi-jinping-g-20-238x178.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/06/trump-mohammad-bin-salman-xi-jinping-g-20-238x178.jpg 238w, http://media.interaksyon.com/wp-content/uploads/2019/06/trump-mohammad-bin-salman-xi-jinping-g-20-80x60.jpg 80w, http://media.interaksyon.com/wp-content/uploads/2019/06/trump-mohammad-bin-salman-xi-jinping-g-20-100x75.jpg 100w, http://media.interaksyon.com/wp-content/uploads/2019/06/trump-mohammad-bin-salman-xi-jinping-g-20-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Trump with Saudi Crown prince and Xi Jinping" title="U.S.-China trade talks: Where they are and what&#8217;s at stake"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/business/2019/06/29/151147/us-china-trade-talks-g20-explained/" rel="bookmark" title="U.S.-China trade talks: Where they are and what&#8217;s at stake">U.S.-China trade talks: Where they are and what&#8217;s at stake</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/celebrities/2019/06/28/151118/matteo-guidicelli-reservist-military-training/" rel="bookmark" class="td-image-wrap" title="Matteo Guidicelli graduated from military reservist training with flying colors"><img width="238" height="178" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/06/matteo-guidicelli-238x178.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/06/matteo-guidicelli-238x178.jpg 238w, http://media.interaksyon.com/wp-content/uploads/2019/06/matteo-guidicelli-80x60.jpg 80w, http://media.interaksyon.com/wp-content/uploads/2019/06/matteo-guidicelli-100x75.jpg 100w, http://media.interaksyon.com/wp-content/uploads/2019/06/matteo-guidicelli-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Matteo Guidicelli in the Army" title="Matteo Guidicelli graduated from military reservist training with flying colors"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/celebrities/2019/06/28/151118/matteo-guidicelli-reservist-military-training/" rel="bookmark" title="Matteo Guidicelli graduated from military reservist training with flying colors">Matteo Guidicelli graduated from military reservist training with flying colors</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/hobbies-interests/2019/06/28/151072/tokyo-olympics-emblem-sea-games-logo-philippines/" rel="bookmark" class="td-image-wrap" title="Alleged Tokyo Olympics emblem recalls buzz about SEA Games logo"><img width="238" height="178" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-238x178.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-238x178.jpg 238w, http://media.interaksyon.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-80x60.jpg 80w, http://media.interaksyon.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-100x75.jpg 100w, http://media.interaksyon.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="2020 Tokyo Olympics" title="Alleged Tokyo Olympics emblem recalls buzz about SEA Games logo"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/hobbies-interests/2019/06/28/151072/tokyo-olympics-emblem-sea-games-logo-philippines/" rel="bookmark" title="Alleged Tokyo Olympics emblem recalls buzz about SEA Games logo">Alleged Tokyo Olympics emblem recalls buzz about SEA Games logo</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5d23ffb54f56c" data-td_block_id="td_uid_6_5d23ffb54f56c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5d23ffb54f56c" data-td_block_id="td_uid_6_5d23ffb54f56c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"151521 http:\/\/cms.interaksyon.com\/?p=151521","disqusShortname":"interaksyon-1","disqusTitle":"Nostalgia in the air over rumored closure of good ol&#8217; Harrison Plaza","disqusUrl":"http:\/\/www.interaksyon.com\/hobbies-interests\/2019\/07\/09\/151521\/harrison-plaza-memories-closure\/","postId":151521};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td_uid_9_5d23ffb555f38_rand td_block_template_1"><!-- MREC Right Top -->
<div id='gpt-ad-MREC_Right_Top' style='text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Top'); });
</script>
</div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_10_5d23ffb556081_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">763,700</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/Interaksyon"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">183,700</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/interaksyon"  >Follow</a></span></div></div></div></div> <!-- ./block -->		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>LATEST</span></h4>		<ul>
											<li>
					<a href="http://www.interaksyon.com/politics-issues/2019/07/09/151560/hong-kong-leader-says-extradition-bill-is-dead-after-mass-protests/">Hong Kong leader says extradition bill is dead after mass protests</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/celebrities/2019/07/09/151528/lea-salonga-mulan-trailer-movie/">Original &#8216;Mulan&#8217; singer Lea Salonga just saw the teaser of new live-action movie</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/hobbies-interests/2019/07/09/151521/harrison-plaza-memories-closure/">Nostalgia in the air over rumored closure of good ol&#8217; Harrison Plaza</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/politics-issues/2019/07/09/151551/hong-kong-singer-activist-urges-u-n-rights-body-to-defend-territory/">Hong Kong singer-activist urges U.N. rights body to defend territory</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/politics-issues/2019/07/08/151541/as-drought-stokes-urban-hunger-ethiopia-dishes-up-free-school-meals/">As drought stokes urban hunger, Ethiopia dishes up free school meals</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/politics-issues/2019/07/08/151477/duterte-coalition-house-speaker-rat-race/">Duterte Coalition: A sign of unity or disparity in House leadership rat race?</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/politics-issues/2019/07/08/151518/executions-rampant-in-drug-war-un-probe-needed-amnesty-report/">Executions &#8216;rampant&#8217; in drug war, UN probe needed — Amnesty report</a>
									</li>
					</ul>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_11_5d23ffb557bfe_rand td_block_template_1"><!-- Outbrain Widget Category -->

<style>
@media (min-width: 767px) {
	.outbrain_widget_container {
		width: 300px;
		margin: 20px 0 30px 0;
	}
}
@media (max-width: 767px) {
	.outbrain_widget_container {
		width: auto;
		margin: 0 10px;
	}
}
.AR_6.ob-widget .ob_what {
    padding: 0 !important;
    width: 95px !important;
	position: absolute;
    top: 20px;
    right: 0px;
}
.AR_6.ob-widget .ob-widget-header {
    text-align: left !important;
    font-family: "Roboto Condensed" !important;
    background-color: #ffffff !important;
    color: #707072 !important;
    font-size: 1rem !important;
	text-transform: uppercase;
    padding: 10px 0px;
    margin-bottom: 10px;
}
.AR_6.ob-one-column-layout .ob-rec-text {
	font-family: Lato !important;
}
.AR_6.ob-widget .ob_what a,
.AR_6.ob-widget .ob_logo {
	float: left !important;
}
@media (max-width: 767px) {
	.AR_6.ob-widget .ob_what {
		top: 0;
	}
}
</style>

<div class="outbrain_widget_container">
  <div class="OUTBRAIN" data-widget-id="AR_6" data-ob-template="Interaksyon"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>

<script>
(function($){
	$(".OUTBRAIN").attr("data-src", window.location.href);
})(jQuery);
</script></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_12_5d23ffb557d1b_rand td_block_template_1"><!-- MREC Right Middle -->
<div id='gpt-ad-MREC_Right_Middle' style='text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Middle'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_13_5d23ffb557e31_rand td_block_template_1"><div data-crowdynews-widget="Interaksyon_interaksyon-own-social"><script src="//widget.crowdynews.com/Interaksyon_interaksyon-own-social.js" async="true"></script></div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  td_uid_14_5d23ffb557f6f_rand td_block_template_1"><!-- Leaderboard Footer ( Footer Top ) -->
<div id='gpt-ad-Leaderboard_Footer' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Footer'); });
</script>
</div>


<!-- Interstitial ( Footer Top ) -->
<div id='gpt-ad-Interstitial' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Interstitial'); });
</script>
</div>


<script>
(function($){
	// Unruly
	var articleWriteup = $(".td-post-content");
	detach_unruly = $("#outstream_in_article, .unruly_in_article_placement").detach();
	$(detach_unruly).insertAfter(articleWriteup.find("p").eq(2));
	// Outbrain Widget
	detach_outbrain_widget = $("#outbrain_widget").detach();
	$(detach_outbrain_widget).insertBefore($(".td_block_related_posts"));
	// Sponsored Articles
	detach_sponsored_articles = $("#sponsored_articles").detach();
	$(detach_sponsored_articles).insertBefore($("#outbrain_widget"));
})(jQuery);
</script></div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.interaksyon.com/"><img class="td-retina-data" src="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" data-retina="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" alt="Interaksyon" title="" width="" /></a></div><div class="footer-text-wrap"><div style="float: left; margin: 0 0 30px 0;">
	<div style="font-size: 11px;">
		<a href="/about-us"><u>About Us</u></a> | <a href="/contact-us"><u>Contact Us</u></a>
	</div>
</div>
<div style="float: right; margin: 0 0 30px 0;">
	<div style="width: 250px; font-size: 11px; color: #aaaaaa;">
		Unit 909 and 910, The Infinity Tower, 26th Street, Bonifacio Global City, Taguig City
	</div>
	<div style="margin: 10px 0 0 0; font-size: 11px;">
		© 2018 Philstar Global Corporation.
	</div>
</div></div><div class="footer-social-wrap td-social-style2"></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                                    </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 5d23ffb565060
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* Leaderboard Top */
.td-header-sp-rec {
	margin: 20px 0;
}
.td-header-sp-rec .td-header-ad-wrap {
	height: auto !important;
}

/* Category Container */
.td_category_template_disable .td-category-container {
	margin-top: 0px !important;
    padding-top: 20px;
    background-color: #ffffff;
}

/* Search */
#td-top-search {
	display: none;
}

/* Social Counter Right Side */
.td-social-boxed .td_social_type {
    margin: 0 0 0 10% !important;
}

/* Crowdynews Right Side */
.cnwidget.cnmobile.cnvw.cnheader-small {
    width: 100% !important;
}
.td-a-rec-id-custom_ad_3 img {
	width: auto !important;
}

/* Publication Time Hide Homepage Latest */
.td-pb-span8 .td-column-2 .td_module_10 .td-post-author-name span,
.td-pb-span8 .td-column-2 .td_module_10 .td-post-date {
	display: none;
}

/* Article Post Views */
.td-post-views {
    display: none !important;
}

/* Sharing Bottom */
.td-post-sharing-bottom {
    border-bottom: 1px solid #e6e6e6;
    margin: 0 20px 0 20px;
    padding: 0 0 20px 0;
}

/* Sponsored Articles */
#sponsored_articles .td_block_16 {
    display: inline-block;
    width: 96%;
}
#sponsored_articles .td_block_16 .td-column-1 .td-block-span12:nth-child(odd) {
    clear: none !important;
}
#sponsored_articles .td_block_16 .td-column-1 .td-block-span12 {
    width: 33.3% !important;
}
#sponsored_articles .td-next-prev-wrap {
    position: absolute;
    left: 50%;
    top: 115px;
    transform: translate(-50%, -50%);
    width: 96%;
    margin: 0 !important;
    line-height: initial !important;
}
#sponsored_articles .td-next-prev-wrap i.td-icon-font.td-icon-menu-left {
    background: rgb(0, 0, 0, 0.5);
    color: #ffffff;
    font-size: 20px;
	left: 0;
    position: absolute;
}
#sponsored_articles .td-next-prev-wrap i.td-icon-font.td-icon-menu-right {
    background: rgb(0, 0, 0, 0.5);
    color: #ffffff;
    font-size: 20px;
	right: 0;
    position: absolute;
}

/* Outbrain Widget Article Page */
#outbrain_widget {
	margin: 20px;
    padding: 20px 0 20px 0;
    border-top: 1px solid #e6e6e6;
    border-bottom: 1px solid #e6e6e6;
}
.AR_1.ob-widget .ob-widget-section .ob-widget-header {
    text-align: left;
	padding-bottom: 0;
	font-family: "Roboto Condensed" !important;
    color: #707072 !important;
    font-size: 1rem !important;
}

/* Disqus */
#disqus_thread {
    margin: 0 20px;
    padding: 20px 0 !important;
}

/* Footer */
.td-footer-container {
    padding: 0 !important;
}
.td-container {
	border-bottom: 0 !important;
	color: #000 !important;
}
.td-footer-container a,
.td-footer-container a u {
    text-decoration: none !important;
}
.td-footer-container a:hover {
    text-decoration: underline !important;
}
.td-pb-span12 {
    width: 100% !important;
}
.td-a-rec-id-footer_top > div {
    margin: 20px 0 !important;
}
.td-footer-full {
	color: #ffffff;
}
.td-sub-footer-container {
	width: 100%;
}
.td-footer-full .footer-logo-wrap img {
    left: -28px !important;
}

/* Mobile Burger Menu */
.td-icon-mobile:before {
    content: '\e80e';
}

@media (max-width: 767px) {
	.td-header-sp-rec {
		margin: 10px 0 !important;
	}
	.td-main-menu-logo img {
		margin: 5px 30px !important;
	}
	.td_category_template_disable .td-category-container {
		margin-top: 5px !important;
	}
	.td-footer-container.td-container .td-pb-row:first-child {
		background-color: #ffffff !important;
	}	
}

@media (max-width: 474px) {
	#sponsored_articles .td-next-prev-wrap {
		top: 88px;
	}
	.td-footer-wrap {
		height: 280px;
	}
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"interaksyon-1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.5.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Manila, PH","api_location":"Manila","api_language":"en","api_key":"a0c6cf070c527d73b136a6b026a52843","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[30.4,86.7],"today_humidity":74,"today_wind_speed":[1,0.6],"today_min":[30,86],"today_max":[30.6,87],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1562641200,"day_name":"Tue","day_temp":[31,88],"owm_day_index":0},{"timestamp":1562716800,"day_name":"Wed","day_temp":[29,84],"owm_day_index":7},{"timestamp":1562803200,"day_name":"Thu","day_temp":[29,84],"owm_day_index":15},{"timestamp":1562889600,"day_name":"Fri","day_temp":[29,85],"owm_day_index":23},{"timestamp":1562976000,"day_name":"Sat","day_temp":[29,84],"owm_day_index":31}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.interaksyon.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.interaksyon.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>