<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Duterte gets cut off before a foreign audience for the second time around</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.interaksyon.com/xmlrpc.php" />
    <meta property="og:image" content="http://media.interaksyon.com/wp-content/uploads/2019/10/President-Rodrigo-Roa-Duterte-answers-queries-during-the-plenary-session-of-the-16th-Annual-Meeting-of-the-Valdai-Discussion-Club-1.png" /><link rel="icon" type="image/png" href="http://media.interaksyon.com/wp-content/uploads/2019/04/16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://media.interaksyon.com/wp-content/uploads/2019/04/76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://media.interaksyon.com/wp-content/uploads/2019/04/120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://media.interaksyon.com/wp-content/uploads/2019/04/152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://media.interaksyon.com/wp-content/uploads/2019/04/114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://media.interaksyon.com/wp-content/uploads/2019/04/144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.interaksyon.com/politics-issues/2019/10/07/155974/duterte-speech-cut-off-russia/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Duterte gets cut off before a foreign audience for the second time around" />
<meta property="og:description" content="President Rodrigo Duterte was once again requested to wrap up his raving speech at a think tank forum in Russia, the second time he was asked to do so before a foreign audience abroad. The chief executive attended an annual forum of the Valdai Discussion Club which tackles international relations in Sochi on October 3, Thursday. &hellip;" />
<meta property="og:url" content="http://www.interaksyon.com/politics-issues/2019/10/07/155974/duterte-speech-cut-off-russia/" />
<meta property="og:site_name" content="Interaksyon" />
<meta property="article:tag" content="official visit" />
<meta property="article:tag" content="rodrigo duterte" />
<meta property="article:tag" content="russia" />
<meta property="article:tag" content="Sochi" />
<meta property="article:tag" content="speeches" />
<meta property="article:tag" content="vladimir putin" />
<meta property="article:section" content="Politics + Issues" />
<meta property="article:published_time" content="2019-10-07T17:57:02+08:00" />
<meta property="article:modified_time" content="2019-10-07T18:03:26+08:00" />
<meta property="og:updated_time" content="2019-10-07T18:03:26+08:00" />
<meta property="og:image" content="http://media.interaksyon.com/wp-content/uploads/2019/10/President-Rodrigo-Roa-Duterte-answers-queries-during-the-plenary-session-of-the-16th-Annual-Meeting-of-the-Valdai-Discussion-Club-1.png" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="og:image:alt" content="Duterte in the 16th Annual Meeting of the Valdai Discussion Club" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="President Rodrigo Duterte was once again requested to wrap up his raving speech at a think tank forum in Russia, the second time he was asked to do so before a foreign audience abroad. The chief executive attended an annual forum of the Valdai Discussion Club which tackles international relations in Sochi on October 3, Thursday. [&hellip;]" />
<meta name="twitter:title" content="Duterte gets cut off before a foreign audience for the second time around" />
<meta name="twitter:image" content="http://media.interaksyon.com/wp-content/uploads/2019/10/President-Rodrigo-Roa-Duterte-answers-queries-during-the-plenary-session-of-the-16th-Annual-Meeting-of-the-Valdai-Discussion-Club-1.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Feed" href="http://www.interaksyon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Comments Feed" href="http://www.interaksyon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Duterte gets cut off before a foreign audience for the second time around Comments Feed" href="http://www.interaksyon.com/politics-issues/2019/10/07/155974/duterte-speech-cut-off-russia/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.interaksyon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.11"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C800%2C900%7CLato%3A400%2C700%2C800%2C900%7CRaleway%3A400%2C700%2C800%2C900%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900&#038;ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.interaksyon.com/wp-content/themes/Newsmag/style.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.interaksyon.com/wp-content/themes/Newsmag-child/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.interaksyon.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.interaksyon.com/wp-content/themes/Newsmag-child/style.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.interaksyon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.interaksyon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.interaksyon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.interaksyon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.11" />
<link rel='shortlink' href='http://www.interaksyon.com/?p=155974' />
<link rel="alternate" type="application/json+oembed" href="http://www.interaksyon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.interaksyon.com%2Fpolitics-issues%2F2019%2F10%2F07%2F155974%2Fduterte-speech-cut-off-russia%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.interaksyon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.interaksyon.com%2Fpolitics-issues%2F2019%2F10%2F07%2F155974%2Fduterte-speech-cut-off-russia%2F&#038;format=xml" />
<!-- Politics + Issues - Post ( Head ) -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
	googletag.cmd.push(function() {

	var LTmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 250], [970, 180], [970, 90], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320, 0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();
	
	var LFmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 180], [970, 90], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320, 0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();

	var MRTmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250]])
	.addSize([728, 0], [[336, 280], [300, 250]])
	.addSize([320, 0], [336, 280])
	.build();
	
	var MRMmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 600], [300, 250], [160, 600]])
	.addSize([728, 0], [[336, 280], [300, 600], [300, 250], [160, 600]])
	.addSize([320, 0], [[336, 280], [300, 250]])
	.build();
	
	var MAmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250]])
	.addSize([728, 0], [[336, 280], [300, 250]])
	.addSize([320, 0], [[336, 280], [300, 250]])
	.build();
	
	var LAFmapping = googletag.sizeMapping()
	.addSize([970, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([728, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([320, 0], [[336, 280], [300, 250], [234, 60]])
	.build();
	
	var OIAmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250], [1, 1]])
	.addSize([728, 0], [[336, 280], [300, 250], [1, 1]])
	.addSize([320, 0], [[336, 280], [300, 250], [1, 1]])
	.build();

	googletag.defineSlot('/1015401/Interaksyon_Politics_Issues/Leaderboard_Top', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 180], [970, 250]], 'gpt-ad-Leaderboard_Top').defineSizeMapping(LTmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Politics_Issues/Leaderboard_Footer', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 180]], 'gpt-ad-Leaderboard_Footer').defineSizeMapping(LFmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Politics_Issues/MRec_Right_Top', [[300, 250], [336, 280]], 'gpt-ad-MREC_Right_Top').defineSizeMapping(MRTmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Politics_Issues/MRec_Right_Middle', [[160, 600], [300, 250], [300, 600], [336, 280]], 'gpt-ad-MREC_Right_Middle').defineSizeMapping(MRMmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Politics_Issues/MRec_Article', [[300, 250], [336, 280]], 'gpt-ad-MREC_Article').defineSizeMapping(MAmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Politics_Issues/Leaderboard_Article_Footer', [[234, 60], [300, 250], [336, 280], [468, 60], [600, 100], [600, 250]], 'gpt-ad-Leaderboard_Article_Footer').defineSizeMapping(LAFmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Politics_Issues/Outstream_In-article', [[1, 1], [300, 250], [336, 280]], 'gpt-ad-Outstream_In-article').defineSizeMapping(OIAmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Politics_Issues/Interstitial', [1, 1], 'gpt-ad-Interstitial').addService(googletag.pubads());
	
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	
  });
</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.interaksyon.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.interaksyon.com/politics-issues/2019/10/07/155974/duterte-speech-cut-off-russia/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
@media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #000000;
        }
    }

    
    .td-menu-background:before,
    .td-search-background:before {
        background: #000000;
        background: -moz-linear-gradient(top, #000000 0%, #000000 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #000000), color-stop(100%, #000000));
        background: -webkit-linear-gradient(top, #000000 0%, #000000 100%);
        background: -o-linear-gradient(top, #000000 0%, @mobileu_gradient_two_mob 100%);
        background: -ms-linear-gradient(top, #000000 0%, #000000 100%);
        background: linear-gradient(to bottom, #000000 0%, #000000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#000000', endColorstr='#000000', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i {
        color: #ffff00;
    }

    
    .td-sub-footer-container {
        background-color: #000000;
    }
    .td-sub-footer-container:after {
        background-color: transparent;
    }
    .td-sub-footer-container:before {
        background-color: transparent;
    }
    .td-footer-container.td-container {
        border-bottom-width: 0;
    }

    
    .sf-menu > .td-menu-item > a {
        font-family:"Roboto Condensed";
	
    }
    
    .sf-menu ul .td-menu-item a {
        font-family:"Roboto Condensed";
	
    }
    
    .td_mod_mega_menu .item-details a {
        font-family:"Roboto Condensed";
	
    }
    
    .td_mega_menu_sub_cats .block-mega-child-cats a {
        font-family:"Roboto Condensed";
	
    }

    
    .td-mobile-content .td-mobile-main-menu > li > a {
        font-family:"Roboto Condensed";
	
    }

	
    .td-mobile-content .sub-menu a {
        font-family:"Roboto Condensed";
	
    }

	
	.td_module_wrap .entry-title,
	.td-theme-slider .td-module-title,
	.page .td-post-template-6 .td-post-header h1 {
		font-family:Lato;
	
	}

	
    .td_block_trending_now .entry-title {
    	font-family:Lato;
	
    }
    
    .block-title > span,
    .block-title > a,
    .widgettitle,
    .td-trending-now-title,
    .wpb_tabs li a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a,
    .td-related-title .td-related-left,
    .td-related-title .td-related-right,
    .category .entry-title span,
    .td-author-counters span,
    .woocommerce-tabs h2,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title) {
        font-family:"Roboto Condensed";
	
    }
    
    .td-big-grid-post .entry-title {
        font-family:"Roboto Condensed";
	
    }
    
	.post header .entry-title {
		font-family:Raleway;
	
	}

	
    .td-post-template-default header .entry-title {
        font-family:Raleway;
	font-weight:800;
	
    }
    
    .td-post-content p,
    .td-post-content {
        font-family:Raleway;
	font-weight:normal;
	
    }
    
    .post .td-category a {
        font-family:Lato;
	
    }
    
    .post header .td-post-author-name,
    .post header .td-post-author-name a {
        font-family:Raleway;
	font-weight:bold;
	
    }
    
    .post header .td-post-date .entry-date {
        font-family:Raleway;
	font-weight:normal;
	
    }
    
    .post .td-post-next-prev-content span {
        font-family:"Roboto Condensed";
	
    }
    
    .post .author-box-wrap .td-author-name a {
        font-family:"Roboto Condensed";
	
    }
    
    .td_block_related_posts .entry-title {
        font-family:"Roboto Condensed";
	
    }
    
	.wp-caption-text,
	.wp-caption-dd {
		font-family:Raleway;
	font-style:italic;
	font-weight:normal;
	
	}
</style>

<!-- Google Universal Analytics -->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-21555003-1', 'auto');
ga('send', 'pageview');
</script>
<!-- Google Universal Analytics -->


<!-- Facebook Widget -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=1492927611003506&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-155974 single-format-standard duterte-speech-cut-off-russia global-block-template-1 wpb-js-composer js-comp-ver-5.5.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/interaksyon" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/interaksyon" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.interaksyon.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/interaksyon" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primarymenu-container"><ul id="menu-primarymenu" class="td-mobile-main-menu"><li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-784"><a href="/">Home</a></li>
<li id="menu-item-769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-769"><a href="/trends-spotlights">Trends + Spotlights</a></li>
<li id="menu-item-834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-834"><a href="/politics-issues">Politics + Issues</a></li>
<li id="menu-item-810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810"><a href="/celebrities">Celebrities</a></li>
<li id="menu-item-733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733"><a href="/hobbies-interests">Hobbies + Interests</a></li>
<li id="menu-item-814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-814"><a href="/rumor-cop">Rumor Cop</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.interaksyon.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 4
-->
<div class="td-header-wrap td-header-style-4">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">31.6</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Manila, PH</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, October 7, 2019
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/interaksyon" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/interaksyon" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.interaksyon.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/interaksyon" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d9b2aca1b3ab_rand td_block_template_1"><!-- Leaderboard Top -->
<div id='gpt-ad-Leaderboard_Top' style='text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Top'); });
</script>
</div>


</div>

</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.interaksyon.com/">
			<img class="td-retina-data" data-retina="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" src="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" alt="Interaksyon"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.interaksyon.com/">
			<img class="td-retina-data" data-retina="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" src="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" alt="Interaksyon"/>
			<span class="td-visual-hidden">Interaksyon</span>
		</a>
	    </div>
    <div class="menu-primarymenu-container"><ul id="menu-primarymenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-784"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-769"><a href="/trends-spotlights">Trends + Spotlights</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-834"><a href="/politics-issues">Politics + Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-810"><a href="/celebrities">Celebrities</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-733"><a href="/hobbies-interests">Hobbies + Interests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-814"><a href="/rumor-cop">Rumor Cop</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.interaksyon.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-155974" class="post-155974 post type-post status-publish format-standard has-post-thumbnail hentry category-politics-issues tag-official-visit tag-rodrigo-duterte tag-russia tag-sochi tag-speeches tag-vladimir-putin" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            
            <header>
                <h1 class="entry-title">Duterte gets cut off before a foreign audience for the second time around</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.interaksyon.com/author/jelinemalasig/">Jeline Malasig</a><div class="td-author-line"> - </div> </div>					October 7, 2019 - 5:57 PM					                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-155974">213</span></div>                                    </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.interaksyon.com%2Fpolitics-issues%2F2019%2F10%2F07%2F155974%2Fduterte-speech-cut-off-russia%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Duterte+gets+cut+off+before+a+foreign+audience+for+the+second+time+around&url=http%3A%2F%2Fwww.interaksyon.com%2Fpolitics-issues%2F2019%2F10%2F07%2F155974%2Fduterte-speech-cut-off-russia%2F&via=Interaksyon">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://media.interaksyon.com/wp-content/uploads/2019/10/President-Rodrigo-Roa-Duterte-answers-queries-during-the-plenary-session-of-the-16th-Annual-Meeting-of-the-Valdai-Discussion-Club-1.png" data-caption="President Rodrigo Duterte answers queries during the plenary session of the 16th Annual Meeting of the Valdai Discussion Club at the Polyana 1389 Hotel in Sochi, Russia on Oct. 3, 2019. (Presidential Photo/Richard Madelo)"><img width="640" height="427" class="entry-thumb td-modal-image" src="http://media.interaksyon.com/wp-content/uploads/2019/10/President-Rodrigo-Roa-Duterte-answers-queries-during-the-plenary-session-of-the-16th-Annual-Meeting-of-the-Valdai-Discussion-Club-1-640x427.png" srcset="http://media.interaksyon.com/wp-content/uploads/2019/10/President-Rodrigo-Roa-Duterte-answers-queries-during-the-plenary-session-of-the-16th-Annual-Meeting-of-the-Valdai-Discussion-Club-1.png 640w, http://media.interaksyon.com/wp-content/uploads/2019/10/President-Rodrigo-Roa-Duterte-answers-queries-during-the-plenary-session-of-the-16th-Annual-Meeting-of-the-Valdai-Discussion-Club-1-300x200.png 300w, http://media.interaksyon.com/wp-content/uploads/2019/10/President-Rodrigo-Roa-Duterte-answers-queries-during-the-plenary-session-of-the-16th-Annual-Meeting-of-the-Valdai-Discussion-Club-1-630x420.png 630w" sizes="(max-width: 640px) 100vw, 640px" alt="Duterte in the 16th Annual Meeting of the Valdai Discussion Club" title="Duterte in the 16th Annual Meeting of the Valdai Discussion Club"/></a><figcaption class="wp-caption-text">President Rodrigo Duterte answers queries during the plenary session of the 16th Annual Meeting of the Valdai Discussion Club at the Polyana 1389 Hotel in Sochi, Russia on Oct. 3, 2019. (Presidential Photo/Richard Madelo)</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5d9b2aca1db44_rand td_block_template_1"><!-- Start Outstream In Article -->
<div id="outstream_in_article">
	<div id='gpt-ad-Outstream_In-article' style='text-align:center; margin:0 0 25px 0'>
		<script>
			googletag.cmd.push(function() { googletag.display('gpt-ad-Outstream_In-article'); });
		</script>
	</div>
</div>
<!-- end Outstream In Article -->


<!-- Start Outbrain Widget -->
<div id="outbrain_widget">
<script>
	//var fullLocation = "http://www.interaksyon.com/history-and-controversy-of-kabataang-barangay-goes-back-to-martial-law-era/";
	var fullLocation = window.location;
	document.write('<div class="OUTBRAIN" data-src="'+fullLocation+'" data-widget-id="AR_1" data-ob-template="Interaksyon"></div>');
</script>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div>
<!-- end Outbrain Widget -->


<!-- Start Sponsored Articles -->
<div id="sponsored_articles">
<div class="td_block_wrap td_block_16 td_uid_4_5d9b2aca1dd85_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5d9b2aca1dd85" ><script>var block_td_uid_4_5d9b2aca1dd85 = new tdBlock();
block_td_uid_4_5d9b2aca1dd85.id = "td_uid_4_5d9b2aca1dd85";
block_td_uid_4_5d9b2aca1dd85.atts = '{"custom_title":"SPONSORED ARTICLES","limit":"3","tag_slug":"Sponsored Articles","ajax_pagination":"next_prev","tdc_css":"","separator":"","custom_url":"","block_template_id":"","border_top":"","color_preset":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","class":"td_uid_4_5d9b2aca1dd85_rand","tdc_css_class":"td_uid_4_5d9b2aca1dd85_rand","tdc_css_class_style":"td_uid_4_5d9b2aca1dd85_rand_style"}';
block_td_uid_4_5d9b2aca1dd85.td_column_number = "1";
block_td_uid_4_5d9b2aca1dd85.block_type = "td_block_16";
block_td_uid_4_5d9b2aca1dd85.post_count = "3";
block_td_uid_4_5d9b2aca1dd85.found_posts = "11";
block_td_uid_4_5d9b2aca1dd85.header_color = "";
block_td_uid_4_5d9b2aca1dd85.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d9b2aca1dd85.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_4_5d9b2aca1dd85);
</script><h4 class="block-title"><span class="td-pulldown-size">SPONSORED ARTICLES</span></h4><div id=td_uid_4_5d9b2aca1dd85 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/motoring/2019/09/29/155664/driving-the-extra-mile-for-trucking-businesses/" rel="bookmark" class="td-image-wrap" title="&#8216;Driving the extra mile&#8217; for trucking businesses"><img width="300" height="194" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/09/red-truck-300x194.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/09/red-truck-300x194.jpg 300w, http://media.interaksyon.com/wp-content/uploads/2019/09/red-truck-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="Red truck" title="&#8216;Driving the extra mile&#8217; for trucking businesses"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/motoring/2019/09/29/155664/driving-the-extra-mile-for-trucking-businesses/" rel="bookmark" title="&#8216;Driving the extra mile&#8217; for trucking businesses">&#8216;Driving the extra mile&#8217; for trucking businesses</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/lifestyle/wellness/2019/07/30/152618/taste-australia-orange-philippines/" rel="bookmark" class="td-image-wrap" title="More color for your diet: What to know about the Aussie orange"><img width="300" height="194" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/07/mae-mu-8Vh6ulKc50o-unsplash-300x194.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/07/mae-mu-8Vh6ulKc50o-unsplash-300x194.jpg 300w, http://media.interaksyon.com/wp-content/uploads/2019/07/mae-mu-8Vh6ulKc50o-unsplash-653x420.jpg 653w, http://media.interaksyon.com/wp-content/uploads/2019/07/mae-mu-8Vh6ulKc50o-unsplash-341x220.jpg 341w, http://media.interaksyon.com/wp-content/uploads/2019/07/mae-mu-8Vh6ulKc50o-unsplash-640x411.jpg 640w, http://media.interaksyon.com/wp-content/uploads/2019/07/mae-mu-8Vh6ulKc50o-unsplash-681x438.jpg 681w, http://media.interaksyon.com/wp-content/uploads/2019/07/mae-mu-8Vh6ulKc50o-unsplash.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" alt="oranges" title="More color for your diet: What to know about the Aussie orange"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/lifestyle/wellness/2019/07/30/152618/taste-australia-orange-philippines/" rel="bookmark" title="More color for your diet: What to know about the Aussie orange">More color for your diet: What to know about the Aussie orange</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/hobbies-interests/2019/07/02/151269/moneygram-filipino-children-reading-literacy/" rel="bookmark" class="td-image-wrap" title="Are Filipino children reading enough books?"><img width="300" height="194" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/07/MoneyGram-Graphic-300x194.png" srcset="http://media.interaksyon.com/wp-content/uploads/2019/07/MoneyGram-Graphic-300x194.png 300w, http://media.interaksyon.com/wp-content/uploads/2019/07/MoneyGram-Graphic-341x220.png 341w" sizes="(max-width: 300px) 100vw, 300px" alt="Reading for children" title="Are Filipino children reading enough books?"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/hobbies-interests/2019/07/02/151269/moneygram-filipino-children-reading-literacy/" rel="bookmark" title="Are Filipino children reading enough books?">Are Filipino children reading enough books?</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5d9b2aca1dd85" data-td_block_id="td_uid_4_5d9b2aca1dd85"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5d9b2aca1dd85" data-td_block_id="td_uid_4_5d9b2aca1dd85"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="wpb_column vc_column_container td-pb-span4"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div>
</div>
<!-- End Sponsored Articles --></div><p>President Rodrigo Duterte was once again requested to wrap up his raving speech at a think tank forum in Russia, the second time he was asked to do so before a foreign audience abroad.</p>
<p>The chief executive attended an annual forum of the Valdai Discussion Club which tackles international relations in Sochi on October 3, Thursday.</p>
<p>Diplomats, government officials, policymakers, international experts, academicians and journalists attended the event.</p>
<p>According to reports, four world leaders were able to participate in the forum and gave speeches—as well as their insights—during the question-and-answer portion of the program.</p>
<p>Those who attended are Duterte, Russian President <strong>Vladimir Putin</strong>, Jordanian <strong>King Abdullah II</strong>, Kazakhstan President <strong>Kassym-Jomart Tokayev</strong> and Azerbaijan President <strong>Heydar Oglu Aliyev</strong>.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5d9b2aca1d99f_rand td_block_template_1"><!-- MREC Article -->
<div id='gpt-ad-MREC_Article' style='text-align:center; margin:0 0 20px 0'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Article'); });
</script>
</div>
</div><p>Duterte answered two questions but he failed to get to his point before he ran out of time. The first question was about the Philippines&#8217; foreign policy shift to China and Russia while the second one focused on his opinions about the east-west divide.</p>
<p>The chief executive answered the first question by mentioning the country&#8217;s war on drugs, human rights groups, religion and how Western countries impose conditions when the Philippines purchase firearms and helicopters.</p>
<p>He was cut off by the moderator after around 20 minutes but Duterte asked if he had any more time left.</p>
<p>&#8220;I’m sorry for intervening, but maybe we go ahead and come back to you,&#8221; the moderator said.</p>
<p>Putin then asked Duterte about his insights on the gap between the East and the West, which led the latter to talk about colonies and propaganda supposedly perpetrated by the West.</p>
<p>However, the moderator once again requested for him to conclude his remarks after a while.</p>
<p>&#8220;Mr. President, can you wrap up?&#8221; he asked.</p>
<h3><strong>&#8216;Please conclude speech&#8217;</strong></h3>
<p>This was not the first time that Duterte has been asked by a foreign audience to cut his statements short.</p>
<p>The incident has prompted Twitter users to recall the famous incident where he was asked to &#8220;conclude&#8221; his speech at a conference in Japan, a country known for highly regarding punctuality and time efficiency.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Previously in Japan: “Please conclude speech.”</p>
<p>Now in Russia: “I’m sorry for intervening, but maybe we go ahead and come back to you.”</p>
<p>“Mr President, can you wrap up?”</p>
<p>🤣🤣🤣 <a href="https://t.co/Mtpd78gexZ">https://t.co/Mtpd78gexZ</a></p>
<p>&mdash; TheEmperor (@Eric_Cabahug) <a href="https://twitter.com/Eric_Cabahug/status/1180033647010693120?ref_src=twsrc%5Etfw">October 4, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In his four-day visit in June, the chief executive was asked to &#8220;conclude&#8221; his speech in Nikkei’s Future of Asia conference.</p>
<p>Duterte didn&#8217;t follow his script throughout and instead talked about the maritime tensions with China involving the West Philippine Sea.</p>
<p>A note was discreetly given to him but he read it out loud and said, &#8220;If you are doing business, why should you go there? And… Please conclude speech.&#8221;</p>
<p><a href="https://asia.nikkei.com/Spotlight/The-Future-of-Asia-2019/Duterte-presses-Xi-to-fast-track-South-China-Sea-rules" target="_blank" rel="noopener">Nikkei</a> said that Duterte was only able to deliver &#8220;half of his prepared remarks&#8221; at that time.</p>
<p>The chief executive is known to go off-script in his speeches and has the tendency to go on tirades about issues that bother him, even if it is not related to the topic at hand.</p>
<p>This, in turn, makes his speeches last for hours.</p>
<p><strong><a href="https://www.philstar.com/headlines/2019/07/18/1935808/how-long-were-dutertes-sona-through-years" target="_blank" rel="noopener">Philstar.com</a> </strong>reported that his addresses would last from two to four hours during his early years in office.</p>
<p>His third State of the Nation Address in July 2018 lasted 120 minutes or two hours marked by off-the-cuff comments and over 20 expletives.</p>
<h3><strong>Importance of brevity</strong></h3>
<p>Being concise in speeches and public presentations is a &#8220;quick way to be memorable&#8221; to your audiences, according to a non-profit leadership development provider.</p>
<p>&#8220;Regardless of how brilliant or compelling a speaker’s material is, audiences get downright annoyed when speakers are long-winded or go over their allotted time,&#8221; the <a href="https://playbook.amanet.org/why-brevity-is-best-in-a-presentation/" target="_blank" rel="noopener">American Management Association</a> noted.</p>
<p>&#8220;In these cases, even if the content is stellar, the takeaway is a less-than-stellar impression. When people use the words &#8216;brief and to the point&#8217; to describe a speaker or presenter’s performance, it is usually high praise,&#8221; the organization added.</p>
<p>The American Management Association said that brevity works in speeches since people have short attention spans, especially nowadays where we want things to be done in haste or as quickly as possible.</p>
<p>According to a <a href="https://www.linkedin.com/pulse/20140418171300-15742110-writing-for-goldfish" target="_blank" rel="noopener">research</a> conducted by psychologist Dianne Dukette and physician David Cornish, adults can only maintain 20 minutes of sustained attention.</p>
<p>Within the allotted time, the audience must experience what they call a &#8220;stimulus change&#8221; in order for them to retain attention to the speaker.</p>
<p>These include changing visuals and sounds or the speaker simply shifting positions or tone.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_5_5d9b2aca224e1_rand td_block_template_1"><!-- Facebook Widget -->
<div class="fb-page" data-href="https://www.facebook.com/interaksyon/" data-width="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/interaksyon/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/interaksyon/">Interaksyon</a></blockquote></div>

<!-- Leaderboard Article Footer -->
<div id='gpt-ad-Leaderboard_Article_Footer' style='text-align:center; margin:30px 0 0 0;'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Article_Footer'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.interaksyon.com/tag/official-visit/">official visit</a></li><li><a href="http://www.interaksyon.com/tag/rodrigo-duterte/">rodrigo duterte</a></li><li><a href="http://www.interaksyon.com/tag/russia/">russia</a></li><li><a href="http://www.interaksyon.com/tag/sochi/">Sochi</a></li><li><a href="http://www.interaksyon.com/tag/speeches/">speeches</a></li><li><a href="http://www.interaksyon.com/tag/vladimir-putin/">vladimir putin</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.interaksyon.com%2Fpolitics-issues%2F2019%2F10%2F07%2F155974%2Fduterte-speech-cut-off-russia%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Duterte+gets+cut+off+before+a+foreign+audience+for+the+second+time+around&url=http%3A%2F%2Fwww.interaksyon.com%2Fpolitics-issues%2F2019%2F10%2F07%2F155974%2Fduterte-speech-cut-off-russia%2F&via=Interaksyon">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.interaksyon.com/author/jelinemalasig/">Jeline Malasig</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jeline Malasig"></span><meta itemprop="datePublished" content="2019-10-07T17:57:02+00:00"><meta itemprop="dateModified" content="2019-10-07T18:03:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.interaksyon.com/politics-issues/2019/10/07/155974/duterte-speech-cut-off-russia/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png"></span><meta itemprop="name" content="Interaksyon"></span><meta itemprop="headline " content="Duterte gets cut off before a foreign audience for the second time around"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://media.interaksyon.com/wp-content/uploads/2019/10/President-Rodrigo-Roa-Duterte-answers-queries-during-the-plenary-session-of-the-16th-Annual-Meeting-of-the-Valdai-Discussion-Club-1.png"><meta itemprop="width" content="640"><meta itemprop="height" content="427"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_6_5d9b2aca22a80 = new tdBlock();
block_td_uid_6_5d9b2aca22a80.id = "td_uid_6_5d9b2aca22a80";
block_td_uid_6_5d9b2aca22a80.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5d9b2aca22a80_rand","td_column_number":3,"live_filter_cur_post_id":155974,"live_filter_cur_post_author":"25","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5d9b2aca22a80_rand","tdc_css_class_style":"td_uid_6_5d9b2aca22a80_rand_style"}';
block_td_uid_6_5d9b2aca22a80.td_column_number = "3";
block_td_uid_6_5d9b2aca22a80.block_type = "td_block_related_posts";
block_td_uid_6_5d9b2aca22a80.post_count = "6";
block_td_uid_6_5d9b2aca22a80.found_posts = "662";
block_td_uid_6_5d9b2aca22a80.header_color = "";
block_td_uid_6_5d9b2aca22a80.ajax_pagination_infinite_stop = "";
block_td_uid_6_5d9b2aca22a80.max_num_pages = "111";
tdBlocksArray.push(block_td_uid_6_5d9b2aca22a80);
</script><div class="td_block_wrap td_block_related_posts td_uid_6_5d9b2aca22a80_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5d9b2aca22a80" ><h4 class="td-related-title"><a id="td_uid_7_5d9b2aca25c22" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5d9b2aca22a80" href="#">RELATED ARTICLES</a><a id="td_uid_8_5d9b2aca25c26" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5d9b2aca22a80" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5d9b2aca22a80 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/trends-spotlights/2019/10/04/155821/russia-duterte-medvedev-loose-tie-suit/" rel="bookmark" class="td-image-wrap" title="When ties are not bilateral: Russians made fun of Duterte as he stood next to Medvedev"><img width="238" height="178" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/10/Duterte-with-Russian-PM-238x178.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/10/Duterte-with-Russian-PM-238x178.jpg 238w, http://media.interaksyon.com/wp-content/uploads/2019/10/Duterte-with-Russian-PM-80x60.jpg 80w, http://media.interaksyon.com/wp-content/uploads/2019/10/Duterte-with-Russian-PM-100x75.jpg 100w, http://media.interaksyon.com/wp-content/uploads/2019/10/Duterte-with-Russian-PM-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Duterte with Russian PM" title="When ties are not bilateral: Russians made fun of Duterte as he stood next to Medvedev"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/trends-spotlights/2019/10/04/155821/russia-duterte-medvedev-loose-tie-suit/" rel="bookmark" title="When ties are not bilateral: Russians made fun of Duterte as he stood next to Medvedev">When ties are not bilateral: Russians made fun of Duterte as he stood next to Medvedev</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/trends-spotlights/2019/09/17/155019/philippines-hong-kong-people-protest-revolutions/" rel="bookmark" class="td-image-wrap" title="People&#8217;s revolutions in the Philippines and Hong Kong: Should they be compared?"><img width="238" height="178" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/09/1986-EDSA-People-Power-Revolution-by-Sonny-Camarillo-238x178.png" srcset="http://media.interaksyon.com/wp-content/uploads/2019/09/1986-EDSA-People-Power-Revolution-by-Sonny-Camarillo-238x178.png 238w, http://media.interaksyon.com/wp-content/uploads/2019/09/1986-EDSA-People-Power-Revolution-by-Sonny-Camarillo-80x60.png 80w, http://media.interaksyon.com/wp-content/uploads/2019/09/1986-EDSA-People-Power-Revolution-by-Sonny-Camarillo-100x75.png 100w, http://media.interaksyon.com/wp-content/uploads/2019/09/1986-EDSA-People-Power-Revolution-by-Sonny-Camarillo-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="1986 EDSA People Power Revolution and Hong Kong revolt" title="People&#8217;s revolutions in the Philippines and Hong Kong: Should they be compared?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/trends-spotlights/2019/09/17/155019/philippines-hong-kong-people-protest-revolutions/" rel="bookmark" title="People&#8217;s revolutions in the Philippines and Hong Kong: Should they be compared?">People&#8217;s revolutions in the Philippines and Hong Kong: Should they be compared?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/politics-issues/2019/09/11/154786/foreign-secretary-teodoro-locsin-says-no-access-for-un-drugs-war-probe/" rel="bookmark" class="td-image-wrap" title="Foreign Secretary Teodoro Locsin says no access for UN drugs war probe"><img width="238" height="178" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/03/Teddy-Locsin-and-Pompeo-Interaksyon-238x178.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/03/Teddy-Locsin-and-Pompeo-Interaksyon-238x178.jpg 238w, http://media.interaksyon.com/wp-content/uploads/2019/03/Teddy-Locsin-and-Pompeo-Interaksyon-80x60.jpg 80w, http://media.interaksyon.com/wp-content/uploads/2019/03/Teddy-Locsin-and-Pompeo-Interaksyon-100x75.jpg 100w, http://media.interaksyon.com/wp-content/uploads/2019/03/Teddy-Locsin-and-Pompeo-Interaksyon-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Philippine Foreign Secretary Teodoro Locsin Jr. speaks to the media as U.S. Secretary of State Mike Pompeo smiles at him at the Department of Foreign Affairs in Pasay City" title="Foreign Secretary Teodoro Locsin says no access for UN drugs war probe"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/politics-issues/2019/09/11/154786/foreign-secretary-teodoro-locsin-says-no-access-for-un-drugs-war-probe/" rel="bookmark" title="Foreign Secretary Teodoro Locsin says no access for UN drugs war probe">Foreign Secretary Teodoro Locsin says no access for UN drugs war probe</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/videos/2019/09/04/154444/duterte-visit-china-again/" rel="bookmark" class="td-image-wrap" title="Duterte&#8217;s visit to China: Same country, new agenda?"><img width="238" height="178" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/09/Dutertes-visit-to-China-Same-country-new-agenda-238x178.png" srcset="http://media.interaksyon.com/wp-content/uploads/2019/09/Dutertes-visit-to-China-Same-country-new-agenda-238x178.png 238w, http://media.interaksyon.com/wp-content/uploads/2019/09/Dutertes-visit-to-China-Same-country-new-agenda-80x60.png 80w, http://media.interaksyon.com/wp-content/uploads/2019/09/Dutertes-visit-to-China-Same-country-new-agenda-100x75.png 100w, http://media.interaksyon.com/wp-content/uploads/2019/09/Dutertes-visit-to-China-Same-country-new-agenda-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Duterte&#8217;s visit to China: Same country, new agenda?"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.interaksyon.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/videos/2019/09/04/154444/duterte-visit-china-again/" rel="bookmark" title="Duterte&#8217;s visit to China: Same country, new agenda?">Duterte&#8217;s visit to China: Same country, new agenda?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/celebrities/2019/08/30/154261/jackie-chan-duterte-fist-bump-gesture/" rel="bookmark" class="td-image-wrap" title="Duterte got Jackie Chan to make this political gesture"><img width="238" height="178" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/08/Fist-238x178.png" srcset="http://media.interaksyon.com/wp-content/uploads/2019/08/Fist-238x178.png 238w, http://media.interaksyon.com/wp-content/uploads/2019/08/Fist-80x60.png 80w, http://media.interaksyon.com/wp-content/uploads/2019/08/Fist-100x75.png 100w, http://media.interaksyon.com/wp-content/uploads/2019/08/Fist-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Fist bump" title="Duterte got Jackie Chan to make this political gesture"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/celebrities/2019/08/30/154261/jackie-chan-duterte-fist-bump-gesture/" rel="bookmark" title="Duterte got Jackie Chan to make this political gesture">Duterte got Jackie Chan to make this political gesture</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/politics-issues/2019/08/30/154215/chinas-xi-says-bigger-step-possible-in-offshore-oil-gas-development-with-philippines/" rel="bookmark" class="td-image-wrap" title="China&#8217;s Xi says &#8216;bigger step&#8217; possible in offshore oil, gas development with Philippines"><img width="238" height="178" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/08/CHINA-PHILIPPINES-5th-visit-238x178.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/08/CHINA-PHILIPPINES-5th-visit-238x178.jpg 238w, http://media.interaksyon.com/wp-content/uploads/2019/08/CHINA-PHILIPPINES-5th-visit-80x60.jpg 80w, http://media.interaksyon.com/wp-content/uploads/2019/08/CHINA-PHILIPPINES-5th-visit-100x75.jpg 100w, http://media.interaksyon.com/wp-content/uploads/2019/08/CHINA-PHILIPPINES-5th-visit-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="China&#8217;s Xi says &#8216;bigger step&#8217; possible in offshore oil, gas development with Philippines"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/politics-issues/2019/08/30/154215/chinas-xi-says-bigger-step-possible-in-offshore-oil-gas-development-with-philippines/" rel="bookmark" title="China&#8217;s Xi says &#8216;bigger step&#8217; possible in offshore oil, gas development with Philippines">China&#8217;s Xi says &#8216;bigger step&#8217; possible in offshore oil, gas development with Philippines</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5d9b2aca22a80" data-td_block_id="td_uid_6_5d9b2aca22a80"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5d9b2aca22a80" data-td_block_id="td_uid_6_5d9b2aca22a80"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"155974 http:\/\/cms.interaksyon.com\/?p=155974","disqusShortname":"interaksyon-1","disqusTitle":"Duterte gets cut off before a foreign audience for the second time around","disqusUrl":"http:\/\/www.interaksyon.com\/politics-issues\/2019\/10\/07\/155974\/duterte-speech-cut-off-russia\/","postId":155974};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td_uid_9_5d9b2aca289c9_rand td_block_template_1"><!-- MREC Right Top -->
<div id='gpt-ad-MREC_Right_Top' style='text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Top'); });
</script>
</div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_10_5d9b2aca28afe_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">760,996</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/Interaksyon"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">185,629</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/interaksyon"  >Follow</a></span></div></div></div></div> <!-- ./block -->		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>LATEST</span></h4>		<ul>
											<li>
					<a href="http://www.interaksyon.com/politics-issues/2019/10/07/155974/duterte-speech-cut-off-russia/">Duterte gets cut off before a foreign audience for the second time around</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/politics-issues/2019/10/07/155987/light-rail-system-heavy-rail-lrt2-mrt/">It&#8217;s a misnomer! Light Rail Transit Line 2 is actually a heavy rail-subway system</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/trends-spotlights/2019/10/07/155999/paypal-exit-facebook-libra-association/">PayPal becomes first member to exit Facebook&#8217;s Libra Association</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/celebrities/2019/10/07/155898/robin-padilla-mariel-rodriguez-baby-defense/">Patriotic move? Robin Padilla&#8217;s defense of wife Mariel&#8217;s choice to give birth in U.S.</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/trends-spotlights/2019/10/07/155965/owners-present-pets-to-philippines-priest-for-blessing/">Owners present pets to Philippines priest for blessing</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/rumor-cop/2019/10/05/155934/black-propaganda-vico-sotto-rumors-riding-in-tandem-ban/">&#8216;Black propaganda:&#8217; Vico Sotto debunks rumors of riding-in-tandem ban</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/politics-issues/2019/10/04/155954/hong-kong-colonial-era-emergency-powers-quell-violence/">Hong Kong brings back colonial-era emergency powers to quell violence</a>
									</li>
					</ul>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_11_5d9b2aca2a375_rand td_block_template_1"><!-- Outbrain Widget Category -->

<style>
@media (min-width: 767px) {
	.outbrain_widget_container {
		width: 300px;
		margin: 20px 0 30px 0;
	}
}
@media (max-width: 767px) {
	.outbrain_widget_container {
		width: auto;
		margin: 0 10px;
	}
}
.AR_6.ob-widget .ob_what {
    padding: 0 !important;
    width: 95px !important;
	position: absolute;
    top: 20px;
    right: 0px;
}
.AR_6.ob-widget .ob-widget-header {
    text-align: left !important;
    font-family: "Roboto Condensed" !important;
    background-color: #ffffff !important;
    color: #707072 !important;
    font-size: 1rem !important;
	text-transform: uppercase;
    padding: 10px 0px;
    margin-bottom: 10px;
}
.AR_6.ob-one-column-layout .ob-rec-text {
	font-family: Lato !important;
}
.AR_6.ob-widget .ob_what a,
.AR_6.ob-widget .ob_logo {
	float: left !important;
}
@media (max-width: 767px) {
	.AR_6.ob-widget .ob_what {
		top: 0;
	}
}
</style>

<div class="outbrain_widget_container">
  <div class="OUTBRAIN" data-widget-id="AR_6" data-ob-template="Interaksyon"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>

<script>
(function($){
	$(".OUTBRAIN").attr("data-src", window.location.href);
})(jQuery);
</script></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_12_5d9b2aca2a496_rand td_block_template_1"><!-- MREC Right Middle -->
<div id='gpt-ad-MREC_Right_Middle' style='text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Middle'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_13_5d9b2aca2a5a4_rand td_block_template_1"><!--
<div data-crowdynews-widget="Interaksyon_interaksyon-own-social"><script src="//widget.crowdynews.com/Interaksyon_interaksyon-own-social.js" async="true"></script></div>
--></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  td_uid_14_5d9b2aca2a6d0_rand td_block_template_1"><!-- Leaderboard Footer ( Footer Top ) -->
<div id='gpt-ad-Leaderboard_Footer' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Footer'); });
</script>
</div>


<!-- Interstitial ( Footer Top ) -->
<div id='gpt-ad-Interstitial' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Interstitial'); });
</script>
</div>


<script>
(function($){
	// Unruly
	var articleWriteup = $(".td-post-content");
	detach_unruly = $("#outstream_in_article, .unruly_in_article_placement").detach();
	$(detach_unruly).insertAfter(articleWriteup.find("p").eq(2));
	// Outbrain Widget
	detach_outbrain_widget = $("#outbrain_widget").detach();
	$(detach_outbrain_widget).insertBefore($(".td_block_related_posts"));
	// Sponsored Articles
	detach_sponsored_articles = $("#sponsored_articles").detach();
	$(detach_sponsored_articles).insertBefore($("#outbrain_widget"));
})(jQuery);
</script></div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.interaksyon.com/"><img class="td-retina-data" src="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" data-retina="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" alt="Interaksyon" title="" width="" /></a></div><div class="footer-text-wrap"><div style="float: left; margin: 0 0 30px 0;">
	<div style="font-size: 11px;">
		<a href="/about-us"><u>About Us</u></a> | <a href="/contact-us"><u>Contact Us</u></a>
	</div>
</div>
<div style="float: right; margin: 0 0 30px 0;">
	<div style="width: 250px; font-size: 11px; color: #aaaaaa;">
		Unit 909 and 910, The Infinity Tower, 26th Street, Bonifacio Global City, Taguig City
	</div>
	<div style="margin: 10px 0 0 0; font-size: 11px;">
		© 2019 Philstar Global Corporation.
	</div>
</div></div><div class="footer-social-wrap td-social-style2"></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 5d9b2aca36c92
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* Leaderboard Top */
.td-header-sp-rec {
	margin: 20px 0;
}
.td-header-sp-rec .td-header-ad-wrap {
	height: auto !important;
}

/* Category Container */
.td_category_template_disable .td-category-container {
	margin-top: 0px !important;
    padding-top: 20px;
    background-color: #ffffff;
}

/* Search */
#td-top-search {
	display: none;
}

/* Social Counter Right Side */
.td-social-boxed .td_social_type {
    margin: 0 0 0 10% !important;
}

/* Crowdynews Right Side */
.cnwidget.cnmobile.cnvw.cnheader-small {
    width: 100% !important;
}
.td-a-rec-id-custom_ad_3 img {
	width: auto !important;
}

/* Publication Time Hide Homepage Latest */
.td-pb-span8 .td-column-2 .td_module_10 .td-post-author-name span,
.td-pb-span8 .td-column-2 .td_module_10 .td-post-date {
	display: none;
}

/* Article Post Views */
.td-post-views {
    display: none !important;
}

/* Sharing Bottom */
.td-post-sharing-bottom {
    border-bottom: 1px solid #e6e6e6;
    margin: 0 20px 0 20px;
    padding: 0 0 20px 0;
}

/* Sponsored Articles */
#sponsored_articles .td_block_16 {
    display: inline-block;
    width: 96%;
}
#sponsored_articles .td_block_16 .td-column-1 .td-block-span12:nth-child(odd) {
    clear: none !important;
}
#sponsored_articles .td_block_16 .td-column-1 .td-block-span12 {
    width: 33.3% !important;
}
#sponsored_articles .td-next-prev-wrap {
    position: absolute;
    left: 50%;
    top: 115px;
    transform: translate(-50%, -50%);
    width: 96%;
    margin: 0 !important;
    line-height: initial !important;
}
#sponsored_articles .td-next-prev-wrap i.td-icon-font.td-icon-menu-left {
    background: rgb(0, 0, 0, 0.5);
    color: #ffffff;
    font-size: 20px;
	left: 0;
    position: absolute;
}
#sponsored_articles .td-next-prev-wrap i.td-icon-font.td-icon-menu-right {
    background: rgb(0, 0, 0, 0.5);
    color: #ffffff;
    font-size: 20px;
	right: 0;
    position: absolute;
}

/* Outbrain Widget Article Page */
#outbrain_widget {
	margin: 20px;
    padding: 20px 0 20px 0;
    border-top: 1px solid #e6e6e6;
    border-bottom: 1px solid #e6e6e6;
}
.AR_1.ob-widget .ob-widget-section .ob-widget-header {
    text-align: left;
	padding-bottom: 0;
	font-family: "Roboto Condensed" !important;
    color: #707072 !important;
    font-size: 1rem !important;
}

/* Disqus */
#disqus_thread {
    margin: 0 20px;
    padding: 20px 0 !important;
}

/* Footer */
.td-footer-container {
    padding: 0 !important;
    z-index: 1 !important;
}
.td-container {
	border-bottom: 0 !important;
	color: #000 !important;
}
.td-footer-container a,
.td-footer-container a u {
    text-decoration: none !important;
}
.td-footer-container a:hover {
    text-decoration: underline !important;
}
.td-pb-span12 {
    width: 100% !important;
}
.td-a-rec-id-footer_top > div {
    margin: 20px 0 !important;
}
.td-footer-full {
	color: #ffffff;
}
.td-sub-footer-container {
	width: 100%;
}
.td-footer-full .footer-logo-wrap img {
    left: -28px !important;
}

/* Mobile Burger Menu */
.td-icon-mobile:before {
    content: '\e80e';
}

@media (max-width: 767px) {
	.td-header-sp-rec {
		margin: 10px 0 !important;
	}
	.td-main-menu-logo img {
		margin: 5px 30px !important;
	}
	.td_category_template_disable .td-category-container {
		margin-top: 5px !important;
	}
	.td-footer-container.td-container .td-pb-row:first-child {
		background-color: #ffffff !important;
	}	
}

@media (max-width: 474px) {
	#sponsored_articles .td-next-prev-wrap {
		top: 88px;
	}
	.td-footer-wrap {
		height: 280px;
	}
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"interaksyon-1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-includes/js/comment-reply.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-includes/js/wp-embed.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.5.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Manila, PH","api_location":"Manila","api_language":"en","api_key":"a0c6cf070c527d73b136a6b026a52843","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[31.6,88.8],"today_humidity":46,"today_wind_speed":[4.1,2.5],"today_min":[30.6,87],"today_max":[33,91.4],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1570449600,"day_name":"Mon","day_temp":[29,84],"owm_day_index":0},{"timestamp":1570492800,"day_name":"Tue","day_temp":[30,87],"owm_day_index":4},{"timestamp":1570579200,"day_name":"Wed","day_temp":[30,86],"owm_day_index":12},{"timestamp":1570665600,"day_name":"Thu","day_temp":[30,87],"owm_day_index":20},{"timestamp":1570752000,"day_name":"Fri","day_temp":[28,83],"owm_day_index":28}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.interaksyon.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.interaksyon.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>