<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Former NBA commissioner Stern dies at 77 - Interaksyon</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.interaksyon.com/xmlrpc.php" />
    <meta property="og:image" content="http://media.interaksyon.com/wp-content/uploads/2020/01/David-Stern-obituary.jpg" /><link rel="icon" type="image/png" href="http://media.interaksyon.com/wp-content/uploads/2019/04/16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://media.interaksyon.com/wp-content/uploads/2019/04/76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://media.interaksyon.com/wp-content/uploads/2019/04/120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://media.interaksyon.com/wp-content/uploads/2019/04/152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://media.interaksyon.com/wp-content/uploads/2019/04/114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://media.interaksyon.com/wp-content/uploads/2019/04/144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.interaksyon.com/sports/2020/01/02/159670/former-nba-commissioner-stern-dies-at-77/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Former NBA commissioner Stern dies at 77 - Interaksyon" />
<meta property="og:description" content="Former NBA commissioner David Stern died Wednesday due to a recent brain hemorrhage, the league announced. He was 77. Stern suffered the hemorrhage on Dec. 12, reportedly when he collapsed at a New York City restaurant. He underwent emergency surgery later that day. The league said Stern&#8217;s wife, Dianne, and other family members were at &hellip;" />
<meta property="og:url" content="http://www.interaksyon.com/sports/2020/01/02/159670/former-nba-commissioner-stern-dies-at-77/" />
<meta property="og:site_name" content="Interaksyon" />
<meta property="article:tag" content="Commissioner Emeritus" />
<meta property="article:tag" content="David Stern" />
<meta property="article:tag" content="hemorrhage" />
<meta property="article:tag" content="NBA Commissioner" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-01-02T08:37:20+08:00" />
<meta property="og:image" content="http://media.interaksyon.com/wp-content/uploads/2020/01/David-Stern-obituary.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="435" />
<meta property="og:image:alt" content="NBA Commissioner Stern holds a news conference before Game 1 of the NBA Finals basketball playoff in Miami" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Former NBA commissioner David Stern died Wednesday due to a recent brain hemorrhage, the league announced. He was 77. Stern suffered the hemorrhage on Dec. 12, reportedly when he collapsed at a New York City restaurant. He underwent emergency surgery later that day. The league said Stern&#8217;s wife, Dianne, and other family members were at [&hellip;]" />
<meta name="twitter:title" content="Former NBA commissioner Stern dies at 77 - Interaksyon" />
<meta name="twitter:image" content="http://media.interaksyon.com/wp-content/uploads/2020/01/David-Stern-obituary.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Feed" href="http://www.interaksyon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Comments Feed" href="http://www.interaksyon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Former NBA commissioner Stern dies at 77 Comments Feed" href="http://www.interaksyon.com/sports/2020/01/02/159670/former-nba-commissioner-stern-dies-at-77/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.interaksyon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C800%2C900%7CRadley%3A400%2C700%2C800%2C900%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900&#038;ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.interaksyon.com/wp-content/themes/Newsmag/style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.interaksyon.com/wp-content/themes/Newsmag-child/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.interaksyon.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.interaksyon.com/wp-content/themes/Newsmag-child/style.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.interaksyon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.interaksyon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.interaksyon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.interaksyon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='http://www.interaksyon.com/?p=159670' />
<link rel="alternate" type="application/json+oembed" href="http://www.interaksyon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.interaksyon.com%2Fsports%2F2020%2F01%2F02%2F159670%2Fformer-nba-commissioner-stern-dies-at-77%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.interaksyon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.interaksyon.com%2Fsports%2F2020%2F01%2F02%2F159670%2Fformer-nba-commissioner-stern-dies-at-77%2F&#038;format=xml" />
<!-- Other - Post ( Head ) -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
	googletag.cmd.push(function() {

	var LTmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 250], [970, 180], [970, 90], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320, 0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();
	
	var LFmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 180], [970, 90], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320, 0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();

	var MRTmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250]])
	.addSize([728, 0], [[336, 280], [300, 250]])
	.addSize([320, 0], [336, 280])
	.build();
	
	var MRMmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 600], [300, 250], [160, 600]])
	.addSize([728, 0], [[336, 280], [300, 600], [300, 250], [160, 600]])
	.addSize([320, 0], [[336, 280], [300, 250]])
	.build();
	
	var MAmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250]])
	.addSize([728, 0], [[336, 280], [300, 250]])
	.addSize([320, 0], [[336, 280], [300, 250]])
	.build();
	
	var LAFmapping = googletag.sizeMapping()
	.addSize([970, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([728, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([320, 0], [[336, 280], [300, 250], [234, 60]])
	.build();
	
	var OIAmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250], [1, 1]])
	.addSize([728, 0], [[336, 280], [300, 250], [1, 1]])
	.addSize([320, 0], [[336, 280], [300, 250], [1, 1]])
	.build();

	googletag.defineSlot('/1015401/Interaksyon_Other_Section/Leaderboard_Top', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 180], [970, 250]], 'gpt-ad-Leaderboard_Top').defineSizeMapping(LTmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Other_Section/Leaderboard_Footer', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 180]], 'gpt-ad-Leaderboard_Footer').defineSizeMapping(LFmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Other_Section/MRec_Right_Top', [[300, 250], [336, 280]], 'gpt-ad-MREC_Right_Top').defineSizeMapping(MRTmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Other_Section/MRec_Right_Middle', [[160, 600], [300, 250], [300, 600], [336, 280]], 'gpt-ad-MREC_Right_Middle').defineSizeMapping(MRMmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Other_Section/MRec_Article', [[300, 250], [336, 280]], 'gpt-ad-MREC_Article').defineSizeMapping(MAmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Other_Section/Leaderboard_Article_Footer', [[234, 60], [300, 250], [336, 280], [468, 60], [600, 100], [600, 250]], 'gpt-ad-Leaderboard_Article_Footer').defineSizeMapping(LAFmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Other_Section/Outstream_In-article', [[1, 1], [300, 250], [336, 280]], 'gpt-ad-Outstream_In-article').defineSizeMapping(OIAmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Other_Section/Interstitial', [1, 1], 'gpt-ad-Interstitial').addService(googletag.pubads());
	
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	
  });
</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.interaksyon.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.interaksyon.com/sports/2020/01/02/159670/former-nba-commissioner-stern-dies-at-77/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Google Universal Analytics -->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-21555003-1', 'auto');
ga('send', 'pageview');
</script>
<!-- Google Universal Analytics -->


<!-- Facebook Widget -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=1492927611003506&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-159670 single-format-standard former-nba-commissioner-stern-dies-at-77 global-block-template-1 wpb-js-composer js-comp-ver-5.5.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/interaksyon" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/interaksyon" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.interaksyon.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primarymenu-container"><ul id="menu-primarymenu" class="td-mobile-main-menu"><li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-784"><a href="/">Home</a></li>
<li id="menu-item-769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-769"><a href="/trends-spotlights">Trends + Spotlights</a></li>
<li id="menu-item-834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-834"><a href="/politics-issues">Politics + Issues</a></li>
<li id="menu-item-810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810"><a href="/celebrities">Celebrities</a></li>
<li id="menu-item-733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733"><a href="/hobbies-interests">Hobbies + Interests</a></li>
<li id="menu-item-814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-814"><a href="/rumor-cop">Rumor Cop</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.interaksyon.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 4
-->
<div class="td-header-wrap td-header-style-4">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">30.2</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Manila, PH</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, January 2, 2020
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/interaksyon" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/interaksyon" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.interaksyon.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e0d875d996a1_rand td_block_template_1"><!-- Leaderboard Top -->
<div id='gpt-ad-Leaderboard_Top' style='text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Top'); });
</script>
</div>


</div>

</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.interaksyon.com/">
			<img class="td-retina-data" data-retina="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" src="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" alt="Interaksyon"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.interaksyon.com/">
			<img class="td-retina-data" data-retina="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" src="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" alt="Interaksyon"/>
			<span class="td-visual-hidden">Interaksyon</span>
		</a>
	    </div>
    <div class="menu-primarymenu-container"><ul id="menu-primarymenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-784"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-769"><a href="/trends-spotlights">Trends + Spotlights</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-834"><a href="/politics-issues">Politics + Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-810"><a href="/celebrities">Celebrities</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-733"><a href="/hobbies-interests">Hobbies + Interests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-814"><a href="/rumor-cop">Rumor Cop</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.interaksyon.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-159670" class="post-159670 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-commissioner-emeritus tag-david-stern tag-hemorrhage tag-nba-commissioner" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            
            <header>
                <h1 class="entry-title">Former NBA commissioner Stern dies at 77</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.interaksyon.com/author/reuters/">Reuters</a><div class="td-author-line"> - </div> </div>					January 2, 2020 - 8:37 AM					                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-159670">119</span></div>                                    </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.interaksyon.com%2Fsports%2F2020%2F01%2F02%2F159670%2Fformer-nba-commissioner-stern-dies-at-77%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Former+NBA+commissioner+Stern+dies+at+77&url=http%3A%2F%2Fwww.interaksyon.com%2Fsports%2F2020%2F01%2F02%2F159670%2Fformer-nba-commissioner-stern-dies-at-77%2F&via=Interaksyon">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://media.interaksyon.com/wp-content/uploads/2020/01/David-Stern-obituary.jpg" data-caption="NBA Commissioner David Stern holds a news conference before Game 1 of the NBA Finals basketball playoff in Miami, Florida June 6, 2013.  (Reuters/Andrew Innerarity/File Photo)"><img width="640" height="435" class="entry-thumb td-modal-image" src="http://media.interaksyon.com/wp-content/uploads/2020/01/David-Stern-obituary-640x435.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2020/01/David-Stern-obituary.jpg 640w, http://media.interaksyon.com/wp-content/uploads/2020/01/David-Stern-obituary-300x204.jpg 300w, http://media.interaksyon.com/wp-content/uploads/2020/01/David-Stern-obituary-618x420.jpg 618w" sizes="(max-width: 640px) 100vw, 640px" alt="NBA Commissioner Stern holds a news conference before Game 1 of the NBA Finals basketball playoff in Miami" title="NBA Commissioner Stern holds a news conference before Game 1 of the NBA Finals basketball playoff in Miami"/></a><figcaption class="wp-caption-text">NBA Commissioner David Stern holds a news conference before Game 1 of the NBA Finals basketball playoff in Miami, Florida June 6, 2013.  (Reuters/Andrew Innerarity/File Photo)</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5e0d875d9b173_rand td_block_template_1"><!-- Start Outstream In Article -->
<div id="outstream_in_article">
	<div id='gpt-ad-Outstream_In-article' style='text-align:center; margin:0 0 25px 0'>
		<script>
			googletag.cmd.push(function() { googletag.display('gpt-ad-Outstream_In-article'); });
		</script>
	</div>
</div>
<!-- end Outstream In Article -->


<!-- Start Outbrain Widget -->
<div id="outbrain_widget">
<div class="outbrain-header-around-the-web">FROM AROUND THE WEB</div>
<script>
	//var fullLocation = "http://www.interaksyon.com/history-and-controversy-of-kabataang-barangay-goes-back-to-martial-law-era/";
	var fullLocation = window.location;
	document.write('<div class="OUTBRAIN" data-src="'+fullLocation+'" data-widget-id="AR_1" data-ob-template="Interaksyon"></div>');
</script>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div>
<!-- end Outbrain Widget -->


<!-- Start Sponsored Articles -->
<div id="sponsored_articles">
<div class="td_block_wrap td_block_16 td_uid_4_5e0d875d9b2dc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5e0d875d9b2dc" ><script>var block_td_uid_4_5e0d875d9b2dc = new tdBlock();
block_td_uid_4_5e0d875d9b2dc.id = "td_uid_4_5e0d875d9b2dc";
block_td_uid_4_5e0d875d9b2dc.atts = '{"custom_title":"SPONSORED ARTICLES","limit":"3","tag_slug":"Sponsored Articles","ajax_pagination":"next_prev","tdc_css":"","separator":"","custom_url":"","block_template_id":"","border_top":"","color_preset":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","class":"td_uid_4_5e0d875d9b2dc_rand","tdc_css_class":"td_uid_4_5e0d875d9b2dc_rand","tdc_css_class_style":"td_uid_4_5e0d875d9b2dc_rand_style"}';
block_td_uid_4_5e0d875d9b2dc.td_column_number = "1";
block_td_uid_4_5e0d875d9b2dc.block_type = "td_block_16";
block_td_uid_4_5e0d875d9b2dc.post_count = "3";
block_td_uid_4_5e0d875d9b2dc.found_posts = "14";
block_td_uid_4_5e0d875d9b2dc.header_color = "";
block_td_uid_4_5e0d875d9b2dc.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e0d875d9b2dc.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_4_5e0d875d9b2dc);
</script><h4 class="block-title"><span class="td-pulldown-size">SPONSORED ARTICLES</span></h4><div id=td_uid_4_5e0d875d9b2dc class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/trends-spotlights/2019/12/03/158231/philippines-filipinos-korean-hallyu-no-brand/" rel="bookmark" class="td-image-wrap" title="Reasons why Filipinos love Korean culture and products"><img width="300" height="194" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-300x194.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-300x194.jpg 300w, http://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Reasons why Filipinos love Korean culture and products"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/trends-spotlights/2019/12/03/158231/philippines-filipinos-korean-hallyu-no-brand/" rel="bookmark" title="Reasons why Filipinos love Korean culture and products">Reasons why Filipinos love Korean culture and products</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/trends-spotlights/2019/12/03/158221/eagle-point-resort-batangas-budget-holiday/" rel="bookmark" class="td-image-wrap" title="Why Batangas is the destination for budget-friendly family holidays"><img width="300" height="194" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-300x194.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-300x194.jpg 300w, http://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="Eagle Point Resort in Batangas" title="Why Batangas is the destination for budget-friendly family holidays"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/trends-spotlights/2019/12/03/158221/eagle-point-resort-batangas-budget-holiday/" rel="bookmark" title="Why Batangas is the destination for budget-friendly family holidays">Why Batangas is the destination for budget-friendly family holidays</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/hobbies-interests/2019/11/27/157825/moneygram-filipino-children-reading-books/" rel="bookmark" class="td-image-wrap" title="Because Facebook shouldn&#8217;t be the one &#8216;book&#8217; Filipino children are reading"><img width="300" height="194" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/11/mi-pham-KGiK9yOfRn0-unsplash-300x194.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/11/mi-pham-KGiK9yOfRn0-unsplash-300x194.jpg 300w, http://media.interaksyon.com/wp-content/uploads/2019/11/mi-pham-KGiK9yOfRn0-unsplash-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="Child reading" title="Because Facebook shouldn&#8217;t be the one &#8216;book&#8217; Filipino children are reading"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/hobbies-interests/2019/11/27/157825/moneygram-filipino-children-reading-books/" rel="bookmark" title="Because Facebook shouldn&#8217;t be the one &#8216;book&#8217; Filipino children are reading">Because Facebook shouldn&#8217;t be the one &#8216;book&#8217; Filipino children are reading</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e0d875d9b2dc" data-td_block_id="td_uid_4_5e0d875d9b2dc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e0d875d9b2dc" data-td_block_id="td_uid_4_5e0d875d9b2dc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="wpb_column vc_column_container td-pb-span4"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div>
</div>
<!-- End Sponsored Articles --></div><div class="flex-basis-55 flex-grow-2 float-left--print m0--print min-w-auto--print min-w300 mr30 pr10--print w-66-percent--print">
<div class="color-black-2 f4 font-roboto line-height-1-5 mb20 regular story-copy" dir="auto" data-qa-component="item-story" data-rc-highlight="story">
<p>Former NBA commissioner <strong>David Stern</strong> died Wednesday due to a recent brain hemorrhage, the league announced. He was 77.</p>
<p>Stern suffered the hemorrhage on Dec. 12, reportedly when he collapsed at a New York City restaurant. He underwent emergency surgery later that day.</p>
<p>The league said Stern&#8217;s wife, Dianne, and other family members were at his bedside when he passed.</p>
<p>Stern was NBA commissioner from 1984-2014 and greatly increased the stature of the league during his tenure. Longtime lieutenant Adam Silver replaced Stern as commissioner.</p>
<p>&#8220;For 22 years, I had a courtside seat to watch David in action,&#8221; Silver said in a statement. &#8220;He was a mentor and one of my dearest friends. We spent countless hours in the office, at arenas and on planes wherever the game would take us. Like every NBA legend, David had extraordinary talents, but with him it was always about the fundamentals—preparation, attention to detail, and hard work.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5e0d875d9b064_rand td_block_template_1"><!-- MREC Article -->
<div id='gpt-ad-MREC_Article' style='text-align:center; margin:0 0 20px 0'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Article'); });
</script>
</div>
</div><p>&#8220;David took over the NBA in 1984 with the league at a crossroads. But over the course of 30 years as Commissioner, he ushered in the modern global NBA. He launched groundbreaking media and marketing partnerships, digital assets and social responsibility programs that have brought the game to billions of people around the world. Because of David, the NBA is a truly global brand &#8212; making him not only one of the greatest sports commissioners of all time but also one of the most influential business leaders of his generation.</p>
<p>&#8220;Every member of the NBA family is the beneficiary of David&#8217;s vision, generosity and inspiration. Our deepest condolences go out to David&#8217;s wife, Dianne, their sons, Andrew and Eric, and their extended family, and we share our grief with everyone whose life was touched by him.&#8221;</p>
<p>Stern was inducted into the Naismith Memorial Basketball Hall of Fame in 2014.</p>
<p>Stern joined the NBA as general counsel in 1978 and became executive vice president in 1980. Four years later, he began his lengthy run as commissioner.</p>
<p>During Stern&#8217;s tenure, the league became a multi-billion dollar business. ESPN Stats &amp; Info said league revenues were at $165 million a year when Stern became commissioner and were $5.5 billion in 2013 before Stern&#8217;s retirement.</p>
<p>Also, salaries rose from an average of $290,000 in 1984 to $5.7 million in 2013, according to Stats &amp; Info.</p>
<p>In addition, aggressive marketing ventures increased the popularity of players starting with the likes of Larry Bird and Magic Johnson and continuing with Michael Jordan, Kobe Bryant and LeBron James.</p>
<p>&#8220;Without David Stern, the NBA would not be what it is today,&#8221; Jordan, now the Charlotte Hornets owner, said in a statement released through the team. &#8220;He guided the league through turbulent times and grew the league into an international phenomenon, creating opportunities that few could have imagined before.</p>
<p>&#8220;His vision and leadership provided me with the global stage that allowed me to succeed.&#8221;</p>
<p>Johnson&#8217;s standout career was interrupted in 1991 when he was diagnosed with HIV. He cited that Stern&#8217;s support during that time was essential and forever appreciated.</p>
<p>&#8220;Cookie and I are devastated to hear about the passing of my longtime friend and former NBA Commissioner David Stern,&#8221; Johnson wrote on Twitter. &#8220;A great man, husband, father, friend, businessman, and visionary, I loved and respected him.</p>
<p>&#8220;David Stern was such a history maker. When I announced in 1991 I had HIV, people thought they could get the virus from shaking my hand. When David allowed me to play in the 1992 All Star Game in Orlando and then play for the Olympic Dream Team, we were able to change the world.&#8221;</p>
<p>Charles Barkley, the former star player who now serves as a TNT analyst, also had high praise for Stern.</p>
<p>&#8220;He was an innovator, he was a great businessman,&#8221; Barkley said in a television interview. &#8220;Let me tell you something &#8212; I who have screwed up many times, when you are in his office alone with him, it is probably one of the most uncomfortable things that could happen to you in your life. &#8230;</p>
<p>&#8220;I can&#8217;t thank him enough for being a father figure for all of these guys. &#8230; We all have had great lives because of David Stern. We all owe a debt of gratitude for David Stern. We lost a legend today. He is the greatest commissioner in sports history, plain and simple.&#8221;</p>
<p>Two seasons were shortened by player lockouts during Stern&#8217;s tenure and he introduced the salary cap and drug testing.</p>
<p>Seven new teams joined the league and he also oversaw the controversial move of the Seattle SuperSonics to Oklahoma City for the start of the 2008-09 season.</p>
<p>The NBA developmental league &#8212; now called the G League &#8212; was formed and the WNBA (a women&#8217;s league) came into existence.</p>
<p>&#8220;My heart is heavy today,&#8221; Hall of Fame women&#8217;s player Sheryl Swoopes said on Twitter. &#8220;Mr. Stern thank you for the impact you made on my life and so many others. Without you there is no WNBA and for that I am grateful. You will truly be missed.&#8221;</p>
<p>Golden State Warriors coach Steve Kerr, a former player, said Stern brought the NBA out of the dark ages and into a brighter era.</p>
<p>&#8220;I think David Stern made probably a bigger impact on the game than any non-player in the history of the NBA,&#8221; Kerr said. &#8220;When I think about when he took over as Commissioner in the early 80s and where the league was—Finals games on tape delay, salary cap at $4 million total—and to think where it is now, David Stern really led the expansion of the league.</p>
<p>&#8220;He had the vision to set the league on a course where it is today. So everybody that is part of the NBA, we all owe him a great debt of gratitude for his service, his impact and everything he has done for our own individual lives.&#8221;</p>
<p>Hall of Famer Bill Russell, a star player in the 1960s with a reputation for being reclusive, expressed his thoughts on Twitter.</p>
<p>&#8220;I cannot put into words what the friendship of David Stern has meant to me but many others,&#8221; Russell wrote. &#8220;He changed so many lives. David was a great innovator and made the game we love what it is today. This is a horrible loss. Our hearts are with Dianne &amp; their family. RIP my friend.&#8221;</p>
<p>Stern held the title of &#8220;Commissioner Emeritus&#8221; at the time of his death.</p>
<p>Stern was born in New York City in 1942 and was a Knicks fan while growing up in New Jersey.<strong>—Field Level Media</strong></p>
</div>
</div>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_5_5e0d875d9e8c3_rand td_block_template_1"><!-- Facebook Widget -->
<div class="fb-page" data-href="https://www.facebook.com/interaksyon/" data-width="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/interaksyon/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/interaksyon/">Interaksyon</a></blockquote></div>

<!-- Leaderboard Article Footer -->
<div id='gpt-ad-Leaderboard_Article_Footer' style='text-align:center; margin:30px 0 0 0;'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Article_Footer'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.interaksyon.com/tag/commissioner-emeritus/">Commissioner Emeritus</a></li><li><a href="http://www.interaksyon.com/tag/david-stern/">David Stern</a></li><li><a href="http://www.interaksyon.com/tag/hemorrhage/">hemorrhage</a></li><li><a href="http://www.interaksyon.com/tag/nba-commissioner/">NBA Commissioner</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.interaksyon.com%2Fsports%2F2020%2F01%2F02%2F159670%2Fformer-nba-commissioner-stern-dies-at-77%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Former+NBA+commissioner+Stern+dies+at+77&url=http%3A%2F%2Fwww.interaksyon.com%2Fsports%2F2020%2F01%2F02%2F159670%2Fformer-nba-commissioner-stern-dies-at-77%2F&via=Interaksyon">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.interaksyon.com/author/reuters/">Reuters</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Reuters"></span><meta itemprop="datePublished" content="2020-01-02T08:37:20+00:00"><meta itemprop="dateModified" content="2020-01-02T08:37:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.interaksyon.com/sports/2020/01/02/159670/former-nba-commissioner-stern-dies-at-77/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png"></span><meta itemprop="name" content="Interaksyon"></span><meta itemprop="headline " content="Former NBA commissioner Stern dies at 77"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://media.interaksyon.com/wp-content/uploads/2020/01/David-Stern-obituary.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="435"></span>        </footer>

    </article> <!-- /.post -->

    

<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"159670 http:\/\/cms.interaksyon.com\/?p=159670","disqusShortname":"interaksyon-1","disqusTitle":"Former NBA commissioner Stern dies at 77","disqusUrl":"http:\/\/www.interaksyon.com\/sports\/2020\/01\/02\/159670\/former-nba-commissioner-stern-dies-at-77\/","postId":159670};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5e0d875da01cf_rand td_block_template_1"><!-- MREC Right Top -->
<div id='gpt-ad-MREC_Right_Top' style='text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Top'); });
</script>
</div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_8_5e0d875da043e_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">758,116</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/Interaksyon"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">186,851</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/interaksyon"  >Follow</a></span></div></div></div></div> <!-- ./block -->		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>LATEST</span></h4>		<ul>
											<li>
					<a href="http://www.interaksyon.com/sports/2020/01/02/159670/former-nba-commissioner-stern-dies-at-77/">Former NBA commissioner Stern dies at 77</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/politics-issues/2020/01/01/159664/explainer-case-donald-trump-impeachment/">Explainer: The case for Trump&#8217;s impeachment—and the case against it</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/trends-spotlights/2020/01/01/159640/metro-manila-video-before-fireworks/">The year that saw the last grand New Year&#8217;s Eve fireworks in Metro Manila</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/politics-issues/2020/01/01/159613/abs-cbn-not-for-sale-duterte-franchise/">&#8216;ABS-CBN is not for sale&#8217;: Renewed calls to back TV network&#8217;s franchise amid Duterte&#8217;s latest threats</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/trends-spotlights/2020/01/01/159606/world-2020-shadowed-wildfires-protests-korea-tensions/">World welcomes 2020, but celebrations shadowed by wildfires, protests, Korea tensions</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/trends-spotlights/2020/01/01/159593/small-grab-refund-passengers-pcc/">P1-P13 Grab refund puzzles passengers who felt they should receive more</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/trends-spotlights/2019/12/31/159581/department-of-health-memes-new-year-fireworks-food-safety/">You gotta see DOH&#8217;s witty memes on fireworks and food safety</a>
									</li>
					</ul>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_9_5e0d875da215c_rand td_block_template_1"><!-- Outbrain Widget Category -->

<style>
.AR_6.ob-widget .ob_what {
    padding: 0 !important;
    width: 95px !important;
	position: absolute;
    top: 0px;
    right: 0px;
}
.AR_6.ob-widget .ob-widget-header {
    text-align: left !important;
    font-family: "Roboto Condensed" !important;
    background-color: #ffffff !important;
    color: #707072 !important;
    font-size: 1rem !important;
	text-transform: uppercase;
    padding: 10px 0px;
    margin-bottom: 10px;
}
.AR_6.ob-one-column-layout .ob-rec-text {
	font-family: Raleway !important;
}
.AR_6.ob-widget .ob_what a,
.AR_6.ob-widget .ob_logo {
	float: left !important;
}
@media (min-width: 767px) {
	.outbrain_widget_container {
		width: 300px;
		margin: 50px 0 30px 0;
	}
}
@media (max-width: 767px) {
	.outbrain_widget_container {
		width: auto;
		margin: 0 10px;
	}
}
@media (max-width: 767px) {
	.AR_6.ob-widget .ob_what {
		top: 0;
	}
}
</style>

<div class="outbrain_widget_container">
  <div class="OUTBRAIN" data-widget-id="AR_6" data-ob-template="Interaksyon"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>

<script>
(function($){
	$(".OUTBRAIN").attr("data-src", window.location.href);
})(jQuery);
</script></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_10_5e0d875da2280_rand td_block_template_1"><!-- MREC Right Middle -->
<div id='gpt-ad-MREC_Right_Middle' style='text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Middle'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_11_5e0d875da239d_rand td_block_template_1"><!--
<div data-crowdynews-widget="Interaksyon_interaksyon-own-social"><script src="//widget.crowdynews.com/Interaksyon_interaksyon-own-social.js" async="true"></script></div>
--></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  td_uid_12_5e0d875da24d8_rand td_block_template_1"><!-- Leaderboard Footer ( Footer Top ) -->
<div id='gpt-ad-Leaderboard_Footer' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Footer'); });
</script>
</div>


<!-- Interstitial ( Footer Top ) -->
<div id='gpt-ad-Interstitial' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Interstitial'); });
</script>
</div>


<script>
(function($){
	// Unruly
	var articleWriteup = $(".td-post-content");
	detach_unruly = $("#outstream_in_article, .unruly_in_article_placement").detach();
	$(detach_unruly).insertAfter(articleWriteup.find("p").eq(2));
	// Outbrain Widget
	detach_outbrain_widget = $("#outbrain_widget").detach();
	$(detach_outbrain_widget).insertBefore($(".td_block_related_posts"));
	// Sponsored Articles
	detach_sponsored_articles = $("#sponsored_articles").detach();
	$(detach_sponsored_articles).insertBefore($("#outbrain_widget"));
})(jQuery);
</script></div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.interaksyon.com/"><img class="td-retina-data" src="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" data-retina="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" alt="Interaksyon" title="" width="" /></a></div><div class="footer-text-wrap"><div style="float: left; margin: 0 0 5px 0;">
	<div style="font-size: 11px; font-weight: 600; color: #000;">
		<a href="/about-us"><u>About Us</u></a> | <a href="/contact-us"><u>Contact Us</u></a>
	</div>
</div>
<div style="float: right; margin: 0 0 0 0;">
	<div style="width: 250px; font-size: 11px; color: #222;">
		Unit 909 and 910, The Infinity Tower, 26th Street, Bonifacio Global City, Taguig City
	</div>
	<div style="margin: 5px 0 0 0; font-size: 11px; font-weight: 600; color: #000;">
		© 2020 Philstar Global Corporation.
	</div>
</div></div><div class="footer-social-wrap td-social-style2"></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 5e0d875daf5a5
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* Leaderboard Top */
.td-header-sp-rec {
	margin: 20px 0;
}
.td-header-sp-rec .td-header-ad-wrap {
	height: auto !important;
}

/* Category Container */
.td_category_template_disable .td-category-container {
	margin-top: 0px !important;
    padding-top: 20px;
    background-color: #ffffff;
}

/* Search */
#td-top-search {
	display: none;
}

/* Social Counter Right Side */
.td-social-boxed .td_social_type {
    margin: 0 0 0 10% !important;
}

/* Crowdynews Right Side */
.cnwidget.cnmobile.cnvw.cnheader-small {
    width: 100% !important;
}
.td-a-rec-id-custom_ad_3 img {
	width: auto !important;
}

/* Publication Time Hide Homepage Latest */
.td-pb-span8 .td-column-2 .td_module_10 .td-post-author-name span,
.td-pb-span8 .td-column-2 .td_module_10 .td-post-date {
	display: none;
}

/* Article Post Views */
.td-post-views {
    display: none !important;
}

/* Sharing Bottom */
.td-post-sharing-bottom {
    border-bottom: 1px solid #e6e6e6;
    margin: 0 20px 0 20px;
    padding: 0 0 20px 0;
}

/* Sponsored Articles */
#sponsored_articles .td_block_16 {
    display: inline-block;
    width: 96%;
}
#sponsored_articles .td_block_16 .td-column-1 .td-block-span12:nth-child(odd) {
    clear: none !important;
}
#sponsored_articles .td_block_16 .td-column-1 .td-block-span12 {
    width: 33.3% !important;
}
#sponsored_articles .td-next-prev-wrap {
    position: absolute;
    left: 50%;
    top: 115px;
    transform: translate(-50%, -50%);
    width: 96%;
    margin: 0 !important;
    line-height: initial !important;
}
#sponsored_articles .td-next-prev-wrap i.td-icon-font.td-icon-menu-left {
    background: rgb(0, 0, 0, 0.5);
    color: #ffffff;
    font-size: 20px;
	left: 0;
    position: absolute;
}
#sponsored_articles .td-next-prev-wrap i.td-icon-font.td-icon-menu-right {
    background: rgb(0, 0, 0, 0.5);
    color: #ffffff;
    font-size: 20px;
	right: 0;
    position: absolute;
}

/* Outbrain Widget Article Page */
#outbrain_widget {
	margin: 20px;
    padding: 20px 0 20px 0;
    border-top: 1px solid #e6e6e6;
    border-bottom: 1px solid #e6e6e6;
}
.ob-widget-section.ob-first .ob-widget-header {
    display: none !important;
}
.AR_1.ob-widget .ob-widget-section .ob-widget-header,
.outbrain-header-around-the-web {
    text-align: left;
    padding-bottom: 0;
    font-family: "Roboto Condensed" !important;
    color: #707072 !important;
    font-size: 1rem !important;
    font-weight: bold;
}

/* Disqus */
#disqus_thread {
    margin: 0 20px;
    padding: 20px 0 !important;
}

/* Footer */
.td-footer-container {
    padding: 0 !important;
    z-index: 1 !important;
}
.td-container {
	border-bottom: 0 !important;
	color: #000 !important;
}
.td-footer-container a,
.td-footer-container a u {
    text-decoration: none !important;
}
.td-footer-container a:hover {
    text-decoration: underline !important;
}
.td-pb-span12 {
    width: 100% !important;
}
.td-a-rec-id-footer_top > div {
    margin: 20px 0 !important;
}
.td-footer-full {
	color: #ffffff;
}
.td-sub-footer-container {
	width: 100%;
}
.td-footer-full .footer-logo-wrap img {
    left: -28px !important;
}

/* Mobile Burger Menu */
.td-icon-mobile:before {
    content: '\e80e';
}

@media (max-width: 767px) {
	.td-header-sp-rec {
		margin: 10px 0 !important;
	}
	.td-main-menu-logo img {
		margin: 5px 30px !important;
	}
	.td_category_template_disable .td-category-container {
		margin-top: 5px !important;
	}
	.td-footer-container.td-container .td-pb-row:first-child {
		background-color: #ffffff !important;
	}	
}

@media (max-width: 474px) {
	#sponsored_articles .td-next-prev-wrap {
		top: 88px;
	}
	.td-footer-wrap {
		height: 280px;
	}
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"interaksyon-1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.5.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Manila, PH","api_location":"Manila","api_language":"en","api_key":"a0c6cf070c527d73b136a6b026a52843","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[30.2,86.3],"today_humidity":66,"today_wind_speed":[5.7,3.5],"today_min":[30,86],"today_max":[30.6,87],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1577944800,"day_name":"Thu","day_temp":[30,87],"owm_day_index":0},{"timestamp":1578009600,"day_name":"Fri","day_temp":[30,86],"owm_day_index":6},{"timestamp":1578096000,"day_name":"Sat","day_temp":[29,85],"owm_day_index":14},{"timestamp":1578182400,"day_name":"Sun","day_temp":[29,84],"owm_day_index":22},{"timestamp":1578268800,"day_name":"Mon","day_temp":[29,85],"owm_day_index":30}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.interaksyon.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.interaksyon.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>