<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>A Twitter user shared another case of discrimination against transgender people. It happened in Taguig this time. - Interaksyon</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.interaksyon.com/xmlrpc.php" />
    <meta property="og:image" content="http://media.interaksyon.com/wp-content/uploads/2017/06/Image-1-8.jpg" /><link rel="icon" type="image/png" href="http://media.interaksyon.com/wp-content/uploads/2019/04/16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://media.interaksyon.com/wp-content/uploads/2019/04/76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://media.interaksyon.com/wp-content/uploads/2019/04/120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://media.interaksyon.com/wp-content/uploads/2019/04/152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://media.interaksyon.com/wp-content/uploads/2019/04/114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://media.interaksyon.com/wp-content/uploads/2019/04/144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.interaksyon.com/trends-spotlights/2019/08/15/153425/twitter-user-share-another-case-discrimination-transgender-people-taguig/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Twitter user shared another case of discrimination against transgender people. It happened in Taguig this time. - Interaksyon" />
<meta property="og:description" content="The case of the transgender woman who recently made headlines for being a victim of discrimination at a mall in Quezon City turned out to be not the only such incident this month. Twitter user @hermanalabada, who identified as a member of the LGBT community, shared how she was barred from entering a club in &hellip;" />
<meta property="og:url" content="http://www.interaksyon.com/trends-spotlights/2019/08/15/153425/twitter-user-share-another-case-discrimination-transgender-people-taguig/" />
<meta property="og:site_name" content="Interaksyon" />
<meta property="article:tag" content="drag queen" />
<meta property="article:tag" content="Early Night" />
<meta property="article:tag" content="SOGIE Equality bill" />
<meta property="article:tag" content="transwoman" />
<meta property="article:section" content="Trends + Spotlights" />
<meta property="article:published_time" content="2019-08-15T16:21:44+08:00" />
<meta property="og:image" content="http://media.interaksyon.com/wp-content/uploads/2017/06/Image-1-8.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The case of the transgender woman who recently made headlines for being a victim of discrimination at a mall in Quezon City turned out to be not the only such incident this month. Twitter user @hermanalabada, who identified as a member of the LGBT community, shared how she was barred from entering a club in [&hellip;]" />
<meta name="twitter:title" content="A Twitter user shared another case of discrimination against transgender people. It happened in Taguig this time. - Interaksyon" />
<meta name="twitter:image" content="http://media.interaksyon.com/wp-content/uploads/2017/06/Image-1-8.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Feed" href="http://www.interaksyon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Comments Feed" href="http://www.interaksyon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; A Twitter user shared another case of discrimination against transgender people. It happened in Taguig this time. Comments Feed" href="http://www.interaksyon.com/trends-spotlights/2019/08/15/153425/twitter-user-share-another-case-discrimination-transgender-people-taguig/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.interaksyon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C800%2C900%7CLato%3A400%2C700%2C800%2C900%7CRaleway%3A400%2C700%2C800%2C900%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900&#038;ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.interaksyon.com/wp-content/themes/Newsmag/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.interaksyon.com/wp-content/themes/Newsmag-child/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.interaksyon.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.interaksyon.com/wp-content/themes/Newsmag-child/style.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.interaksyon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.interaksyon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.interaksyon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.interaksyon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='http://www.interaksyon.com/?p=153425' />
<link rel="alternate" type="application/json+oembed" href="http://www.interaksyon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.interaksyon.com%2Ftrends-spotlights%2F2019%2F08%2F15%2F153425%2Ftwitter-user-share-another-case-discrimination-transgender-people-taguig%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.interaksyon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.interaksyon.com%2Ftrends-spotlights%2F2019%2F08%2F15%2F153425%2Ftwitter-user-share-another-case-discrimination-transgender-people-taguig%2F&#038;format=xml" />
<!-- Trends + Spotlights - Post ( Head ) -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
	googletag.cmd.push(function() {

	var LTmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 250], [970, 180], [970, 90], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320, 0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();
	
	var LFmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 180], [970, 90], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320, 0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();

	var MRTmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250]])
	.addSize([728, 0], [[336, 280], [300, 250]])
	.addSize([320, 0], [336, 280])
	.build();
	
	var MRMmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 600], [300, 250], [160, 600]])
	.addSize([728, 0], [[336, 280], [300, 600], [300, 250], [160, 600]])
	.addSize([320, 0], [[336, 280], [300, 250]])
	.build();
	
	var MAmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250]])
	.addSize([728, 0], [[336, 280], [300, 250]])
	.addSize([320, 0], [[336, 280], [300, 250]])
	.build();
	
	var LAFmapping = googletag.sizeMapping()
	.addSize([970, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([728, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([320, 0], [[336, 280], [300, 250], [234, 60]])
	.build();
	
	var OIAmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250], [1, 1]])
	.addSize([728, 0], [[336, 280], [300, 250], [1, 1]])
	.addSize([320, 0], [[336, 280], [300, 250], [1, 1]])
	.build();

	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/Leaderboard_Top', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 180], [970, 250]], 'gpt-ad-Leaderboard_Top').defineSizeMapping(LTmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/Leaderboard_Footer', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 180]], 'gpt-ad-Leaderboard_Footer').defineSizeMapping(LFmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/MRec_Right_Top', [[300, 250], [336, 280]], 'gpt-ad-MREC_Right_Top').defineSizeMapping(MRTmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/MRec_Right_Middle', [[160, 600], [300, 250], [300, 600], [336, 280]], 'gpt-ad-MREC_Right_Middle').defineSizeMapping(MRMmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/MRec_Article', [[300, 250], [336, 280]], 'gpt-ad-MREC_Article').defineSizeMapping(MAmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/Leaderboard_Article_Footer', [[234, 60], [300, 250], [336, 280], [468, 60], [600, 100], [600, 250]], 'gpt-ad-Leaderboard_Article_Footer').defineSizeMapping(LAFmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/Outstream_In-article', [[1, 1], [300, 250], [336, 280]], 'gpt-ad-Outstream_In-article').defineSizeMapping(OIAmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/Interstitial', [1, 1], 'gpt-ad-Interstitial').addService(googletag.pubads());
	
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	
  });
</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.interaksyon.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.interaksyon.com/trends-spotlights/2019/08/15/153425/twitter-user-share-another-case-discrimination-transgender-people-taguig/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
@media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #000000;
        }
    }

    
    .td-menu-background:before,
    .td-search-background:before {
        background: #000000;
        background: -moz-linear-gradient(top, #000000 0%, #000000 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #000000), color-stop(100%, #000000));
        background: -webkit-linear-gradient(top, #000000 0%, #000000 100%);
        background: -o-linear-gradient(top, #000000 0%, @mobileu_gradient_two_mob 100%);
        background: -ms-linear-gradient(top, #000000 0%, #000000 100%);
        background: linear-gradient(to bottom, #000000 0%, #000000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#000000', endColorstr='#000000', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i {
        color: #ffff00;
    }

    
    .td-sub-footer-container {
        background-color: #000000;
    }
    .td-sub-footer-container:after {
        background-color: transparent;
    }
    .td-sub-footer-container:before {
        background-color: transparent;
    }
    .td-footer-container.td-container {
        border-bottom-width: 0;
    }

    
    .sf-menu > .td-menu-item > a {
        font-family:"Roboto Condensed";
	
    }
    
    .sf-menu ul .td-menu-item a {
        font-family:"Roboto Condensed";
	
    }
    
    .td_mod_mega_menu .item-details a {
        font-family:"Roboto Condensed";
	
    }
    
    .td_mega_menu_sub_cats .block-mega-child-cats a {
        font-family:"Roboto Condensed";
	
    }

    
    .td-mobile-content .td-mobile-main-menu > li > a {
        font-family:"Roboto Condensed";
	
    }

	
    .td-mobile-content .sub-menu a {
        font-family:"Roboto Condensed";
	
    }

	
	.td_module_wrap .entry-title,
	.td-theme-slider .td-module-title,
	.page .td-post-template-6 .td-post-header h1 {
		font-family:Lato;
	
	}

	
    .td_block_trending_now .entry-title {
    	font-family:Lato;
	
    }
    
    .block-title > span,
    .block-title > a,
    .widgettitle,
    .td-trending-now-title,
    .wpb_tabs li a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a,
    .td-related-title .td-related-left,
    .td-related-title .td-related-right,
    .category .entry-title span,
    .td-author-counters span,
    .woocommerce-tabs h2,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title) {
        font-family:"Roboto Condensed";
	
    }
    
    .td-big-grid-post .entry-title {
        font-family:"Roboto Condensed";
	
    }
    
	.post header .entry-title {
		font-family:Raleway;
	
	}

	
    .td-post-template-default header .entry-title {
        font-family:Raleway;
	font-weight:800;
	
    }
    
    .td-post-content p,
    .td-post-content {
        font-family:Raleway;
	font-weight:normal;
	
    }
    
    .post .td-category a {
        font-family:Lato;
	
    }
    
    .post header .td-post-author-name,
    .post header .td-post-author-name a {
        font-family:Raleway;
	font-weight:bold;
	
    }
    
    .post header .td-post-date .entry-date {
        font-family:Raleway;
	font-weight:normal;
	
    }
    
    .post .td-post-next-prev-content span {
        font-family:"Roboto Condensed";
	
    }
    
    .post .author-box-wrap .td-author-name a {
        font-family:"Roboto Condensed";
	
    }
    
    .td_block_related_posts .entry-title {
        font-family:"Roboto Condensed";
	
    }
    
	.wp-caption-text,
	.wp-caption-dd {
		font-family:Raleway;
	font-style:italic;
	font-weight:normal;
	
	}
</style>

<!-- Google Universal Analytics -->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-21555003-1', 'auto');
ga('send', 'pageview');
</script>
<!-- Google Universal Analytics -->


<!-- Facebook Widget -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=1492927611003506&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-153425 single-format-standard twitter-user-share-another-case-discrimination-transgender-people-taguig global-block-template-1 wpb-js-composer js-comp-ver-5.5.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/interaksyon" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/interaksyon" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.interaksyon.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/interaksyon" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primarymenu-container"><ul id="menu-primarymenu" class="td-mobile-main-menu"><li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-784"><a href="/">Home</a></li>
<li id="menu-item-769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-769"><a href="/trends-spotlights">Trends + Spotlights</a></li>
<li id="menu-item-834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-834"><a href="/politics-issues">Politics + Issues</a></li>
<li id="menu-item-810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810"><a href="/celebrities">Celebrities</a></li>
<li id="menu-item-733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733"><a href="/hobbies-interests">Hobbies + Interests</a></li>
<li id="menu-item-814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-814"><a href="/rumor-cop">Rumor Cop</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.interaksyon.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 4
-->
<div class="td-header-wrap td-header-style-4">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">28.7</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Manila, PH</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, August 15, 2019
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/interaksyon" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/interaksyon" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.interaksyon.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/interaksyon" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d556d1568e65_rand td_block_template_1"><!-- Leaderboard Top -->
<div id='gpt-ad-Leaderboard_Top' style='text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Top'); });
</script>
</div>


</div>

</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.interaksyon.com/">
			<img class="td-retina-data" data-retina="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" src="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" alt="Interaksyon"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.interaksyon.com/">
			<img class="td-retina-data" data-retina="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" src="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" alt="Interaksyon"/>
			<span class="td-visual-hidden">Interaksyon</span>
		</a>
	    </div>
    <div class="menu-primarymenu-container"><ul id="menu-primarymenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-784"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-769"><a href="/trends-spotlights">Trends + Spotlights</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-834"><a href="/politics-issues">Politics + Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-810"><a href="/celebrities">Celebrities</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-733"><a href="/hobbies-interests">Hobbies + Interests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-814"><a href="/rumor-cop">Rumor Cop</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.interaksyon.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-153425" class="post-153425 post type-post status-publish format-standard has-post-thumbnail hentry category-politics-issues category-trends-spotlights tag-drag-queen tag-early-night tag-sogie-equality-bill tag-transwoman" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            
            <header>
                <h1 class="entry-title">A Twitter user shared another case of discrimination against transgender people. It happened in Taguig this time.</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.interaksyon.com/author/catalinamadarang/">Catalina Ricci S. Madarang</a><div class="td-author-line"> - </div> </div>					August 15, 2019 - 4:21 PM					                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-153425">138</span></div>                                    </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.interaksyon.com%2Ftrends-spotlights%2F2019%2F08%2F15%2F153425%2Ftwitter-user-share-another-case-discrimination-transgender-people-taguig%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=A+Twitter+user+shared+another+case+of+discrimination+against+transgender+people.+It+happened+in+Taguig+this+time.&url=http%3A%2F%2Fwww.interaksyon.com%2Ftrends-spotlights%2F2019%2F08%2F15%2F153425%2Ftwitter-user-share-another-case-discrimination-transgender-people-taguig%2F&via=Interaksyon">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://media.interaksyon.com/wp-content/uploads/2017/06/Image-1-8.jpg" data-caption="On June 25, 2017: LGBTQ+ community gathered on June 24 for the 23rd Metro Manila Pride March and Festival at Marikina City. (Photo by Bernard Testa, InterAksyon)"><img width="640" height="427" class="entry-thumb td-modal-image" src="http://media.interaksyon.com/wp-content/uploads/2017/06/Image-1-8-640x427.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2017/06/Image-1-8-640x427.jpg 640w, http://media.interaksyon.com/wp-content/uploads/2017/06/Image-1-8-300x200.jpg 300w, http://media.interaksyon.com/wp-content/uploads/2017/06/Image-1-8-768x512.jpg 768w, http://media.interaksyon.com/wp-content/uploads/2017/06/Image-1-8-1024x683.jpg 1024w, http://media.interaksyon.com/wp-content/uploads/2017/06/Image-1-8-630x420.jpg 630w, http://media.interaksyon.com/wp-content/uploads/2017/06/Image-1-8-681x454.jpg 681w, http://media.interaksyon.com/wp-content/uploads/2017/06/Image-1-8.jpg 1080w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Image 1"/></a><figcaption class="wp-caption-text">On June 25, 2017: LGBTQ+ community gathered on June 24 for the 23rd Metro Manila Pride March and Festival at Marikina City. (Photo by Bernard Testa, InterAksyon)</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5d556d156b468_rand td_block_template_1"><!-- Start Outstream In Article -->
<div id="outstream_in_article">
	<div id='gpt-ad-Outstream_In-article' style='text-align:center; margin:0 0 25px 0'>
		<script>
			googletag.cmd.push(function() { googletag.display('gpt-ad-Outstream_In-article'); });
		</script>
	</div>
</div>
<!-- end Outstream In Article -->


<!-- Start Outbrain Widget -->
<div id="outbrain_widget">
<script>
	//var fullLocation = "http://www.interaksyon.com/history-and-controversy-of-kabataang-barangay-goes-back-to-martial-law-era/";
	var fullLocation = window.location;
	document.write('<div class="OUTBRAIN" data-src="'+fullLocation+'" data-widget-id="AR_1" data-ob-template="Interaksyon"></div>');
</script>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div>
<!-- end Outbrain Widget -->


<!-- Start Sponsored Articles -->
<div id="sponsored_articles">
<div class="td_block_wrap td_block_16 td_uid_4_5d556d156b64f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5d556d156b64f" ><script>var block_td_uid_4_5d556d156b64f = new tdBlock();
block_td_uid_4_5d556d156b64f.id = "td_uid_4_5d556d156b64f";
block_td_uid_4_5d556d156b64f.atts = '{"custom_title":"SPONSORED ARTICLES","limit":"3","tag_slug":"Sponsored Articles","ajax_pagination":"next_prev","tdc_css":"","separator":"","custom_url":"","block_template_id":"","border_top":"","color_preset":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","class":"td_uid_4_5d556d156b64f_rand","tdc_css_class":"td_uid_4_5d556d156b64f_rand","tdc_css_class_style":"td_uid_4_5d556d156b64f_rand_style"}';
block_td_uid_4_5d556d156b64f.td_column_number = "1";
block_td_uid_4_5d556d156b64f.block_type = "td_block_16";
block_td_uid_4_5d556d156b64f.post_count = "3";
block_td_uid_4_5d556d156b64f.found_posts = "10";
block_td_uid_4_5d556d156b64f.header_color = "";
block_td_uid_4_5d556d156b64f.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d556d156b64f.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_4_5d556d156b64f);
</script><h4 class="block-title"><span class="td-pulldown-size">SPONSORED ARTICLES</span></h4><div id=td_uid_4_5d556d156b64f class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/lifestyle/wellness/2019/07/30/152618/taste-australia-orange-philippines/" rel="bookmark" class="td-image-wrap" title="More color for your diet: What to know about the Aussie orange"><img width="300" height="194" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/07/mae-mu-8Vh6ulKc50o-unsplash-300x194.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/07/mae-mu-8Vh6ulKc50o-unsplash-300x194.jpg 300w, http://media.interaksyon.com/wp-content/uploads/2019/07/mae-mu-8Vh6ulKc50o-unsplash-653x420.jpg 653w, http://media.interaksyon.com/wp-content/uploads/2019/07/mae-mu-8Vh6ulKc50o-unsplash-341x220.jpg 341w, http://media.interaksyon.com/wp-content/uploads/2019/07/mae-mu-8Vh6ulKc50o-unsplash-640x411.jpg 640w, http://media.interaksyon.com/wp-content/uploads/2019/07/mae-mu-8Vh6ulKc50o-unsplash-681x438.jpg 681w, http://media.interaksyon.com/wp-content/uploads/2019/07/mae-mu-8Vh6ulKc50o-unsplash.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" alt="oranges" title="More color for your diet: What to know about the Aussie orange"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/lifestyle/wellness/2019/07/30/152618/taste-australia-orange-philippines/" rel="bookmark" title="More color for your diet: What to know about the Aussie orange">More color for your diet: What to know about the Aussie orange</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/hobbies-interests/2019/07/02/151269/moneygram-filipino-children-reading-literacy/" rel="bookmark" class="td-image-wrap" title="Are Filipino children reading enough books?"><img width="300" height="194" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/07/MoneyGram-Graphic-300x194.png" srcset="http://media.interaksyon.com/wp-content/uploads/2019/07/MoneyGram-Graphic-300x194.png 300w, http://media.interaksyon.com/wp-content/uploads/2019/07/MoneyGram-Graphic-341x220.png 341w" sizes="(max-width: 300px) 100vw, 300px" alt="Reading for children" title="Are Filipino children reading enough books?"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/hobbies-interests/2019/07/02/151269/moneygram-filipino-children-reading-literacy/" rel="bookmark" title="Are Filipino children reading enough books?">Are Filipino children reading enough books?</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/hobbies-interests/2019/03/14/145796/easy-beginner-trading-olymp-trade-platform/" rel="bookmark" class="td-image-wrap" title="Olymp Trade, an easy-to-use, lower risk platform for newbie traders"><img width="300" height="194" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/03/olymp-trade-1-300x194.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/03/olymp-trade-1-300x194.jpg 300w, http://media.interaksyon.com/wp-content/uploads/2019/03/olymp-trade-1-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="Olympus Trading platform" title="Olymp Trade, an easy-to-use, lower risk platform for newbie traders"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/hobbies-interests/2019/03/14/145796/easy-beginner-trading-olymp-trade-platform/" rel="bookmark" title="Olymp Trade, an easy-to-use, lower risk platform for newbie traders">Olymp Trade, an easy-to-use, lower risk platform for newbie traders</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5d556d156b64f" data-td_block_id="td_uid_4_5d556d156b64f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5d556d156b64f" data-td_block_id="td_uid_4_5d556d156b64f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="wpb_column vc_column_container td-pb-span4"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div>
</div>
<!-- End Sponsored Articles --></div><p>The case of the transgender woman who recently made headlines for being a victim of discrimination at a mall in Quezon City turned out to be not the only such incident this month.</p>
<p>Twitter user @hermanalabada, who identified as a member of the LGBT community, shared how she was barred from entering a club in Bonifacio Global City in Taguig for her clothing. The establishment, however, allowed other women to enter.</p>
<p>She also attached photos of what she and her companion, also a transwoman, wore that night.</p>
<p>“Hello ‘ya girl was denied entry by two male bouncers from Early Night last night because of an apparent ‘dress code’ yet when asked why they couldn&#8217;t even give me a straight answer ,” she said on August 11.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">HELO ya gurl was denied entry by 2 MALE bouncers from Early Night last night bc of an apparent &quot;dress code&quot; yet when asked why they couldn&#39;t even give me a straight answer lol just say you&#39;re transphobic and go🙄 <a href="https://t.co/AjMw8x7hcr">pic.twitter.com/AjMw8x7hcr</a></p>
<p>&mdash; justine (@hermanalabada) <a href="https://twitter.com/hermanalabada/status/1160517381791215617?ref_src=twsrc%5Etfw">August 11, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5d556d156b352_rand td_block_template_1"><!-- MREC Article -->
<div id='gpt-ad-MREC_Article' style='text-align:center; margin:0 0 20px 0'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Article'); });
</script>
</div>
</div><p>She questioned why the bouncers of Early Night club let inside other women who wore more revealing outfits than her.</p>
<p>“I even offered to wear my jacket buttoned up yet it[&#8216;s] like they didn&#8217;t even wanna acknowledge me,” the user said.</p>
<p>The post soon gathered criticisms against the club and prompted others with similar experiences to open up.</p>
<p>Twitter user @kylegopez recalled that one of the bouncers also barred him and his friend from the club when they dressed up as drag queens.</p>
<p>“The bouncer literally yelled &#8216;bawal&#8217; when I tried entering and when I asked why he looked away and ignored me,” he said.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">OMG THIS HAPPENED TO US TOO WHILE WE WERE IN DRAG <a href="https://twitter.com/yanalabado_?ref_src=twsrc%5Etfw">@yanalabado_</a> <a href="https://twitter.com/_rafaReach117?ref_src=twsrc%5Etfw">@_rafaReach117</a> !!!!! THE BOUNCER LITERALLY YELLED “BAWAL” WHEN I TRIED ENTERING AND WHEN I ASKED WHY HE LOOKED AWAY AND IGNORED ME 😡😡😡 <a href="https://t.co/9aiElm2p6i">https://t.co/9aiElm2p6i</a></p>
<p>&mdash; jughead (@kylegopez) <a href="https://twitter.com/kylegopez/status/1160623904966053888?ref_src=twsrc%5Etfw">August 11, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Following the slew of criticisms, Early Night issued a public apology on its Facebook page.</p>
<p>“We would like to firmly state that there is no such rule that our front security allegedly invoked. We have reached out to the concerned guest and began an investigation to fully resolve the issue,” it said.</p>
<p>“Apart from extending our apologies, we are also taking this incident as a chance to re-train all our staff so they may reflect the true values and culture of this company. Rest assured that positive changes will be swiftly made,” it added.</p>
<div id="fb-root"></div>
<p><script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v4.0"></script></p>
<div class="fb-post" data-href="https://www.facebook.com/earlynightph/photos/a.250735888664764/569639326774417/?type=3&amp;theater" data-width="640">
<blockquote cite="https://www.facebook.com/earlynightph/photos/a.250735888664764/569639326774417/?type=3" class="fb-xfbml-parse-ignore"><p>Posted by <a href="https://www.facebook.com/earlynightph/">Early Night?</a> on&nbsp;<a href="https://www.facebook.com/earlynightph/photos/a.250735888664764/569639326774417/?type=3">Sunday, August 11, 2019</a></p></blockquote>
</div>
<p>Recently, transwoman <a href="http://www.interaksyon.com/breaking-news/2019/08/14/153331/viral-video-transgender-woman-farmers-mall-cubao-restroom-lgbt-rights/">Gretchen Diez</a> likewise took to social media to make people aware of how members of the cleaning crew of Farmer’s Mall had her arrested and detained at the Quezon City police station just because of the restroom she chose to use.</p>
<p>When it blew up, Quezon City Mayor Joy Belmonte denounced the mall management for it and reminded them of the standing Gender Fair Ordinance of the city.</p>
<p>These events also triggered renewed calls online to pass the Sexual Orientation, Gender Identity, and Gender Expression (SOGIE) bill, which had been stuck in the plenary for some time, into law.</p>
<p>Conservative senators such as Senate President Tito Sotto and Manny Pacquiao have rejected this proposed measure from the beginning.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_5_5d556d156f5cb_rand td_block_template_1"><!-- Facebook Widget -->
<div class="fb-page" data-href="https://www.facebook.com/interaksyon/" data-width="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/interaksyon/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/interaksyon/">Interaksyon</a></blockquote></div>

<!-- Leaderboard Article Footer -->
<div id='gpt-ad-Leaderboard_Article_Footer' style='text-align:center; margin:30px 0 0 0;'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Article_Footer'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.interaksyon.com/tag/drag-queen/">drag queen</a></li><li><a href="http://www.interaksyon.com/tag/early-night/">Early Night</a></li><li><a href="http://www.interaksyon.com/tag/sogie-equality-bill/">SOGIE Equality bill</a></li><li><a href="http://www.interaksyon.com/tag/transwoman/">transwoman</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.interaksyon.com%2Ftrends-spotlights%2F2019%2F08%2F15%2F153425%2Ftwitter-user-share-another-case-discrimination-transgender-people-taguig%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=A+Twitter+user+shared+another+case+of+discrimination+against+transgender+people.+It+happened+in+Taguig+this+time.&url=http%3A%2F%2Fwww.interaksyon.com%2Ftrends-spotlights%2F2019%2F08%2F15%2F153425%2Ftwitter-user-share-another-case-discrimination-transgender-people-taguig%2F&via=Interaksyon">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.interaksyon.com/author/catalinamadarang/">Catalina Ricci S. Madarang</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Catalina Ricci S. Madarang"></span><meta itemprop="datePublished" content="2019-08-15T16:21:44+00:00"><meta itemprop="dateModified" content="2019-08-15T16:21:44+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.interaksyon.com/trends-spotlights/2019/08/15/153425/twitter-user-share-another-case-discrimination-transgender-people-taguig/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png"></span><meta itemprop="name" content="Interaksyon"></span><meta itemprop="headline " content="A Twitter user shared another case of discrimination against transgender people. It happened in Taguig this time."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://media.interaksyon.com/wp-content/uploads/2017/06/Image-1-8.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="720"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_6_5d556d157013b = new tdBlock();
block_td_uid_6_5d556d157013b.id = "td_uid_6_5d556d157013b";
block_td_uid_6_5d556d157013b.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5d556d157013b_rand","td_column_number":3,"live_filter_cur_post_id":153425,"live_filter_cur_post_author":"24","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5d556d157013b_rand","tdc_css_class_style":"td_uid_6_5d556d157013b_rand_style"}';
block_td_uid_6_5d556d157013b.td_column_number = "3";
block_td_uid_6_5d556d157013b.block_type = "td_block_related_posts";
block_td_uid_6_5d556d157013b.post_count = "3";
block_td_uid_6_5d556d157013b.found_posts = "3";
block_td_uid_6_5d556d157013b.header_color = "";
block_td_uid_6_5d556d157013b.ajax_pagination_infinite_stop = "";
block_td_uid_6_5d556d157013b.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_6_5d556d157013b);
</script><div class="td_block_wrap td_block_related_posts td_uid_6_5d556d157013b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5d556d157013b" ><h4 class="td-related-title"><a id="td_uid_7_5d556d157215f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5d556d157013b" href="#">RELATED ARTICLES</a><a id="td_uid_8_5d556d1572163" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5d556d157013b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5d556d157013b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/trends-spotlights/2019/08/15/153398/farmers-mall-apology-harassment-for-the-harassment-transgender-woman-denied-accountability-staff/" rel="bookmark" class="td-image-wrap" title="Farmer&#8217;s Mall apologized for the harassment of a transgender woman, but that&#8217;s it"><img width="238" height="178" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/08/Araneta-Center-Pride-238x178.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/08/Araneta-Center-Pride-238x178.jpg 238w, http://media.interaksyon.com/wp-content/uploads/2019/08/Araneta-Center-Pride-80x60.jpg 80w, http://media.interaksyon.com/wp-content/uploads/2019/08/Araneta-Center-Pride-100x75.jpg 100w, http://media.interaksyon.com/wp-content/uploads/2019/08/Araneta-Center-Pride-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Araneta Center Pride" title="Farmer&#8217;s Mall apologized for the harassment of a transgender woman, but that&#8217;s it"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/trends-spotlights/2019/08/15/153398/farmers-mall-apology-harassment-for-the-harassment-transgender-woman-denied-accountability-staff/" rel="bookmark" title="Farmer&#8217;s Mall apologized for the harassment of a transgender woman, but that&#8217;s it">Farmer&#8217;s Mall apologized for the harassment of a transgender woman, but that&#8217;s it</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/trends-spotlights/2019/08/14/153360/screenwriter-suzette-doctolero-transgender-women-fear/" rel="bookmark" class="td-image-wrap" title="Transgender women should not be feared by other women. Screenwriter Suzette Doctolero lists the reasons."><img width="238" height="178" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/08/claudio-schwarz-purzlbaum-jhGeN23d2PA-unsplash-238x178.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/08/claudio-schwarz-purzlbaum-jhGeN23d2PA-unsplash-238x178.jpg 238w, http://media.interaksyon.com/wp-content/uploads/2019/08/claudio-schwarz-purzlbaum-jhGeN23d2PA-unsplash-80x60.jpg 80w, http://media.interaksyon.com/wp-content/uploads/2019/08/claudio-schwarz-purzlbaum-jhGeN23d2PA-unsplash-100x75.jpg 100w, http://media.interaksyon.com/wp-content/uploads/2019/08/claudio-schwarz-purzlbaum-jhGeN23d2PA-unsplash-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Transgender women should not be feared by other women. Screenwriter Suzette Doctolero lists the reasons."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/trends-spotlights/2019/08/14/153360/screenwriter-suzette-doctolero-transgender-women-fear/" rel="bookmark" title="Transgender women should not be feared by other women. Screenwriter Suzette Doctolero lists the reasons.">Transgender women should not be feared by other women. Screenwriter Suzette Doctolero lists the reasons.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/trends-spotlights/2019/03/10/145735/not-so-kinky-boots-please-trans-women-find-the-shoe-doesnt-always-fit/" rel="bookmark" class="td-image-wrap" title="Not-so-kinky boots please — trans women find the shoe doesn&#8217;t always fit"><img width="238" height="178" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/03/6132482098_049f293f0d_z-238x178.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/03/6132482098_049f293f0d_z-238x178.jpg 238w, http://media.interaksyon.com/wp-content/uploads/2019/03/6132482098_049f293f0d_z-300x225.jpg 300w, http://media.interaksyon.com/wp-content/uploads/2019/03/6132482098_049f293f0d_z-560x420.jpg 560w, http://media.interaksyon.com/wp-content/uploads/2019/03/6132482098_049f293f0d_z-80x60.jpg 80w, http://media.interaksyon.com/wp-content/uploads/2019/03/6132482098_049f293f0d_z-160x120.jpg 160w, http://media.interaksyon.com/wp-content/uploads/2019/03/6132482098_049f293f0d_z-100x75.jpg 100w, http://media.interaksyon.com/wp-content/uploads/2019/03/6132482098_049f293f0d_z-200x150.jpg 200w, http://media.interaksyon.com/wp-content/uploads/2019/03/6132482098_049f293f0d_z-180x135.jpg 180w, http://media.interaksyon.com/wp-content/uploads/2019/03/6132482098_049f293f0d_z-360x270.jpg 360w, http://media.interaksyon.com/wp-content/uploads/2019/03/6132482098_049f293f0d_z-476x356.jpg 476w, http://media.interaksyon.com/wp-content/uploads/2019/03/6132482098_049f293f0d_z.jpg 640w" sizes="(max-width: 238px) 100vw, 238px" alt="Boots in a hallway" title="Not-so-kinky boots please — trans women find the shoe doesn&#8217;t always fit"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/trends-spotlights/2019/03/10/145735/not-so-kinky-boots-please-trans-women-find-the-shoe-doesnt-always-fit/" rel="bookmark" title="Not-so-kinky boots please — trans women find the shoe doesn&#8217;t always fit">Not-so-kinky boots please — trans women find the shoe doesn&#8217;t always fit</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5d556d157013b" data-td_block_id="td_uid_6_5d556d157013b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_6_5d556d157013b" data-td_block_id="td_uid_6_5d556d157013b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"153425 http:\/\/cms.interaksyon.com\/?p=153425","disqusShortname":"interaksyon-1","disqusTitle":"A Twitter user shared another case of discrimination against transgender people. It happened in Taguig this time.","disqusUrl":"http:\/\/www.interaksyon.com\/trends-spotlights\/2019\/08\/15\/153425\/twitter-user-share-another-case-discrimination-transgender-people-taguig\/","postId":153425};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td_uid_9_5d556d15741bb_rand td_block_template_1"><!-- MREC Right Top -->
<div id='gpt-ad-MREC_Right_Top' style='text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Top'); });
</script>
</div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_10_5d556d15743b8_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">762,767</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/Interaksyon"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">184,737</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/interaksyon"  >Follow</a></span></div></div></div></div> <!-- ./block -->		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>LATEST</span></h4>		<ul>
											<li>
					<a href="http://www.interaksyon.com/videos/2019/08/15/153456/solutions-metro-manila-traffic/">What can be done about Metro Manila&#8217;s traffic woes</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/sports/2019/08/15/153459/racism-sports-pba-finals-arwind-santos-racist-gesture-terrence-jones-smb-tnt/">Racism in sports gets the spotlight after Arwind Santos&#8217; racist gesture toward TNT import Terrence Jones</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/politics-issues/2019/08/15/153424/palace-condemns-defecation-incident-boracay-beach/">&#8216;Offensive:&#8217; Palace condemns defecation incident in Boracay beach</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/politics-issues/2019/08/15/153446/chinese-forces-exercise-hong-kong-protests/">Chinese forces exercise across border as Hong Kong braces for protests</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/trends-spotlights/2019/08/15/153425/twitter-user-share-another-case-discrimination-transgender-people-taguig/">A Twitter user shared another case of discrimination against transgender people. It happened in Taguig this time.</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/politics-issues/2019/08/15/153390/veteran-commuter-proposes-suggestions-solve-edsa-bus-problem-traffic/">Veteran commuter proposes suggestions to solve EDSA&#8217;s bus problem</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/trends-spotlights/2019/08/15/153398/farmers-mall-apology-harassment-for-the-harassment-transgender-woman-denied-accountability-staff/">Farmer&#8217;s Mall apologized for the harassment of a transgender woman, but that&#8217;s it</a>
									</li>
					</ul>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_11_5d556d15763ce_rand td_block_template_1"><!-- Outbrain Widget Category -->

<style>
@media (min-width: 767px) {
	.outbrain_widget_container {
		width: 300px;
		margin: 20px 0 30px 0;
	}
}
@media (max-width: 767px) {
	.outbrain_widget_container {
		width: auto;
		margin: 0 10px;
	}
}
.AR_6.ob-widget .ob_what {
    padding: 0 !important;
    width: 95px !important;
	position: absolute;
    top: 20px;
    right: 0px;
}
.AR_6.ob-widget .ob-widget-header {
    text-align: left !important;
    font-family: "Roboto Condensed" !important;
    background-color: #ffffff !important;
    color: #707072 !important;
    font-size: 1rem !important;
	text-transform: uppercase;
    padding: 10px 0px;
    margin-bottom: 10px;
}
.AR_6.ob-one-column-layout .ob-rec-text {
	font-family: Lato !important;
}
.AR_6.ob-widget .ob_what a,
.AR_6.ob-widget .ob_logo {
	float: left !important;
}
@media (max-width: 767px) {
	.AR_6.ob-widget .ob_what {
		top: 0;
	}
}
</style>

<div class="outbrain_widget_container">
  <div class="OUTBRAIN" data-widget-id="AR_6" data-ob-template="Interaksyon"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>

<script>
(function($){
	$(".OUTBRAIN").attr("data-src", window.location.href);
})(jQuery);
</script></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_12_5d556d15764f7_rand td_block_template_1"><!-- MREC Right Middle -->
<div id='gpt-ad-MREC_Right_Middle' style='text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Middle'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_13_5d556d1576600_rand td_block_template_1"><!--
<div data-crowdynews-widget="Interaksyon_interaksyon-own-social"><script src="//widget.crowdynews.com/Interaksyon_interaksyon-own-social.js" async="true"></script></div>
--></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  td_uid_14_5d556d1576744_rand td_block_template_1"><!-- Leaderboard Footer ( Footer Top ) -->
<div id='gpt-ad-Leaderboard_Footer' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Footer'); });
</script>
</div>


<!-- Interstitial ( Footer Top ) -->
<div id='gpt-ad-Interstitial' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Interstitial'); });
</script>
</div>


<script>
(function($){
	// Unruly
	var articleWriteup = $(".td-post-content");
	detach_unruly = $("#outstream_in_article, .unruly_in_article_placement").detach();
	$(detach_unruly).insertAfter(articleWriteup.find("p").eq(2));
	// Outbrain Widget
	detach_outbrain_widget = $("#outbrain_widget").detach();
	$(detach_outbrain_widget).insertBefore($(".td_block_related_posts"));
	// Sponsored Articles
	detach_sponsored_articles = $("#sponsored_articles").detach();
	$(detach_sponsored_articles).insertBefore($("#outbrain_widget"));
})(jQuery);
</script></div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.interaksyon.com/"><img class="td-retina-data" src="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" data-retina="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" alt="Interaksyon" title="" width="" /></a></div><div class="footer-text-wrap"><div style="float: left; margin: 0 0 30px 0;">
	<div style="font-size: 11px;">
		<a href="/about-us"><u>About Us</u></a> | <a href="/contact-us"><u>Contact Us</u></a>
	</div>
</div>
<div style="float: right; margin: 0 0 30px 0;">
	<div style="width: 250px; font-size: 11px; color: #aaaaaa;">
		Unit 909 and 910, The Infinity Tower, 26th Street, Bonifacio Global City, Taguig City
	</div>
	<div style="margin: 10px 0 0 0; font-size: 11px;">
		© 2019 Philstar Global Corporation.
	</div>
</div></div><div class="footer-social-wrap td-social-style2"></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                                    </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 5d556d1584dea
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* Leaderboard Top */
.td-header-sp-rec {
	margin: 20px 0;
}
.td-header-sp-rec .td-header-ad-wrap {
	height: auto !important;
}

/* Category Container */
.td_category_template_disable .td-category-container {
	margin-top: 0px !important;
    padding-top: 20px;
    background-color: #ffffff;
}

/* Search */
#td-top-search {
	display: none;
}

/* Social Counter Right Side */
.td-social-boxed .td_social_type {
    margin: 0 0 0 10% !important;
}

/* Crowdynews Right Side */
.cnwidget.cnmobile.cnvw.cnheader-small {
    width: 100% !important;
}
.td-a-rec-id-custom_ad_3 img {
	width: auto !important;
}

/* Publication Time Hide Homepage Latest */
.td-pb-span8 .td-column-2 .td_module_10 .td-post-author-name span,
.td-pb-span8 .td-column-2 .td_module_10 .td-post-date {
	display: none;
}

/* Article Post Views */
.td-post-views {
    display: none !important;
}

/* Sharing Bottom */
.td-post-sharing-bottom {
    border-bottom: 1px solid #e6e6e6;
    margin: 0 20px 0 20px;
    padding: 0 0 20px 0;
}

/* Sponsored Articles */
#sponsored_articles .td_block_16 {
    display: inline-block;
    width: 96%;
}
#sponsored_articles .td_block_16 .td-column-1 .td-block-span12:nth-child(odd) {
    clear: none !important;
}
#sponsored_articles .td_block_16 .td-column-1 .td-block-span12 {
    width: 33.3% !important;
}
#sponsored_articles .td-next-prev-wrap {
    position: absolute;
    left: 50%;
    top: 115px;
    transform: translate(-50%, -50%);
    width: 96%;
    margin: 0 !important;
    line-height: initial !important;
}
#sponsored_articles .td-next-prev-wrap i.td-icon-font.td-icon-menu-left {
    background: rgb(0, 0, 0, 0.5);
    color: #ffffff;
    font-size: 20px;
	left: 0;
    position: absolute;
}
#sponsored_articles .td-next-prev-wrap i.td-icon-font.td-icon-menu-right {
    background: rgb(0, 0, 0, 0.5);
    color: #ffffff;
    font-size: 20px;
	right: 0;
    position: absolute;
}

/* Outbrain Widget Article Page */
#outbrain_widget {
	margin: 20px;
    padding: 20px 0 20px 0;
    border-top: 1px solid #e6e6e6;
    border-bottom: 1px solid #e6e6e6;
}
.AR_1.ob-widget .ob-widget-section .ob-widget-header {
    text-align: left;
	padding-bottom: 0;
	font-family: "Roboto Condensed" !important;
    color: #707072 !important;
    font-size: 1rem !important;
}

/* Disqus */
#disqus_thread {
    margin: 0 20px;
    padding: 20px 0 !important;
}

/* Footer */
.td-footer-container {
    padding: 0 !important;
}
.td-container {
	border-bottom: 0 !important;
	color: #000 !important;
}
.td-footer-container a,
.td-footer-container a u {
    text-decoration: none !important;
}
.td-footer-container a:hover {
    text-decoration: underline !important;
}
.td-pb-span12 {
    width: 100% !important;
}
.td-a-rec-id-footer_top > div {
    margin: 20px 0 !important;
}
.td-footer-full {
	color: #ffffff;
}
.td-sub-footer-container {
	width: 100%;
}
.td-footer-full .footer-logo-wrap img {
    left: -28px !important;
}

/* Mobile Burger Menu */
.td-icon-mobile:before {
    content: '\e80e';
}

@media (max-width: 767px) {
	.td-header-sp-rec {
		margin: 10px 0 !important;
	}
	.td-main-menu-logo img {
		margin: 5px 30px !important;
	}
	.td_category_template_disable .td-category-container {
		margin-top: 5px !important;
	}
	.td-footer-container.td-container .td-pb-row:first-child {
		background-color: #ffffff !important;
	}	
}

@media (max-width: 474px) {
	#sponsored_articles .td-next-prev-wrap {
		top: 88px;
	}
	.td-footer-wrap {
		height: 280px;
	}
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"interaksyon-1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.5.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Manila, PH","api_location":"Manila","api_language":"en","api_key":"a0c6cf070c527d73b136a6b026a52843","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[28.7,83.7],"today_humidity":83,"today_wind_speed":[4.6,2.9],"today_min":[27.8,82],"today_max":[29.4,85],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1565881200,"day_name":"Thu","day_temp":[28,82],"owm_day_index":0},{"timestamp":1565913600,"day_name":"Fri","day_temp":[28,82],"owm_day_index":3},{"timestamp":1566000000,"day_name":"Sat","day_temp":[28,82],"owm_day_index":11},{"timestamp":1566086400,"day_name":"Sun","day_temp":[28,82],"owm_day_index":19},{"timestamp":1566172800,"day_name":"Mon","day_temp":[28,82],"owm_day_index":27}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.interaksyon.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.interaksyon.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>