<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>The police officer who saved people in a Misamis Oriental school</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.interaksyon.com/xmlrpc.php" />
    <meta property="og:image" content="http://media.interaksyon.com/wp-content/uploads/2019/11/hand-grenade.jpg" /><link rel="icon" type="image/png" href="http://media.interaksyon.com/wp-content/uploads/2019/04/16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://media.interaksyon.com/wp-content/uploads/2019/04/76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://media.interaksyon.com/wp-content/uploads/2019/04/120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://media.interaksyon.com/wp-content/uploads/2019/04/152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://media.interaksyon.com/wp-content/uploads/2019/04/114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://media.interaksyon.com/wp-content/uploads/2019/04/144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.interaksyon.com/trends-spotlights/2019/11/29/158173/hero-cop-initao-college-misamis-orientao/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The police officer who saved people in a Misamis Oriental school" />
<meta property="og:description" content="The police who died in the line of duty in Misamis Oriental received praises online from the local government and the Philippine National Police after saving civilians from a grenade attack. Reports tell that Sgt. Jason Magno covered a grenade with his body before it went off, thus saving the lives of people at Initao &hellip;" />
<meta property="og:url" content="http://www.interaksyon.com/trends-spotlights/2019/11/29/158173/hero-cop-initao-college-misamis-orientao/" />
<meta property="og:site_name" content="Interaksyon" />
<meta property="article:tag" content="grenade" />
<meta property="article:tag" content="initao" />
<meta property="article:tag" content="Jason Magno" />
<meta property="article:tag" content="misamis oriental" />
<meta property="article:tag" content="Philippine National Police" />
<meta property="article:section" content="Trends + Spotlights" />
<meta property="article:published_time" content="2019-11-29T17:41:47+08:00" />
<meta property="og:image" content="http://media.interaksyon.com/wp-content/uploads/2019/11/hand-grenade.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The police who died in the line of duty in Misamis Oriental received praises online from the local government and the Philippine National Police after saving civilians from a grenade attack. Reports tell that Sgt. Jason Magno covered a grenade with his body before it went off, thus saving the lives of people at Initao [&hellip;]" />
<meta name="twitter:title" content="The police officer who saved people in a Misamis Oriental school" />
<meta name="twitter:image" content="http://media.interaksyon.com/wp-content/uploads/2019/11/hand-grenade.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Feed" href="http://www.interaksyon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Comments Feed" href="http://www.interaksyon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; The police officer who saved people in a Misamis Oriental school Comments Feed" href="http://www.interaksyon.com/trends-spotlights/2019/11/29/158173/hero-cop-initao-college-misamis-orientao/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.interaksyon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.12"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%2C700%2C800%2C900%7CRadley%3A400%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C800%2C900%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900&#038;ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.interaksyon.com/wp-content/themes/Newsmag/style.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.interaksyon.com/wp-content/themes/Newsmag-child/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.interaksyon.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.interaksyon.com/wp-content/themes/Newsmag-child/style.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.interaksyon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.interaksyon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.interaksyon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.interaksyon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.12" />
<link rel='shortlink' href='http://www.interaksyon.com/?p=158173' />
<link rel="alternate" type="application/json+oembed" href="http://www.interaksyon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.interaksyon.com%2Ftrends-spotlights%2F2019%2F11%2F29%2F158173%2Fhero-cop-initao-college-misamis-orientao%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.interaksyon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.interaksyon.com%2Ftrends-spotlights%2F2019%2F11%2F29%2F158173%2Fhero-cop-initao-college-misamis-orientao%2F&#038;format=xml" />
<!-- Trends + Spotlights - Post ( Head ) -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
	googletag.cmd.push(function() {

	var LTmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 250], [970, 180], [970, 90], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320, 0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();
	
	var LFmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 180], [970, 90], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320, 0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();

	var MRTmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250]])
	.addSize([728, 0], [[336, 280], [300, 250]])
	.addSize([320, 0], [336, 280])
	.build();
	
	var MRMmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 600], [300, 250], [160, 600]])
	.addSize([728, 0], [[336, 280], [300, 600], [300, 250], [160, 600]])
	.addSize([320, 0], [[336, 280], [300, 250]])
	.build();
	
	var MAmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250]])
	.addSize([728, 0], [[336, 280], [300, 250]])
	.addSize([320, 0], [[336, 280], [300, 250]])
	.build();
	
	var LAFmapping = googletag.sizeMapping()
	.addSize([970, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([728, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([320, 0], [[336, 280], [300, 250], [234, 60]])
	.build();
	
	var OIAmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250], [1, 1]])
	.addSize([728, 0], [[336, 280], [300, 250], [1, 1]])
	.addSize([320, 0], [[336, 280], [300, 250], [1, 1]])
	.build();

	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/Leaderboard_Top', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 180], [970, 250]], 'gpt-ad-Leaderboard_Top').defineSizeMapping(LTmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/Leaderboard_Footer', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 180]], 'gpt-ad-Leaderboard_Footer').defineSizeMapping(LFmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/MRec_Right_Top', [[300, 250], [336, 280]], 'gpt-ad-MREC_Right_Top').defineSizeMapping(MRTmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/MRec_Right_Middle', [[160, 600], [300, 250], [300, 600], [336, 280]], 'gpt-ad-MREC_Right_Middle').defineSizeMapping(MRMmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/MRec_Article', [[300, 250], [336, 280]], 'gpt-ad-MREC_Article').defineSizeMapping(MAmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/Leaderboard_Article_Footer', [[234, 60], [300, 250], [336, 280], [468, 60], [600, 100], [600, 250]], 'gpt-ad-Leaderboard_Article_Footer').defineSizeMapping(LAFmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/Outstream_In-article', [[1, 1], [300, 250], [336, 280]], 'gpt-ad-Outstream_In-article').defineSizeMapping(OIAmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/Interstitial', [1, 1], 'gpt-ad-Interstitial').addService(googletag.pubads());
	
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	
  });
</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.interaksyon.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.interaksyon.com/trends-spotlights/2019/11/29/158173/hero-cop-initao-college-misamis-orientao/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Google Universal Analytics -->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-21555003-1', 'auto');
ga('send', 'pageview');
</script>
<!-- Google Universal Analytics -->


<!-- Facebook Widget -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=1492927611003506&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-158173 single-format-standard hero-cop-initao-college-misamis-orientao global-block-template-1 wpb-js-composer js-comp-ver-5.5.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/interaksyon" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/interaksyon" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.interaksyon.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primarymenu-container"><ul id="menu-primarymenu" class="td-mobile-main-menu"><li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-784"><a href="/">Home</a></li>
<li id="menu-item-769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-769"><a href="/trends-spotlights">Trends + Spotlights</a></li>
<li id="menu-item-834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-834"><a href="/politics-issues">Politics + Issues</a></li>
<li id="menu-item-810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810"><a href="/celebrities">Celebrities</a></li>
<li id="menu-item-733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733"><a href="/hobbies-interests">Hobbies + Interests</a></li>
<li id="menu-item-814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-814"><a href="/rumor-cop">Rumor Cop</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.interaksyon.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 4
-->
<div class="td-header-wrap td-header-style-4">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">24.6</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Manila, PH</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, November 30, 2019
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/interaksyon" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/interaksyon" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.interaksyon.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5de17a6dab58a_rand td_block_template_1"><!-- Leaderboard Top -->
<div id='gpt-ad-Leaderboard_Top' style='text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Top'); });
</script>
</div>


</div>

</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.interaksyon.com/">
			<img class="td-retina-data" data-retina="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" src="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" alt="Interaksyon"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.interaksyon.com/">
			<img class="td-retina-data" data-retina="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" src="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" alt="Interaksyon"/>
			<span class="td-visual-hidden">Interaksyon</span>
		</a>
	    </div>
    <div class="menu-primarymenu-container"><ul id="menu-primarymenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-784"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-769"><a href="/trends-spotlights">Trends + Spotlights</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-834"><a href="/politics-issues">Politics + Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-810"><a href="/celebrities">Celebrities</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-733"><a href="/hobbies-interests">Hobbies + Interests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-814"><a href="/rumor-cop">Rumor Cop</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.interaksyon.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-158173" class="post-158173 post type-post status-publish format-standard has-post-thumbnail hentry category-trends-spotlights tag-grenade tag-initao tag-jason-magno tag-misamis-oriental tag-philippine-national-police" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            
            <header>
                <h1 class="entry-title">The police officer who saved people in a Misamis Oriental school</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.interaksyon.com/author/catalinamadarang/">Catalina Ricci S. Madarang</a><div class="td-author-line"> - </div> </div>					November 29, 2019 - 5:41 PM					                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-158173">190</span></div>                                    </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.interaksyon.com%2Ftrends-spotlights%2F2019%2F11%2F29%2F158173%2Fhero-cop-initao-college-misamis-orientao%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+police+officer+who+saved+people+in+a+Misamis+Oriental+school&url=http%3A%2F%2Fwww.interaksyon.com%2Ftrends-spotlights%2F2019%2F11%2F29%2F158173%2Fhero-cop-initao-college-misamis-orientao%2F&via=Interaksyon">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://media.interaksyon.com/wp-content/uploads/2019/11/hand-grenade.jpg" data-caption="Photo from Pixabay"><img width="640" height="480" class="entry-thumb td-modal-image" src="http://media.interaksyon.com/wp-content/uploads/2019/11/hand-grenade-640x480.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/11/hand-grenade-640x480.jpg 640w, http://media.interaksyon.com/wp-content/uploads/2019/11/hand-grenade-300x225.jpg 300w, http://media.interaksyon.com/wp-content/uploads/2019/11/hand-grenade-768x576.jpg 768w, http://media.interaksyon.com/wp-content/uploads/2019/11/hand-grenade-560x420.jpg 560w, http://media.interaksyon.com/wp-content/uploads/2019/11/hand-grenade-80x60.jpg 80w, http://media.interaksyon.com/wp-content/uploads/2019/11/hand-grenade-100x75.jpg 100w, http://media.interaksyon.com/wp-content/uploads/2019/11/hand-grenade-180x135.jpg 180w, http://media.interaksyon.com/wp-content/uploads/2019/11/hand-grenade-238x178.jpg 238w, http://media.interaksyon.com/wp-content/uploads/2019/11/hand-grenade-681x511.jpg 681w, http://media.interaksyon.com/wp-content/uploads/2019/11/hand-grenade.jpg 960w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="hand grenade"/></a><figcaption class="wp-caption-text">Photo from Pixabay</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5de17a6dad57b_rand td_block_template_1"><!-- Start Outstream In Article -->
<div id="outstream_in_article">
	<div id='gpt-ad-Outstream_In-article' style='text-align:center; margin:0 0 25px 0'>
		<script>
			googletag.cmd.push(function() { googletag.display('gpt-ad-Outstream_In-article'); });
		</script>
	</div>
</div>
<!-- end Outstream In Article -->


<!-- Start Outbrain Widget -->
<div id="outbrain_widget">
<div class="outbrain-header-around-the-web">FROM AROUND THE WEB</div>
<script>
	//var fullLocation = "http://www.interaksyon.com/history-and-controversy-of-kabataang-barangay-goes-back-to-martial-law-era/";
	var fullLocation = window.location;
	document.write('<div class="OUTBRAIN" data-src="'+fullLocation+'" data-widget-id="AR_1" data-ob-template="Interaksyon"></div>');
</script>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div>
<!-- end Outbrain Widget -->


<!-- Start Sponsored Articles -->
<div id="sponsored_articles">
<div class="td_block_wrap td_block_16 td_uid_4_5de17a6dad6ea_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5de17a6dad6ea" ><script>var block_td_uid_4_5de17a6dad6ea = new tdBlock();
block_td_uid_4_5de17a6dad6ea.id = "td_uid_4_5de17a6dad6ea";
block_td_uid_4_5de17a6dad6ea.atts = '{"custom_title":"SPONSORED ARTICLES","limit":"3","tag_slug":"Sponsored Articles","ajax_pagination":"next_prev","tdc_css":"","separator":"","custom_url":"","block_template_id":"","border_top":"","color_preset":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","class":"td_uid_4_5de17a6dad6ea_rand","tdc_css_class":"td_uid_4_5de17a6dad6ea_rand","tdc_css_class_style":"td_uid_4_5de17a6dad6ea_rand_style"}';
block_td_uid_4_5de17a6dad6ea.td_column_number = "1";
block_td_uid_4_5de17a6dad6ea.block_type = "td_block_16";
block_td_uid_4_5de17a6dad6ea.post_count = "3";
block_td_uid_4_5de17a6dad6ea.found_posts = "12";
block_td_uid_4_5de17a6dad6ea.header_color = "";
block_td_uid_4_5de17a6dad6ea.ajax_pagination_infinite_stop = "";
block_td_uid_4_5de17a6dad6ea.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_4_5de17a6dad6ea);
</script><h4 class="block-title"><span class="td-pulldown-size">SPONSORED ARTICLES</span></h4><div id=td_uid_4_5de17a6dad6ea class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/hobbies-interests/2019/11/27/157825/moneygram-national-childrens-month-education-reading/" rel="bookmark" class="td-image-wrap" title="How these National Children&#8217;s Month programs uphold right to education, encourage kids to read"><img width="300" height="194" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/11/national-childrens-month-300x194.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/11/national-childrens-month-300x194.jpg 300w, http://media.interaksyon.com/wp-content/uploads/2019/11/national-childrens-month-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="Children on a hill" title="How these National Children&#8217;s Month programs uphold right to education, encourage kids to read"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/hobbies-interests/2019/11/27/157825/moneygram-national-childrens-month-education-reading/" rel="bookmark" title="How these National Children&#8217;s Month programs uphold right to education, encourage kids to read">How these National Children&#8217;s Month programs uphold right to education, encourage kids to...</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/motoring/2019/09/29/155664/driving-the-extra-mile-for-trucking-businesses/" rel="bookmark" class="td-image-wrap" title="&#8216;Driving the extra mile&#8217; for trucking businesses"><img width="300" height="194" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/09/red-truck-300x194.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/09/red-truck-300x194.jpg 300w, http://media.interaksyon.com/wp-content/uploads/2019/09/red-truck-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="Red truck" title="&#8216;Driving the extra mile&#8217; for trucking businesses"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/motoring/2019/09/29/155664/driving-the-extra-mile-for-trucking-businesses/" rel="bookmark" title="&#8216;Driving the extra mile&#8217; for trucking businesses">&#8216;Driving the extra mile&#8217; for trucking businesses</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/lifestyle/wellness/2019/07/30/152618/taste-australia-orange-philippines/" rel="bookmark" class="td-image-wrap" title="More color for your diet: What to know about the Aussie orange"><img width="300" height="194" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/07/mae-mu-8Vh6ulKc50o-unsplash-300x194.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/07/mae-mu-8Vh6ulKc50o-unsplash-300x194.jpg 300w, http://media.interaksyon.com/wp-content/uploads/2019/07/mae-mu-8Vh6ulKc50o-unsplash-653x420.jpg 653w, http://media.interaksyon.com/wp-content/uploads/2019/07/mae-mu-8Vh6ulKc50o-unsplash-341x220.jpg 341w, http://media.interaksyon.com/wp-content/uploads/2019/07/mae-mu-8Vh6ulKc50o-unsplash-640x411.jpg 640w, http://media.interaksyon.com/wp-content/uploads/2019/07/mae-mu-8Vh6ulKc50o-unsplash-681x438.jpg 681w, http://media.interaksyon.com/wp-content/uploads/2019/07/mae-mu-8Vh6ulKc50o-unsplash.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" alt="oranges" title="More color for your diet: What to know about the Aussie orange"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/lifestyle/wellness/2019/07/30/152618/taste-australia-orange-philippines/" rel="bookmark" title="More color for your diet: What to know about the Aussie orange">More color for your diet: What to know about the Aussie orange</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5de17a6dad6ea" data-td_block_id="td_uid_4_5de17a6dad6ea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5de17a6dad6ea" data-td_block_id="td_uid_4_5de17a6dad6ea"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="wpb_column vc_column_container td-pb-span4"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div>
</div>
<!-- End Sponsored Articles --></div><p>The police who died in the line of duty in Misamis Oriental received praises online from the local government and the Philippine National Police after saving civilians from a grenade attack.</p>
<p>Reports tell that <strong>Sgt. Jason Magno</strong> covered a grenade with his body before it went off, thus saving the lives of people at Initao College, video clips of which also made rounds on social media.</p>
<p>The incident happened at around 11:20 a.m. on November 28.</p>
<p>The suspect identified as<strong> Ebrahim Ampaso Basher</strong> was eventually killed by responding authorities and 11 other victims were sent to the Misamis Oriental Provincial Hospital.</p>
<p>The <strong>Philippine National Police</strong> paid tribute to Magno’s bravery through its PNP-Directorate for Police Community Relations account on Facebook.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5de17a6dad45b_rand td_block_template_1"><!-- MREC Article -->
<div id='gpt-ad-MREC_Article' style='text-align:center; margin:0 0 20px 0'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Article'); });
</script>
</div>
</div><p>“Tunay lamang na ipinamalas ni PMSGT Jason Magno ang kabayanihan ng isang pulis na dapat lang ay hangaan at pangarangalan. Saludo kami sayo bayani!” part of the post read.</p>
<div id="fb-root"></div>
<p><script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v5.0"></script></p>
<div class="fb-post" data-href="https://www.facebook.com/PNPKakampiMo/photos/a.319268255421943/456220178393416/?type=3&amp;theater" data-width="640">
<blockquote cite="https://www.facebook.com/PNPKakampiMo/photos/a.319268255421943/456220178393416/?type=3" class="fb-xfbml-parse-ignore">
<p>BAYANING PULIS ISINAKRIPISYO ANG BUHAY PARA SA MGA ESTUDYANTE!Patay ang isang bayaning pulis habang dinidisarmahan ang&#8230;</p>
<p>Posted by <a href="https://www.facebook.com/PNPKakampiMo/">PNP DPCR</a> on&nbsp;<a href="https://www.facebook.com/PNPKakampiMo/photos/a.319268255421943/456220178393416/?type=3">Thursday, November 28, 2019</a></p></blockquote>
</div>
<p>&nbsp;</p>
<p>Meanwhile, the local government of Initao requested its constituents to refrain from posting any material about the event while the investigation is ongoing.</p>
<p>“In the meantime, please refrain from posting pictures and videos of the incident while this is still under investigation. Thank you for your understanding. Our condolences to the family of Sir Jason Magno. We lost a hero today. May his soul rest in peace,” its statement on Facebook <a href="https://news.abs-cbn.com/news/11/28/19/we-lost-a-hero-town-honors-cop-killed-in-misamis-oriental-grenade-blast">read</a>.</p>
<p>The LGU also informed the public that the<strong> Lantawan Festival</strong> of the school was canceled for the year.</p>
<p>Magno and another colleague, police Sergeant Alice Balido, initially received a phone call about a man who had been walking around the campus carrying a grenade, a spokesperson from the Misamis Oriental provincial police <a href="https://www.rappler.com/nation/245989-cop-dies-shielding-students-blast-misamis-oriental">recalled</a>.</p>
<p>When they rushed to the scene, Magno and Balido tried to approach Basher and disarm him.</p>
<p>Basher, however, pulled the pin of the grenade and threw it at them and at students who were nearby.</p>
<p>Magno immediately reached for the grenade and “embraced” it to prevent any casualty.</p>
<h3><strong>Possible sides to the story<br />
</strong></h3>
<p>There were conversations on social media on the circumstances that led to the attack.</p>
<p>Some people claimed Basher was an old man requesting for the <strong>Department of Environment and Natural Resources</strong> (DENR) in Initao for a logging permit as it was his family’s only livelihood.</p>
<p>This, however, was difficult to verify.</p>
<figure id="attachment_158176" style="width: 466px" class="wp-caption aligncenter"><img class="wp-image-158176 size-full" src="http://media.interaksyon.com/wp-content/uploads/2019/11/Screenshot-from-Jason-Magno-story.png" alt="" width="466" height="339" srcset="http://media.interaksyon.com/wp-content/uploads/2019/11/Screenshot-from-Jason-Magno-story.png 466w, http://media.interaksyon.com/wp-content/uploads/2019/11/Screenshot-from-Jason-Magno-story-300x218.png 300w" sizes="(max-width: 466px) 100vw, 466px" /><figcaption class="wp-caption-text">Screenshot by Interaksyon</figcaption></figure>
<p>Others wondered how the man was able to acquire a grenade.</p>
<figure id="attachment_158177" style="width: 757px" class="wp-caption aligncenter"><img class="wp-image-158177 size-full" src="http://media.interaksyon.com/wp-content/uploads/2019/11/Screenshot-for-jason-magno-story-2-1.png" alt="" width="757" height="198" srcset="http://media.interaksyon.com/wp-content/uploads/2019/11/Screenshot-for-jason-magno-story-2-1.png 757w, http://media.interaksyon.com/wp-content/uploads/2019/11/Screenshot-for-jason-magno-story-2-1-300x78.png 300w, http://media.interaksyon.com/wp-content/uploads/2019/11/Screenshot-for-jason-magno-story-2-1-640x167.png 640w, http://media.interaksyon.com/wp-content/uploads/2019/11/Screenshot-for-jason-magno-story-2-1-681x178.png 681w" sizes="(max-width: 757px) 100vw, 757px" /><figcaption class="wp-caption-text">Screenshot by Interaksyon</figcaption></figure>
<p>Further details from the police <a href="https://newsinfo.inquirer.net/1195633/police-identify-suspect-in-initao-college-grenade-blast">alleged</a> that Basher was having an argument with some employees at the DENR in Initao.</p>
<p>It was during that time when Basher took out the grenade.</p>
<p>A chase then happened when government employees ran out of the office and to the covered court of the school.</p>
<p>As of publication, the incident is still under investigation.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_5_5de17a6db0f1d_rand td_block_template_1"><!-- Facebook Widget -->
<div class="fb-page" data-href="https://www.facebook.com/interaksyon/" data-width="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/interaksyon/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/interaksyon/">Interaksyon</a></blockquote></div>

<!-- Leaderboard Article Footer -->
<div id='gpt-ad-Leaderboard_Article_Footer' style='text-align:center; margin:30px 0 0 0;'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Article_Footer'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.interaksyon.com/tag/grenade/">grenade</a></li><li><a href="http://www.interaksyon.com/tag/initao/">initao</a></li><li><a href="http://www.interaksyon.com/tag/jason-magno/">Jason Magno</a></li><li><a href="http://www.interaksyon.com/tag/misamis-oriental/">misamis oriental</a></li><li><a href="http://www.interaksyon.com/tag/philippine-national-police/">Philippine National Police</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.interaksyon.com%2Ftrends-spotlights%2F2019%2F11%2F29%2F158173%2Fhero-cop-initao-college-misamis-orientao%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+police+officer+who+saved+people+in+a+Misamis+Oriental+school&url=http%3A%2F%2Fwww.interaksyon.com%2Ftrends-spotlights%2F2019%2F11%2F29%2F158173%2Fhero-cop-initao-college-misamis-orientao%2F&via=Interaksyon">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.interaksyon.com/author/catalinamadarang/">Catalina Ricci S. Madarang</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Catalina Ricci S. Madarang"></span><meta itemprop="datePublished" content="2019-11-29T17:41:47+00:00"><meta itemprop="dateModified" content="2019-11-29T17:41:47+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.interaksyon.com/trends-spotlights/2019/11/29/158173/hero-cop-initao-college-misamis-orientao/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png"></span><meta itemprop="name" content="Interaksyon"></span><meta itemprop="headline " content="The police officer who saved people in a Misamis Oriental school"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://media.interaksyon.com/wp-content/uploads/2019/11/hand-grenade.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="720"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_6_5de17a6db1447 = new tdBlock();
block_td_uid_6_5de17a6db1447.id = "td_uid_6_5de17a6db1447";
block_td_uid_6_5de17a6db1447.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5de17a6db1447_rand","td_column_number":3,"live_filter_cur_post_id":158173,"live_filter_cur_post_author":"24","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5de17a6db1447_rand","tdc_css_class_style":"td_uid_6_5de17a6db1447_rand_style"}';
block_td_uid_6_5de17a6db1447.td_column_number = "3";
block_td_uid_6_5de17a6db1447.block_type = "td_block_related_posts";
block_td_uid_6_5de17a6db1447.post_count = "6";
block_td_uid_6_5de17a6db1447.found_posts = "32";
block_td_uid_6_5de17a6db1447.header_color = "";
block_td_uid_6_5de17a6db1447.ajax_pagination_infinite_stop = "";
block_td_uid_6_5de17a6db1447.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_6_5de17a6db1447);
</script><div class="td_block_wrap td_block_related_posts td_uid_6_5de17a6db1447_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5de17a6db1447" ><h4 class="td-related-title"><a id="td_uid_7_5de17a6db39d3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5de17a6db1447" href="#">RELATED ARTICLES</a><a id="td_uid_8_5de17a6db39d7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5de17a6db1447" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5de17a6db1447 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/trends-spotlights/2019/10/09/156093/liway-director-pnp-anti-npa-campaign/" rel="bookmark" class="td-image-wrap" title="Director questions PNP&#8217;s campaign against his film in anti-insurgency drive"><img width="238" height="178" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/10/Screenshot-of-a-scene-from-Liway-238x178.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/10/Screenshot-of-a-scene-from-Liway-238x178.jpg 238w, http://media.interaksyon.com/wp-content/uploads/2019/10/Screenshot-of-a-scene-from-Liway-80x60.jpg 80w, http://media.interaksyon.com/wp-content/uploads/2019/10/Screenshot-of-a-scene-from-Liway-100x75.jpg 100w, http://media.interaksyon.com/wp-content/uploads/2019/10/Screenshot-of-a-scene-from-Liway-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Screenshot of a scene from Liway" title="Director questions PNP&#8217;s campaign against his film in anti-insurgency drive"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/trends-spotlights/2019/10/09/156093/liway-director-pnp-anti-npa-campaign/" rel="bookmark" title="Director questions PNP&#8217;s campaign against his film in anti-insurgency drive">Director questions PNP&#8217;s campaign against his film in anti-insurgency drive</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/trends-spotlights/2019/08/02/152722/angkas-pnp-tweet-sex-post/" rel="bookmark" class="td-image-wrap" title="About that &#8216;sex&#8217; tweet: Here&#8217;s what happened between Angkas and the PNP"><img width="238" height="178" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/07/Angkas-238x178.png" srcset="http://media.interaksyon.com/wp-content/uploads/2019/07/Angkas-238x178.png 238w, http://media.interaksyon.com/wp-content/uploads/2019/07/Angkas-80x60.png 80w, http://media.interaksyon.com/wp-content/uploads/2019/07/Angkas-100x75.png 100w, http://media.interaksyon.com/wp-content/uploads/2019/07/Angkas-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Angkas driver" title="About that &#8216;sex&#8217; tweet: Here&#8217;s what happened between Angkas and the PNP"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/trends-spotlights/2019/08/02/152722/angkas-pnp-tweet-sex-post/" rel="bookmark" title="About that &#8216;sex&#8217; tweet: Here&#8217;s what happened between Angkas and the PNP">About that &#8216;sex&#8217; tweet: Here&#8217;s what happened between Angkas and the PNP</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/politics-issues/2019/07/24/152410/leila-de-lima-new-york-times-opinion/" rel="bookmark" class="td-image-wrap" title="Leila de Lima just penned a New York Times op-ed while in detention"><img width="238" height="178" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/07/leila-de-lima-2017-238x178.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/07/leila-de-lima-2017-238x178.jpg 238w, http://media.interaksyon.com/wp-content/uploads/2019/07/leila-de-lima-2017-80x60.jpg 80w, http://media.interaksyon.com/wp-content/uploads/2019/07/leila-de-lima-2017-100x75.jpg 100w, http://media.interaksyon.com/wp-content/uploads/2019/07/leila-de-lima-2017-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Leila de Lima in 2017" title="Leila de Lima just penned a New York Times op-ed while in detention"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/politics-issues/2019/07/24/152410/leila-de-lima-new-york-times-opinion/" rel="bookmark" title="Leila de Lima just penned a New York Times op-ed while in detention">Leila de Lima just penned a New York Times op-ed while in detention</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/politics-issues/2019/06/13/150415/pnp-protester-indigenous-people-tattoo/" rel="bookmark" class="td-image-wrap" title="Cops allegedly scribble over protester&#8217;s indigenous peoples tattoo"><img width="238" height="178" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/06/Indigenous-People-in-Mindanao-238x178.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/06/Indigenous-People-in-Mindanao-238x178.jpg 238w, http://media.interaksyon.com/wp-content/uploads/2019/06/Indigenous-People-in-Mindanao-80x60.jpg 80w, http://media.interaksyon.com/wp-content/uploads/2019/06/Indigenous-People-in-Mindanao-100x75.jpg 100w, http://media.interaksyon.com/wp-content/uploads/2019/06/Indigenous-People-in-Mindanao-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Cops allegedly scribble over protester&#8217;s indigenous peoples tattoo"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/politics-issues/2019/06/13/150415/pnp-protester-indigenous-people-tattoo/" rel="bookmark" title="Cops allegedly scribble over protester&#8217;s indigenous peoples tattoo">Cops allegedly scribble over protester&#8217;s indigenous peoples tattoo</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/politics-issues/2019/06/05/149979/tulfo-brothers-police-escorts-criteria/" rel="bookmark" class="td-image-wrap" title="Tulfo brothers, police escorts and criteria to get PNP protection"><img width="238" height="178" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/06/Tulfo-brothers-238x178.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/06/Tulfo-brothers-238x178.jpg 238w, http://media.interaksyon.com/wp-content/uploads/2019/06/Tulfo-brothers-80x60.jpg 80w, http://media.interaksyon.com/wp-content/uploads/2019/06/Tulfo-brothers-100x75.jpg 100w, http://media.interaksyon.com/wp-content/uploads/2019/06/Tulfo-brothers-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Tulfo brothers" title="Tulfo brothers, police escorts and criteria to get PNP protection"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/politics-issues/2019/06/05/149979/tulfo-brothers-police-escorts-criteria/" rel="bookmark" title="Tulfo brothers, police escorts and criteria to get PNP protection">Tulfo brothers, police escorts and criteria to get PNP protection</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.interaksyon.com/politics-issues/2019/04/09/147029/glenn-chong-security-escort-police-comelec-rules/" rel="bookmark" class="td-image-wrap" title="Senate bet Glenn Chong has more &#8216;police escorts&#8217; than usual. Is this allowed?"><img width="238" height="178" class="entry-thumb" src="http://media.interaksyon.com/wp-content/uploads/2019/04/Glenn-Chong--238x178.jpg" srcset="http://media.interaksyon.com/wp-content/uploads/2019/04/Glenn-Chong--238x178.jpg 238w, http://media.interaksyon.com/wp-content/uploads/2019/04/Glenn-Chong--80x60.jpg 80w, http://media.interaksyon.com/wp-content/uploads/2019/04/Glenn-Chong--100x75.jpg 100w, http://media.interaksyon.com/wp-content/uploads/2019/04/Glenn-Chong--180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Glenn Chong" title="Senate bet Glenn Chong has more &#8216;police escorts&#8217; than usual. Is this allowed?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.interaksyon.com/politics-issues/2019/04/09/147029/glenn-chong-security-escort-police-comelec-rules/" rel="bookmark" title="Senate bet Glenn Chong has more &#8216;police escorts&#8217; than usual. Is this allowed?">Senate bet Glenn Chong has more &#8216;police escorts&#8217; than usual. Is this allowed?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5de17a6db1447" data-td_block_id="td_uid_6_5de17a6db1447"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5de17a6db1447" data-td_block_id="td_uid_6_5de17a6db1447"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"158173 http:\/\/cms.interaksyon.com\/?p=158173","disqusShortname":"interaksyon-1","disqusTitle":"The police officer who saved people in a Misamis Oriental school","disqusUrl":"http:\/\/www.interaksyon.com\/trends-spotlights\/2019\/11\/29\/158173\/hero-cop-initao-college-misamis-orientao\/","postId":158173};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td_uid_9_5de17a6db695a_rand td_block_template_1"><!-- MREC Right Top -->
<div id='gpt-ad-MREC_Right_Top' style='text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Top'); });
</script>
</div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_10_5de17a6db6aa3_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">759,117</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/Interaksyon"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">186,574</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/interaksyon"  >Follow</a></span></div></div></div></div> <!-- ./block -->		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>LATEST</span></h4>		<ul>
											<li>
					<a href="http://www.interaksyon.com/politics-issues/2019/11/29/158194/journalists-sea-games-organizers-public-relations/">Journalists remind SEA Games organizers: Journalism is not public relations</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/trends-spotlights/2019/11/29/158173/hero-cop-initao-college-misamis-orientao/">The police officer who saved people in a Misamis Oriental school</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/politics-issues/2019/11/29/158187/hong-kong-protesters-call-for-weekend-rallies-police-quit-campus-battleground/">Hong Kong protesters call for weekend rallies, police quit campus battleground</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/politics-issues/2019/11/29/158169/sen-risa-hontiveros-urges-probe-into-chinese-threat-to-power-grid/">Sen. Risa Hontiveros urges probe into Chinese &#8216;threat&#8217; to power grid</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/politics-issues/2019/11/28/158154/explainer-role-cayetano-led-philippine-sea-games-organizing-committee-phisgoc/">The role of the Cayetano-led Philippine SEA Games Organizing Committee, explained</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/trends-spotlights/2019/11/28/158141/hype-new-clark-city-sea-games-reports-manila-venues/">SEA Games venue observations: Hype for New Clark City and invalidation of reports on Manila sites</a>
									</li>
											<li>
					<a href="http://www.interaksyon.com/politics-issues/2019/11/28/158095/cayetano-responds-speculations-sara-duterte-cryptic-instagram-post/">Cayetano responds to speculations on Sara Duterte&#8217;s cryptic Instagram post</a>
									</li>
					</ul>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_11_5de17a6db896b_rand td_block_template_1"><!-- Outbrain Widget Category -->

<style>
.AR_6.ob-widget .ob_what {
    padding: 0 !important;
    width: 95px !important;
	position: absolute;
    top: 0px;
    right: 0px;
}
.AR_6.ob-widget .ob-widget-header {
    text-align: left !important;
    font-family: "Roboto Condensed" !important;
    background-color: #ffffff !important;
    color: #707072 !important;
    font-size: 1rem !important;
	text-transform: uppercase;
    padding: 10px 0px;
    margin-bottom: 10px;
}
.AR_6.ob-one-column-layout .ob-rec-text {
	font-family: Raleway !important;
}
.AR_6.ob-widget .ob_what a,
.AR_6.ob-widget .ob_logo {
	float: left !important;
}
@media (min-width: 767px) {
	.outbrain_widget_container {
		width: 300px;
		margin: 50px 0 30px 0;
	}
}
@media (max-width: 767px) {
	.outbrain_widget_container {
		width: auto;
		margin: 0 10px;
	}
}
@media (max-width: 767px) {
	.AR_6.ob-widget .ob_what {
		top: 0;
	}
}
</style>

<div class="outbrain_widget_container">
  <div class="OUTBRAIN" data-widget-id="AR_6" data-ob-template="Interaksyon"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>

<script>
(function($){
	$(".OUTBRAIN").attr("data-src", window.location.href);
})(jQuery);
</script></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_12_5de17a6db8a95_rand td_block_template_1"><!-- MREC Right Middle -->
<div id='gpt-ad-MREC_Right_Middle' style='text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Middle'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_13_5de17a6db8b9e_rand td_block_template_1"><!--
<div data-crowdynews-widget="Interaksyon_interaksyon-own-social"><script src="//widget.crowdynews.com/Interaksyon_interaksyon-own-social.js" async="true"></script></div>
--></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  td_uid_14_5de17a6db8cd5_rand td_block_template_1"><!-- Leaderboard Footer ( Footer Top ) -->
<div id='gpt-ad-Leaderboard_Footer' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Footer'); });
</script>
</div>


<!-- Interstitial ( Footer Top ) -->
<div id='gpt-ad-Interstitial' style='text-align:center;'>
<script>
	googletag.cmd.push(function() { googletag.display('gpt-ad-Interstitial'); });
</script>
</div>


<script>
(function($){
	// Unruly
	var articleWriteup = $(".td-post-content");
	detach_unruly = $("#outstream_in_article, .unruly_in_article_placement").detach();
	$(detach_unruly).insertAfter(articleWriteup.find("p").eq(2));
	// Outbrain Widget
	detach_outbrain_widget = $("#outbrain_widget").detach();
	$(detach_outbrain_widget).insertBefore($(".td_block_related_posts"));
	// Sponsored Articles
	detach_sponsored_articles = $("#sponsored_articles").detach();
	$(detach_sponsored_articles).insertBefore($("#outbrain_widget"));
})(jQuery);
</script></div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.interaksyon.com/"><img class="td-retina-data" src="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" data-retina="http://media.interaksyon.com/wp-content/uploads/2019/04/interaksyon-logo-300x46.png" alt="Interaksyon" title="" width="" /></a></div><div class="footer-text-wrap"><div style="float: left; margin: 0 0 5px 0;">
	<div style="font-size: 11px; font-weight: 600; color: #000;">
		<a href="/about-us"><u>About Us</u></a> | <a href="/contact-us"><u>Contact Us</u></a>
	</div>
</div>
<div style="float: right; margin: 0 0 0 0;">
	<div style="width: 250px; font-size: 11px; color: #222;">
		Unit 909 and 910, The Infinity Tower, 26th Street, Bonifacio Global City, Taguig City
	</div>
	<div style="margin: 5px 0 0 0; font-size: 11px; font-weight: 600; color: #000;">
		© 2019 Philstar Global Corporation.
	</div>
</div></div><div class="footer-social-wrap td-social-style2"></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 5de17a6dc5691
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* Leaderboard Top */
.td-header-sp-rec {
	margin: 20px 0;
}
.td-header-sp-rec .td-header-ad-wrap {
	height: auto !important;
}

/* Category Container */
.td_category_template_disable .td-category-container {
	margin-top: 0px !important;
    padding-top: 20px;
    background-color: #ffffff;
}

/* Search */
#td-top-search {
	display: none;
}

/* Social Counter Right Side */
.td-social-boxed .td_social_type {
    margin: 0 0 0 10% !important;
}

/* Crowdynews Right Side */
.cnwidget.cnmobile.cnvw.cnheader-small {
    width: 100% !important;
}
.td-a-rec-id-custom_ad_3 img {
	width: auto !important;
}

/* Publication Time Hide Homepage Latest */
.td-pb-span8 .td-column-2 .td_module_10 .td-post-author-name span,
.td-pb-span8 .td-column-2 .td_module_10 .td-post-date {
	display: none;
}

/* Article Post Views */
.td-post-views {
    display: none !important;
}

/* Sharing Bottom */
.td-post-sharing-bottom {
    border-bottom: 1px solid #e6e6e6;
    margin: 0 20px 0 20px;
    padding: 0 0 20px 0;
}

/* Sponsored Articles */
#sponsored_articles .td_block_16 {
    display: inline-block;
    width: 96%;
}
#sponsored_articles .td_block_16 .td-column-1 .td-block-span12:nth-child(odd) {
    clear: none !important;
}
#sponsored_articles .td_block_16 .td-column-1 .td-block-span12 {
    width: 33.3% !important;
}
#sponsored_articles .td-next-prev-wrap {
    position: absolute;
    left: 50%;
    top: 115px;
    transform: translate(-50%, -50%);
    width: 96%;
    margin: 0 !important;
    line-height: initial !important;
}
#sponsored_articles .td-next-prev-wrap i.td-icon-font.td-icon-menu-left {
    background: rgb(0, 0, 0, 0.5);
    color: #ffffff;
    font-size: 20px;
	left: 0;
    position: absolute;
}
#sponsored_articles .td-next-prev-wrap i.td-icon-font.td-icon-menu-right {
    background: rgb(0, 0, 0, 0.5);
    color: #ffffff;
    font-size: 20px;
	right: 0;
    position: absolute;
}

/* Outbrain Widget Article Page */
#outbrain_widget {
	margin: 20px;
    padding: 20px 0 20px 0;
    border-top: 1px solid #e6e6e6;
    border-bottom: 1px solid #e6e6e6;
}
.ob-widget-section.ob-first .ob-widget-header {
    display: none !important;
}
.AR_1.ob-widget .ob-widget-section .ob-widget-header,
.outbrain-header-around-the-web {
    text-align: left;
    padding-bottom: 0;
    font-family: "Roboto Condensed" !important;
    color: #707072 !important;
    font-size: 1rem !important;
    font-weight: bold;
}

/* Disqus */
#disqus_thread {
    margin: 0 20px;
    padding: 20px 0 !important;
}

/* Footer */
.td-footer-container {
    padding: 0 !important;
    z-index: 1 !important;
}
.td-container {
	border-bottom: 0 !important;
	color: #000 !important;
}
.td-footer-container a,
.td-footer-container a u {
    text-decoration: none !important;
}
.td-footer-container a:hover {
    text-decoration: underline !important;
}
.td-pb-span12 {
    width: 100% !important;
}
.td-a-rec-id-footer_top > div {
    margin: 20px 0 !important;
}
.td-footer-full {
	color: #ffffff;
}
.td-sub-footer-container {
	width: 100%;
}
.td-footer-full .footer-logo-wrap img {
    left: -28px !important;
}

/* Mobile Burger Menu */
.td-icon-mobile:before {
    content: '\e80e';
}

@media (max-width: 767px) {
	.td-header-sp-rec {
		margin: 10px 0 !important;
	}
	.td-main-menu-logo img {
		margin: 5px 30px !important;
	}
	.td_category_template_disable .td-category-container {
		margin-top: 5px !important;
	}
	.td-footer-container.td-container .td-pb-row:first-child {
		background-color: #ffffff !important;
	}	
}

@media (max-width: 474px) {
	#sponsored_articles .td-next-prev-wrap {
		top: 88px;
	}
	.td-footer-wrap {
		height: 280px;
	}
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"interaksyon-1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-includes/js/comment-reply.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-includes/js/wp-embed.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='http://www.interaksyon.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.5.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Manila, PH","api_location":"Manila","api_language":"en","api_key":"a0c6cf070c527d73b136a6b026a52843","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[24.6,76.2],"today_humidity":69,"today_wind_speed":[0.5,0.3],"today_min":[23.9,75],"today_max":[26,78.8],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1575061200,"day_name":"Fri","day_temp":[25,77],"owm_day_index":0},{"timestamp":1575072000,"day_name":"Sat","day_temp":[30,85],"owm_day_index":1},{"timestamp":1575158400,"day_name":"Sun","day_temp":[31,87],"owm_day_index":9},{"timestamp":1575244800,"day_name":"Mon","day_temp":[29,84],"owm_day_index":17},{"timestamp":1575331200,"day_name":"Tue","day_temp":[28,82],"owm_day_index":25},{"timestamp":1575417600,"day_name":"Wed","day_temp":[30,86],"owm_day_index":33}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.interaksyon.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.interaksyon.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>